Alta definición
Registro en forodvd
+ Responder tema
Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 15 de 22

Tema: Sonido eco "cave mode" va y viene con Pioneer VSX-820

  1. #1
    principiante Avatar de manolain
    Registro
    04-mayo-2008
    Mensajes
    57
    Agradecido
    0 veces

    Predeterminado Sonido eco "cave mode" va y viene con Pioneer VSX-820

    Regístrate para eliminar esta publicidad

    Hola a todos,

    Acudo a vosotros a ver si podéis ayudarme con un problema que tengo con mi amplificador, que está haciendo cosas muy raras. Creo que mejor que explicarlo, lo suyo es que lo veais en este vídeo:

    Echo Sound problem pioneer VSX-820 - YouTube

    La calidad de sonido que capta la cámara no es muy buena lógicamente, pero los cambios son claros. Cuando lleva 1:17 se jode él solito

    ¿Cómo se os queda el cuerpo? A mí fatal desde luego.
    Los hechos:

    - El equipo es un Pioneer VSX-820
    - Lo compré hace un año y medio, nunca me había pasado esto hasta hace una semana
    - Hace una semana un DVD-grabador (que tenía conectado vía cable óptico) me empezó a hacer cosas raras y lo cambié a cable RCA, sin problemas (de hecho, todos las entradas que van por ese tipo de conexión van sin problemas)
    - El equipo que está reproduciendo el fichero es un Asus, que va al Pioner mediante un cable HDMI. Da igual el fichero que elija, pasa con casi todos
    - Como habéis visto, cuando me paso a stereo el problema desaparece, pero cuando vuelvo a Dolby, la cosa va y viene, y cuando parece que suena bien, en realidad, hay pequeños cortes (que hasta parecen periódicos)

    En fin, que ahí lo dejo. Cualquier ayuda o consejo será muy apreciado, es muy frustrante gastarte un dinero (vale que no es ni lejos el mejor amplificador del mundo, pero a mí me supuso un buen desembolso en su momento) y tener estos problemas y no poder ver mis cosillas

    Muchísimas gracias por anticipado

  2. #2
    principiante Avatar de manolain
    Registro
    04-mayo-2008
    Mensajes
    57
    Agradecido
    0 veces

    Predeterminado Re: Sonido eco "cave mode" va y viene con Pioneer VSX-820

    He estado toda la tarde haciendo pruebas, y tengo más cosas que comentaros, por si sirven de ayuda para que me ayudéis, valga la redundancia

    - Todo esto "salta" visionando el contenido a través de un ASus OPlay HD2 que tengo conectado al amplificador

    - Este Asus está configurado en salida de audio 'HDMI sin procesar'

    - La cosa se está poniendo cada vez más fea: en el vídeo que os he colgado el sonido va y viene, ahora ya apenas se oye nada, se va totalmente

    - He pinchado el cable HDMI en todos los puertos de ese tipo de entrada del amplificador, el resultado es siempre el mismo

    - El mismo cable HDMI lo voy alternando entre el Asus y una Play3. El Asus no funciona ni a tiros, y la Play3 va fina, se oye todo tal y como se espera

    - Bien, pues entonces es "culpa" del Asus, pensamos todos....hasta que cojo dicho aparato, y lo conecto, también con el mismo cable HDMI directamente a la tele. Sorpresa: se oye perfectamente (dentro de lo poco que dan de sí los altavoces de la tele). Ni cortes, ni clicks, ni eco ni nada, todo lineal, tal y como debe ser (por tanto, el Asus no está "roto")


    Y aquí es donde estoy a punto de suicidarme, no se qué más hacer y ni qué más probar, y esto es una buena jodienda para mí, porque me gasté una pasta entre altavoces, amplificador y mediacenter (porque sabía que era lo que iba a usar el 90% del tiempo) y ahora me encuentro con que no puedo combinarlos

    Cualquier ayuda que podáis darme será para mí como agua de mayo, mil gracias por adelantado

  3. #3
    honorable
    Registro
    30-agosto-2010
    Mensajes
    751
    Agradecido
    80 veces

    Predeterminado Re: Sonido eco "cave mode" va y viene con Pioneer VSX-820

    Prueba a cambiar la configuracion de tu tarjeta de sonido, quizas sea incompatibilidades del formato de salida del Aus y de la configuracion del AVR...
    suerte



    TV LCD 42'' LG42LH4000
    AVR: Pioneer VSX-520
    Altavoces: Conjunto 5.1 Canton Movie 60
    Reproductor y Juegos: Playstation 3 SLIM
    Auriculares Inalambricos: Philips
    Reproductor Multimedia: Best Buy

  4. #4
    principiante Avatar de manolain
    Registro
    04-mayo-2008
    Mensajes
    57
    Agradecido
    0 veces

    Predeterminado Re: Sonido eco "cave mode" va y viene con Pioneer VSX-820

    Cita Iniciado por tinito77777 Ver mensaje
    Prueba a cambiar la configuracion de tu tarjeta de sonido, quizas sea incompatibilidades del formato de salida del Aus y de la configuracion del AVR...
    suerte
    Al fin una respuesta, algo es algo, gracias!!!

    Cuándo dices la configuración de la tarjeta, ¿te refieres a la del Asus?
    He probado los tres modos de audio output que tiene (hdmi sin procesar, hdmi lpcm y multicanal hdmi lpcm), y el resultado es siempre igual, el desastre del que os hablo

  5. #5
    especialista Avatar de kasio
    Registro
    26-octubre-2009
    Mensajes
    2,264
    Agradecido
    444 veces

    Predeterminado Re: Sonido eco "cave mode" va y viene con Pioneer VSX-820

    He leido todo tu hilo y la verdad es que no me extraña que estes alucinando.
    Has hecho ya todas las pruebas que se me ocurren y parece dificil saber quien es el culpable.
    Al principio parece del pioneer, pero si con la play funciona siempre bien, entonces pareceria del asus, pero si este tambien funciona siempre bien cuando lo conectas a la tv, entonces tampoco parece que sea este....
    No te queda hacer mas pruebas, todas las que se te ocurran para dar con el cumpable. Tambien prueba con otros cables hdmi por si acaso.

    Yo me inclinaria mas por el pioneer, cuando el asus esta en hdmi sin procesar (raw), que es lo normal, este solo deja pasar la señal de audio hacia el ampli que es el que se encarga de procesarlo.
    Prueba tambien a poner la play en este modo, en "sin procesar", para que tambien sea el pioneer el que lo procese y asi confirmar si este es el culpable.

    Siento no poder ayudar mas, pero me temo que tienes que hacer muchas mas pruebas hasta que des con el culpable.
    Yo desde luego, nunca he leido de otro caso como el tuyo.
    Suerte.

  6. #6
    principiante Avatar de manolain
    Registro
    04-mayo-2008
    Mensajes
    57
    Agradecido
    0 veces

    Predeterminado Re: Sonido eco "cave mode" va y viene con Pioneer VSX-820

    Cita Iniciado por kasio Ver mensaje
    He leido todo tu hilo y la verdad es que no me extraña que estes alucinando.
    Has hecho ya todas las pruebas que se me ocurren y parece dificil saber quien es el culpable.
    Al principio parece del pioneer, pero si con la play funciona siempre bien, entonces pareceria del asus, pero si este tambien funciona siempre bien cuando lo conectas a la tv, entonces tampoco parece que sea este....
    No te queda hacer mas pruebas, todas las que se te ocurran para dar con el cumpable. Tambien prueba con otros cables hdmi por si acaso.

    Yo me inclinaria mas por el pioneer, cuando el asus esta en hdmi sin procesar (raw), que es lo normal, este solo deja pasar la señal de audio hacia el ampli que es el que se encarga de procesarlo.
    Prueba tambien a poner la play en este modo, en "sin procesar", para que tambien sea el pioneer el que lo procese y asi confirmar si este es el culpable.

    Siento no poder ayudar mas, pero me temo que tienes que hacer muchas mas pruebas hasta que des con el culpable.
    Yo desde luego, nunca he leido de otro caso como el tuyo.
    Suerte.
    Gracias kasio por tu respuesta

    He probado con varios cables, siempre mismo resultado

    En la play no tienes una opción de HDMI raw, para la señal HDMI tienes un montón de modos manuales (también directamente poner automático, que es como lo tenía), DTS, Dolbys y todos los PCM. Da igual lo que pongas, siempre suena perfectamente, sin mierdas

  7. #7
    principiante Avatar de manolain
    Registro
    04-mayo-2008
    Mensajes
    57
    Agradecido
    0 veces

    Predeterminado Re: Sonido eco "cave mode" va y viene con Pioneer VSX-820

    Más datos:

    He reseteado a los 'factory defaults' al Pioneer. Por un rato parecía que se había arreglado el asunto, pero otra vez con el mismo inupt, está dando saltitos, haciendo eco, va y viene...Es mejor que ayer, que llegó un punto en que directamente no sonaba nada, pero vamos, es cuestión de tiempo de que se joda otra vez por lo que parece

    Otra cosa, mirándome el manual de instrucciones (que creo que me voy a aprender con tanta historia con esto) he visto que dice que hay que dejar 40 cm de ventilación hacia arriba en el Pioneer, algo que no estoy cumpliendo ni de lejos (lo tengo metido en el típico mueble modular, apenas sí deja unos 4-5 cmd por encima del pioneer para ventilación.
    Aunque está funcionando perfectamente con otros inputs (y no está especialmente caliente), ¿puede ser esto el origen del problema? (lo dudo mucho, pero por si acaso)

  8. #8
    honorable
    Registro
    30-agosto-2010
    Mensajes
    751
    Agradecido
    80 veces

    Predeterminado Re: Sonido eco "cave mode" va y viene con Pioneer VSX-820

    No creo que sea eso el fallo, el pioneer no se calienta csai nada. Prueba con otro portatil de algun amigo, a ver si es problema de la tarjeta de sonido de ese portatil con el pioneer. Prueba eso que te digo y nos cuentas.
    saludos



    TV LCD 42'' LG42LH4000
    AVR: Pioneer VSX-520
    Altavoces: Conjunto 5.1 Canton Movie 60
    Reproductor y Juegos: Playstation 3 SLIM
    Auriculares Inalambricos: Philips
    Reproductor Multimedia: Best Buy

  9. #9
    principiante Avatar de manolain
    Registro
    04-mayo-2008
    Mensajes
    57
    Agradecido
    0 veces

    Predeterminado Re: Sonido eco "cave mode" va y viene con Pioneer VSX-820

    Cita Iniciado por tinito77777 Ver mensaje
    No creo que sea eso el fallo, el pioneer no se calienta csai nada. Prueba con otro portatil de algun amigo, a ver si es problema de la tarjeta de sonido de ese portatil con el pioneer. Prueba eso que te digo y nos cuentas.
    saludos
    A mí también me parecía muy raro lo de calentarse, pero uno ya no sabe de qué tirar!!!

    Para hacer una prueba similar necesito otro mediacenter, los portátiles (al menos los que yo tengo) no tienen salida de sonido más que el jack de los cascos

    En cualquier caso, he hecho algunas pruebas/averiguaciones adicionales esta tarde, a ver si es posible que puedan serviros a cualquiera de vosotros a darme algo de luz:

    -Del Asus (mediacenter) he llevado la señal al Pioneer (amplificador) mediante HDMI, cable óptico y cable coaxial, el comportamiento, con los tres cables, ha sido idéntico, es decir, erróneo y errático tal como se podía ver en el vídeo que he colgado en el post inicial

    - la PS3 codifica la señal siempre (dolby, DTS o PCM), no es posible ponerla en modo raw (según dice literalmente la wikipedia "Output of the raw undecoded stream is limited to slim models", por lo que la prueba para decir que el Pioneer está bien porque reproduce bien la PS3 no es válida

    - De hecho, y siguiendo con lo anterior, cuando selecciono reproducir cualquier fichero en el Asus, el Pioneer hace un "ejercicio" de detección del sonido de la entrada, y pone DTS, Dolby....según corresponda. Con la play3, da igual lo que seleccione para ver, el Pioneer no "reacciona" en su display como lo hace con los contenidos que vienen del Asus, parece que los pinchara directamente

    - He hecho una última prueba con DVD/grabador, y lo he conectado al amplificador, primero mediante HDMI y luego mediante cable óptico. El primero funcionaba bien (esto es, se oía de forma correcta por todos los altavoces), pero al igual que con la play3, no informaba del codec por su display. Con cable óptico, sonaba unos segundos para luego desaparecer por completo
    El DVDgrabador lo he puesto en bitstream para Dolby, MPEG y DTS, pero nada, el amplificador seguía sin poder "detectar" el origen del sonido, y como digo, HDMI parecía repartirse equitativamente haciendo surround, y por óptico, apenas sonaba 4-5 segundos y luego dejaba de sonar por completo


    Dicho todo esto...¿se os ocurre dónde está el problema? ¿En el Asus o en el Pioneer?

    Mil gracias de nuevo por vuestro interés y por ayudarme!

  10. #10
    Melómano por naturaleza. Avatar de pepepellicer
    Registro
    14-febrero-2012
    Mensajes
    842
    Agradecido
    941 veces

    Predeterminado Re: Sonido eco "cave mode" va y viene con Pioneer VSX-820

    Buenas , pues vaya entuerto tienes.

    A ver, si el AVR tiene la opción de Pure Direct actívala y observa si hace lo mismo, con esto descartamos si el problema viene del dispositivo de reproducción o del AVR, porque si te lo hace, en principio no es culpa del Pioneer ya que este lo deja pasar limpio (y te detectará si es DTS o Dolby), y si suena continuo y sin saltos entonces está claro que es del receptor.

    Veo que todo empezó con la opción de sonido Cave y por lo que entiendo ahora te falla en cualquier modo ¿no?.

    salu2!
    Un hombre es listo cuando sabe lo que los demás piensan de él.
    Un hombre es inteligente cuando sabe lo que piensa de sí mismo
    .
    Click aquí si eres amante del rock sinfónico / progresivo.

  11. #11
    principiante Avatar de manolain
    Registro
    04-mayo-2008
    Mensajes
    57
    Agradecido
    0 veces

    Predeterminado Re: Sonido eco "cave mode" va y viene con Pioneer VSX-820

    Cita Iniciado por pepepellicer Ver mensaje
    Buenas , pues vaya entuerto tienes.

    A ver, si el AVR tiene la opción de Pure Direct actívala y observa si hace lo mismo, con esto descartamos si el problema viene del dispositivo de reproducción o del AVR, porque si te lo hace, en principio no es culpa del Pioneer ya que este lo deja pasar limpio (y te detectará si es DTS o Dolby), y si suena continuo y sin saltos entonces está claro que es del receptor.

    Veo que todo empezó con la opción de sonido Cave y por lo que entiendo ahora te falla en cualquier modo ¿no?.

    salu2!
    Jeje, no hay tal opción Cave (o yo no la conozco), él mismo (fuera quien fuera el culpable) se puso a joderme la vida porque sí :-)

    He hecho esa prueba de poner la salida del multimedia en modo PCM y el receptor en pure direct y sonaba bien, así que para mí, es el Pioneer el que estaba jodido

    De todas formas, al final "hemos" terminado en el servicio técnico, dado que el cacharro tenía menos de dos años y estaba harto de hacer pruebas. Veremos qué me dicen. Os cuento cuando me lo devuelvan (la jodienda de quitar todos los cables y montar un apaño para poder ver/oír mientras tanto no me la paga nadie! :-)

  12. #12
    Melómano por naturaleza. Avatar de pepepellicer
    Registro
    14-febrero-2012
    Mensajes
    842
    Agradecido
    941 veces

    Predeterminado Re: Sonido eco "cave mode" va y viene con Pioneer VSX-820

    Cita Iniciado por manolain Ver mensaje
    Jeje, no hay tal opción Cave (o yo no la conozco), él mismo (fuera quien fuera el culpable) se puso a joderme la vida porque sí :-)
    Que cachondo osea que el título iba con sorna, ya me extrañaba a mi , la verdad.
    Pues nada que no tarden mucho en dártelo y que te lo solucionen bien, cuando lo recibas y lo pruebes nos cuentas que tal la postventa etc...

    Salu2!!
    Un hombre es listo cuando sabe lo que los demás piensan de él.
    Un hombre es inteligente cuando sabe lo que piensa de sí mismo
    .
    Click aquí si eres amante del rock sinfónico / progresivo.

  13. #13
    principiante Avatar de manolain
    Registro
    04-mayo-2008
    Mensajes
    57
    Agradecido
    0 veces

    Predeterminado Re: Sonido eco "cave mode" va y viene con Pioneer VSX-820

    Finalmente lo llevé a servicio oficial Pioneer y me dicen que está perfecto, que lo han probado. Yo ya no se qué hacer, pero no termino de fiar. El problema para mí está en la codificación de la señal de entrada al ampli, cuando esta llega sin codificar, en modo RAW.

    No termino de fiarme: el aparato tiene menos de dos años, sin embargo la marca sólo da uno, y el segundo año ya iba a cargo del distribuidor. Quiero pensar que son profesionales, así que me huele a que se han quitado el muerto de encima

    En fin, lo único que me queda es pedir a un colega otro multimedia similar y probarlo, pero en cualquier caso, esto no ha terminado:

    a) o se me ha jodido el multimedia y ahora tengo que reclamar éste
    b) realmente el ampli estaba jodido y tengo que volver al servicio oficial de Pioneer, protestar por esta revisión y demostrar que efectivamente está jodido

    Vamos, que estoy encantado

    ¿Qué pensáis vosotros?

  14. #14
    Melómano por naturaleza. Avatar de pepepellicer
    Registro
    14-febrero-2012
    Mensajes
    842
    Agradecido
    941 veces

    Predeterminado Re: Sonido eco "cave mode" va y viene con Pioneer VSX-820

    Buenas, y no te lo probaron delante de ti????

    Con los mismos ajustes que tiene de postventa -no toques nada- conéctale la TV y si a tu casa llega la TVEHD, esta emite en Dolby D+, si tu TV soporta ARC debería descodificártelo el Pioneer y sonar de P.M. sin problemas, además de detectártelo.

    Compra un buen cable HDMI por si las moscas, reinstala el firmware del ASUS o actualízalo (entra en un foro y pregunta a otros usuarios si les da problemas con el audio).

    Cambia de servicio ofical Pioneer, la vlerdad es que es raro,raro.

    SAlu2!
    Un hombre es listo cuando sabe lo que los demás piensan de él.
    Un hombre es inteligente cuando sabe lo que piensa de sí mismo
    .
    Click aquí si eres amante del rock sinfónico / progresivo.

  15. #15
    principiante Avatar de manolain
    Registro
    04-mayo-2008
    Mensajes
    57
    Agradecido
    0 veces

    Predeterminado Re: Sonido eco "cave mode" va y viene con Pioneer VSX-820

    Cita Iniciado por pepepellicer Ver mensaje
    Buenas, y no te lo probaron delante de ti????

    Con los mismos ajustes que tiene de postventa -no toques nada- conéctale la TV y si a tu casa llega la TVEHD, esta emite en Dolby D+, si tu TV soporta ARC debería descodificártelo el Pioneer y sonar de P.M. sin problemas, además de detectártelo.

    Compra un buen cable HDMI por si las moscas, reinstala el firmware del ASUS o actualízalo (entra en un foro y pregunta a otros usuarios si les da problemas con el audio).

    Cambia de servicio ofical Pioneer, la vlerdad es que es raro,raro.

    SAlu2!
    La verdad es que estoy de viaje fuera y no he podido ir a recogerlo allí in situ con ellos, y no llego hasta el sábado, que ya no abren, por lo que tengo que mandar a mi mujer a recogerlo
    La verdad es que estoy valorando dejarlo allí hasta el lunes

    Mi TV no tiene decodificador, lo único que puedo hacer es probar, lo que decía, dos multimedia centers, con buenos cables, pero ya me jodería ir, recogerlo, volver, y tener que ir otra vez y pelearme (ya ma imagino, pos lo habrás tocado tú)

+ Responder tema
Página 1 de 2 12 ÚltimoÚltimo

Temas similares

  1. Home Cinema "Yamaha" o "Pioneer"
    Por backstree en el foro Receptores A/V, Amplificadores estéreo y sistemas "todo en uno"
    Respuestas: 19
    Último mensaje: 27/03/2012, 18:31
  2. tengo un "Oldtimer" un "clásico", necesito consejos sobre el Pioneer sx-1010
    Por andyono en el foro Receptores A/V, Amplificadores estéreo y sistemas "todo en uno"
    Respuestas: 4
    Último mensaje: 25/05/2010, 10:58
  3. "RUMOR: Demo de RE5 la semana que viene en XBOX LIVE"
    Por Supervicio en el foro Videojuegos
    Respuestas: 93
    Último mensaje: 10/02/2009, 09:36
  4. Entre: Pioneer 46" KRL-46V,Samsung 46" LE46A956, Sony 46" KDL46Z4500, Panasonic PZ86
    Por Héctor78 en el foro TV: General y consejos de compra
    Respuestas: 5
    Último mensaje: 26/09/2008, 00:38
  5. Depeche Mode - "Remastered Hybrid SACD + DVD"s
    Por josu2 en el foro Música (dvd-audio, sa-cd, cd...)
    Respuestas: 57
    Último mensaje: 26/03/2007, 17:20

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO
Image resizer by SevenSkins