Alta definición
Registro en forodvd
+ Responder tema
Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 15 de 28

Tema: A LOS PROPIETARIOS DE UN SR-7400

  1. #1
    aprendiz
    Registro
    29-diciembre-2004
    Mensajes
    101
    Agradecido
    1 veces

    Predeterminado A LOS PROPIETARIOS DE UN SR-7400

    Regístrate para eliminar esta publicidad

    Hola amigos

    Recientemente he instalado un Marantz SR7400 con unas Dynaudio Audience 52.
    Había leído toda clase de elogios sobre ambos productos por lo que finalmente me decidí por éstos.

    No obstante he observado dos cosas que me desagradan bastante y que me tienen ciertamente confundido y de las que os agradecería recibir vuestros comentarios:

    1) Cuando subo el volumen del 60% de su capacidad total observo que las cajas empiezan a distorsionar notablemente.¿Es esto normal?¿A que es achacable?
    La configuración la realicé siguiendo las instrucciones del manual del SR.

    2) En el Home Cinema observo que hay algunas películas donde los altavoces traseros no suenan y en otras el sonido que emiten es prácticamente inapreciable.Hablamos siempre de peliculas nuevas grabadas todas ellas el Dolby Digital y DTS

    Muchas Gracias de nuevo por vuestros comentarios

    Un Saludo a todos

  2. #2
    colaborador Avatar de matias_buenas
    Registro
    03-mayo-2004
    Mensajes
    17,788
    Agradecido
    4600 veces

    Predeterminado Re: A LOS PROPIETARIOS DE UN SR-7400

    Completamente de acuerdo con Panther . Algo está mal ajustado porque eso no tiene que pasar . Tienes que ir al menú set up del ampli y verificar los siguiente :
    1.- Número y tamaño de altavoces, si small o large y si tienes sub.
    2.- Nivel (como dice panther) y distancia en cm, todo ello referido al punto de escucha .

    De todas formas, activa el modo s-direct, pon un cd y dinos qué pasa . Si todas las conexiones están bien y entra en digital debiera de sonar perfecto . Dinos qué pasa porque según sea una cosa u otra habrá que seguir direcciones diferentes.
    "La libertad, Sancho, es uno de los más preciosos dones que a los hombres dieron los cielos; con ella no pueden igualarse los tesoros que encierra la tierra ni el mar encubre; por la libertad así como por la honra se puede y debe aventurar la vida."-Miguel de Cervantes



  3. #3
    aprendiz
    Registro
    29-diciembre-2004
    Mensajes
    101
    Agradecido
    1 veces

    Predeterminado Re: A LOS PROPIETARIOS DE UN SR-7400

    Hola

    Muchas gracias por vuestros consejos
    EN el manual de instrucciones me viene una distancia de 3 mts para todos los altavoces que es aproximadamente la que tengo.
    No tengo conectado SBW
    H seleccionado el tamaño small (pequeño) para todos los altavoces
    Con respecto a la configuración del tono el manual apunta 0 DB para todos los altavoces por lo que me extraña la configuración que me apuntas Pink Panther
    El DVD van con Digital al A/V pero el CD va con un RCA analógico.
    No obstante esta tarde hará la prueba con esta configuración y conectándo el Direct.
    Cuando hago la prueba automática de la configuración de altavoces.todos ellos emiten un zumbido uno detrás de otro.
    Me sigue decepcionando que los traseros suenen tan poco,apenas se oyen cuando conecto el modo automático.
    Muchas gracias amigos
    Saludos

  4. #4
    honorable
    Registro
    22-octubre-2004
    Mensajes
    587
    Agradecido
    0 veces

    Predeterminado Re: A LOS PROPIETARIOS DE UN SR-7400

    Cita Iniciado por ELECTRON
    No tengo conectado SBW
    H seleccionado el tamaño small (pequeño) para todos los altavoces

    Saludos
    Hola,

    Electron, porque seteaste las cajas como small ???

    Recuerda que este apartado nada tiene que ver con el tamaño fisico de tus cajas sino con su capacidad para reproducir frecuencias bajas. Tus Dynaudio 52 bajan lo suficiente para configurarlas como large.

    Al no tener SW y con la configuracion de cajas en small, me parece que ahi esta el problema.

    Saludos

    Carlos

    P.D. Tal vez los 6 dB que te sugirio nuestro amigo Panther sean demasiados, intenta primero con 3 dB y deja que tu oido te indique que hacer.

  5. #5
    aprendiz
    Registro
    29-diciembre-2004
    Mensajes
    101
    Agradecido
    1 veces

    Predeterminado Re: A LOS PROPIETARIOS DE UN SR-7400

    Hola de nuevo a todos fenómenos (que eso es lo que sois..unos tios/as geniales)

    Voy a seguir vuestros consejos

    Configuraré todas las cajas como "Large" grande (Audience 52,Audience Central y Audience 42 W detrás)

    Subiré hasta 3db las traseras y el central y dejaré en 0db los otros frontales.

    El DVD es un pioneer con 5 años y que funciona de maravilla ,el CD es un Marantz con el mismo tiempo que también funciona de maravilla.
    Lo conectaré por Digital tal como me indicaís a ver que tal funciona.(No entiendo entonces porqué el de la tienda me dió cables análogicos para el CD y digitales para el DVD)

    Teneís razón en vuestros comentarios sobre los efectos de las cajas traseras.Algunas peliculas se oyen bastante más que las otras pero en cualquier caso he de subir el volumen demasiado para que sea perceptible.(Entonces el de las delanteras se hace molesto).

    A propósito ,el otro día estuve escuchando el concierto de despedida de Phil Collins en el Estadio ¿Mercy? (Francia) y me pareció alucinante.
    Ahora voy a ver si me hago con el de Dire Straits,U2...
    Si venís por Alicante estaís invitados a unas cervecillas

    Saludos

  6. #6
    honorable
    Registro
    22-octubre-2004
    Mensajes
    587
    Agradecido
    0 veces

    Predeterminado Re: A LOS PROPIETARIOS DE UN SR-7400

    Hola Electron,

    Ojala y algun amigo del foro pueda acompañarte hasta liquidar esas cervecillas ehhh, ya que estoy al otro lado del charco y me es imposible hacerlo

    Por lo general si el reproductor de CD es de buena calidad, lo normal es conectar sus salidas analogicas al amplificador por medio de cable de interconexion con puntas RCA, tal como lo tienes conectado.

    Por la edad de tu reproductor, es probable que la calidad de los DAC's de tu receptor sean mejores, de manera que podrias encontrar una mejora utilizando su salida digital y dejando que el Marantz se encargue de la conversion a analogo.

    Saludos

    Carlos

  7. #7
    colaborador Avatar de matias_buenas
    Registro
    03-mayo-2004
    Mensajes
    17,788
    Agradecido
    4600 veces

    Predeterminado Re: A LOS PROPIETARIOS DE UN SR-7400

    Insisto .
    1.-Cajas a large
    2.- alculas la distancia de cada caja en cm al punto de escucha y así se lo dices al ampli .
    3.- Igualas niveles de cajas desde el punto de escucha con ese soplido (ruido rosa) . Ayúdate del mando a distancia . Tienen que sonar al mismo nivel desde ese punto de escucha y haz lo que Panther te ha dicho, las forntales a 0 db e igualas el nivel de resto .
    4.- Pero con esas cajas que tienes, yo utilizaría el modo s-direct para los Cds . De todas formas, prueba, actívalo a ver qué tal .
    "La libertad, Sancho, es uno de los más preciosos dones que a los hombres dieron los cielos; con ella no pueden igualarse los tesoros que encierra la tierra ni el mar encubre; por la libertad así como por la honra se puede y debe aventurar la vida."-Miguel de Cervantes



  8. #8
    aprendiz
    Registro
    29-diciembre-2004
    Mensajes
    101
    Agradecido
    1 veces

    Predeterminado Re: A LOS PROPIETARIOS DE UN SR-7400

    Disculpad que os de la paliza de nuevo con este tema pero es que me esta ya sacando de mis casillas
    Ayer configuré el SR como de dijistes
    Distancias de 2,70 y 3 mts ,0DB a los frontales y hasta +6DB en el Central y los traseros.
    Incluso he aumentado al máximo el Sonido Personalizado de la opción nuevo del SET MENU.
    Pongo BLADE,MONSTRUOS,BICHOS,TERMINATOR,Y EL SEÑOR DE LOS ANILLOS.
    En las cuatro primeras los altavoces delanteros de maravilla y los traseros nada de nada
    El EL Señor de los Anillos si que oigo bastantes efectos.
    Todas las peliculas las he reproducido con el Sonido del SR en AUTO y luego he ido probando las otras opciones.
    Los traseros parecen seguir muertos menos en EL Señor de los Anillos.
    ¿Es normal que en todas esas peliculas los traseros no suenen?¿Que más puedo hacer?Disculpad la paliza pero cualquier ayuda me vendrá bien pues estoy desconcertado.
    Muchas Gracias

  9. #9
    colaborador Avatar de matias_buenas
    Registro
    03-mayo-2004
    Mensajes
    17,788
    Agradecido
    4600 veces

    Predeterminado Re: A LOS PROPIETARIOS DE UN SR-7400

    Partimos entonces de la premisa de que el 7400 está en principio bien configurado.

    Pero, por si acaso, vamos a verificar primero que , efectivamente, el ampli recibe LA SEÑAL DIGITAL . Me suena que lo tenías vía coaxial . Bien, tienes que verificar que has enchufado el cable coaxial en la clavija 4 (por ejemplo) y esa es la entrada que has asignado a DVD, de forma que cuando pongas DVD a la derecha del panel del 7400 veas si efectivamente recibes señal digital ( O una óptica, de lo que se trata es ver si tu ampli recibe señal digital) .

    Hagamos la prueba inequívoca . Mete un CD en el DVD, seleccionas DVD en el ampli, le das al play en el lector y, entonces, debe de sonar . Mira en el panel del 7400 y se te tiene que encender a la dercha un recuadro que pone pcm y se te tienen que encender los canales L y R. Si esto no ocurre y lo que se te enciende es un recuadro que pone ANALOG el problema es que NO HAS ASIGNADO A LA ENTRADA DVD la señal digital y se va a la analógica, es decir, el ampli recibe una señal analógica y no digital . Verifica eso y que quede bien .

    Hecho lo anterior (o bien porque estaba bien hecho ya), verifiquemos qué pasa con el lector DVD :

    1.- Menú set up y buscas la salida digital que por supuesto debe estar activada .
    2.- Salidas de audio :
    2.1 La de dolby digital, tiene que poner dolby digital, nada de pcm
    2.2 Lo mismo con la de dts
    2.3. Mpeg>pcm
    2.4 96 khz : on

    3.- DRC o compresión gama dinámica : off
    4.- SRS (si lo lleva ) : off

    Cuando compruebes estos términos, nos cuentas .

    Y es que es posible o bien que directamente la señal del DVD sea analógica en cuyo caso NO disfrutas del sonido multicanal de origen sino matriciado y puede que tu lector lo haga mal ( o la salida Ly R sea L y R y no Lt y Rt con lo cual peor todavía) o puede ser que entre al ampli en formato pcm y no dolby o dts o las dos cosas a la vez.

    Mira lo anterior y nos cuentas .

    Siento esto de las fases o etapas, pero es que a distancia no se me ocurre otra forma para atajar el problema y ayudarte.

    Saludos

    PD : Y aquí no molestas A NADIE por preguntar.
    "La libertad, Sancho, es uno de los más preciosos dones que a los hombres dieron los cielos; con ella no pueden igualarse los tesoros que encierra la tierra ni el mar encubre; por la libertad así como por la honra se puede y debe aventurar la vida."-Miguel de Cervantes



  10. #10
    aprendiz
    Registro
    29-diciembre-2004
    Mensajes
    101
    Agradecido
    1 veces

    Predeterminado Re: A LOS PROPIETARIOS DE UN SR-7400

    Hola Matias

    Lo que si te puedo decir es que cuando conecto el DVD sale la frase NO AUDIO en la pantalla del SR y luego pcm parpadea durante un rato hasta que empieza la pelicula
    Los canales del cuadrito se encienden todos pero ya te he dicho lo que oigo.
    Muchas gracias de nuevo por tu inestimable ayuda probare lo que me has dicho y a ver si se solucionamos el tema

    Saludos

  11. #11
    aprendiz
    Registro
    29-diciembre-2004
    Mensajes
    101
    Agradecido
    1 veces

    Predeterminado Re: A LOS PROPIETARIOS DE UN SR-7400

    Hola a todos de nuevo

    He seguido tus instrucciones Matías
    He introducido un CD en el DVD y se encendía la señal de PCM,no la de análógico
    Luego me he ido al MENU y he seleccionado DIGITAL 5 para el DVD (esto es la opción 1)(El DVD estaba en DT 5)
    Desde tu opción 2 hasta la 4 no he encontrado nada que se le parezca en este l menu.
    He vuelto a poner las mismas peliculas y los traseros siguen sin sonar.
    Repito solo en la pelicula del Señor de los Anillos suenan
    Yo no puedo creerme que en peliculas como Blade ,Monstruos,Bichos o incluso Terminator no se oigan
    ¿Qué puedo me recomendaís hacer?
    Gracias y Saludos

  12. #12
    colaborador Avatar de matias_buenas
    Registro
    03-mayo-2004
    Mensajes
    17,788
    Agradecido
    4600 veces

    Predeterminado Re: A LOS PROPIETARIOS DE UN SR-7400

    Seguimos . Tranquilo que somos varios foreros que estamos en ello . Lo que ya sabemos, es que tu ampli recibe y procesa la señal digital . BIen .

    La siguiente cuestión era ver qué tipo de señal digital recibe, no vaya a ser que ésta no sea la que debe de recibir

    Cita Iniciado por ELECTRON
    Desde tu opción 2 hasta la 4 *no he encontrado nada que se le parezca en este l menu.
    He vuelto a poner las mismas peliculas y los traseros siguen sin sonar.
    Me refiero al menú del reproductor de DVD, no al del ampli . Lo que quiero verificar es que de ahí salgan las señales tal cuales son, dolby, dts o pcm, es decir, que no salga un pcm procedente de un down dolby digital . Esto es muy importante, porque si fuera así, éste sería el problema (además de algunas de las cosas que ha apuntado el capitán).
    Un saludo.

    "La libertad, Sancho, es uno de los más preciosos dones que a los hombres dieron los cielos; con ella no pueden igualarse los tesoros que encierra la tierra ni el mar encubre; por la libertad así como por la honra se puede y debe aventurar la vida."-Miguel de Cervantes



  13. #13
    aprendiz
    Registro
    29-diciembre-2004
    Mensajes
    101
    Agradecido
    1 veces

    Predeterminado Re: A LOS PROPIETARIOS DE UN SR-7400

    Buenos días

    La verdad es que me siento algo incomodo por recibir tantas atenciones para solucionar un problema que me afecta solamente a mi.

    Agradezco enormemente vuestros esfuerzos y disculpad por las molestias que os pueda ocasionar (sobre todo a ti capitan..jeje)

    Os respondo a algunas de las preguntas que me haceís:

    1) Las peliculas son todas originales y en el reverso de las caratulas aparece el logo del Dolby Digital etc.etc..etc.
    2) El DVD es un Marantz de buena calidad con conexión digital
    3) Cuando le doy al play del DVD se enciend eel chivato de "Digital" en su pantalla y ´Dolby DIgital en la del A/V
    4) Pego la oreja a las cajas traseras y no oigo absolutamente nada
    5) Ese menu de audio del que me habla capitan no me aparece por ningún sitio.QUizá en manuales mas antiguos????

    Tampoco aparecen esos otros submenus a los que se refería Matías:
    2.3. Mpeg pcm
    2.4. 96 khz: on
    3. DRC o compresion gama dinamica: off
    4.SRS: Off

    Cuando haga la prueba que me indicas os informaré (comprobar que el número de conexión trasera digital coincide con la seleccionada en el submenu 1.)

    Pero si estuviera mal conectada ¿Por qué suenan perfectamente los frontales y el central?

    Bueno ya os digo
    Me voy a volver majareta

    Saludos





  14. #14
    colaborador Avatar de matias_buenas
    Registro
    03-mayo-2004
    Mensajes
    17,788
    Agradecido
    4600 veces

    Predeterminado Re: A LOS PROPIETARIOS DE UN SR-7400

    Cita Iniciado por ELECTRON
    Tampoco aparecen esos otros submenus a los que se refería Matías:
    2.3. Mpeg pcm
    2.4. 96 khz: on
    3. DRC o compresion gama dinamica: off
    4.SRS: Off
    Me sonaba que tu dvd era un Pioneer y esas cosas suelen aparecer en los Pioneer. Dinos mejor el modelo de DVD que tienes a ver si mirando el manual podemos cercar el problema y ponerle solución.

    Un saludo ( y no pecas de pesado, lo que pasa es que me da rabia que no puedas disfrutar de tu equipo ya)
    "La libertad, Sancho, es uno de los más preciosos dones que a los hombres dieron los cielos; con ella no pueden igualarse los tesoros que encierra la tierra ni el mar encubre; por la libertad así como por la honra se puede y debe aventurar la vida."-Miguel de Cervantes



  15. #15
    aspirante
    Registro
    13-enero-2005
    Mensajes
    11
    Agradecido
    0 veces

    Predeterminado Re: A LOS PROPIETARIOS DE UN SR-7400

    Damos por supuesto que los altavoces "traseros" los has conectado a las conexiones "SOURROUND", y no a las "SOURROUND BACK / MULTISPEAKER", ¿no es así?

+ Responder tema
Página 1 de 2 12 ÚltimoÚltimo

Temas similares

  1. propietarios dvp9000s philips
    Por pjam en el foro TV LCD-LED (otras marcas)
    Respuestas: 12
    Último mensaje: 25/11/2005, 18:06
  2. Pregunta a propietarios pf 9830
    Por lokepajke en el foro TV LCD-LED (otras marcas)
    Respuestas: 13
    Último mensaje: 15/11/2005, 19:53
  3. Propietarios de Panasonic gama 500
    Por Pulp en el foro TV: General y consejos de compra
    Respuestas: 0
    Último mensaje: 15/09/2005, 07:55
  4. Propietarios de Receptores AV Marantz
    Por anraoi en el foro Audio: General y consejos de compra
    Respuestas: 1
    Último mensaje: 07/09/2005, 13:51
  5. PROPIETARIOS PIONEER PDP-435-HDE
    Por pjam en el foro TV: General y consejos de compra
    Respuestas: 1
    Último mensaje: 03/11/2004, 19:49

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO
Image resizer by SevenSkins