Alta definición
Registro en forodvd
+ Responder tema
Resultados 1 al 2 de 2

Tema: HTPC Shuttle DS61 y TC Thosiba

  1. #1
    recién llegado
    Registro
    12-julio-2013
    Mensajes
    1
    Agradecido
    0 veces

    Predeterminado HTPC Shuttle DS61 y TC Thosiba

    Regístrate para eliminar esta publicidad

    Hola a todos,

    Es la primera vez que escribo en este foro.
    Me compré hace unas semanas el barebone de Shuttle DS61 con un i3 a 3,10Ghz, 8Gb de RAM y un disco duro de 1TB WD. Con windows 7 64 bits ultimate y repoduciendo las pelis con VLC.

    El barebone está conectado a una televisión Thosiba Rezga 32av555dg por HDMI, Según he visto en el manual la resolución optima es de 1366 x 768.

    Cuando visualizo algún video (ni si quiera he probado aun en HD) si la escena tiene rápidos movimientos de cámara o hay algo que cambie la imagen rápidamente como un relámpago en la pelicula etc, la imagen se divide, y en intervalos muy rápidos la mitad de la pantalla muestra una imagen y la otra no, por ejemplo si hay una escena con un relampago, una parte de la pantalla muestra una franja blanca y por debajo no.

    Tiene pinta de ser un problema de refresco de la pantalla, he probado modificando los hrz de la configuracion del Win7 desde 24 hzr a 60 hzr y parece que mejora algo, pero no termina de desapareciendo, también he actualizado los drivers de la tarjeta gráfica, pero sigo con el mismo problema y el windows 7 sí detecta que lo que hay conectado es una tv toshiba.

    Agradecería cualquier tipo de comentario que me diera una pista sobre como puedo resolver esto..alguna idea?

    Muchas gracias!

  2. #2
    colaborador Avatar de Tassadar
    Registro
    19-mayo-2009
    Mensajes
    9,582
    Agradecido
    8148 veces

    Predeterminado Re: HTPC Shuttle DS61 y TC Thosiba

    Hola Ruben,

    Yo la semana pasada estuve afinando la distribución adaptada de Linux que ponemos en los HTPCs que vendemos y me pasó algo parecido.

    El problema era como si la mitad superior de la pantalla y la inferior tuvieran un desfase de x fotogramas, lo cual daba un efecto horroroso. La solución fue activar en el panel de linux el "vsync" (sincronización vertical). Lo raro es que a ti te pase en Windows.

    ¿Con que software has probado? Te recomendaría descargar la versión de Intel de OpenElec e instalarla en un pendrive para probar, así sabrías sin dudas que es problema de software, pues estas distribuciones son prácticamente un XBMC autoarrancable que viene ya configurado para cada plataforma.

    Saludos

+ Responder tema

Temas similares

  1. Cambiar las tripas a un Shuttle
    Por gigafriki en el foro HTPC: Configuraciones hardware y software
    Respuestas: 8
    Último mensaje: 03/05/2013, 23:16
  2. Barebone mini-PC HTPC NetTop Atom D525 nVidia ION HDMI WiFi n Shuttle XS35GTA v2
    Por paniyo en el foro HTPC: Configuraciones hardware y software
    Respuestas: 20
    Último mensaje: 16/01/2013, 19:27
  3. HTPC Shuttle
    Por makipiruli en el foro HTPC: Configuraciones hardware y software
    Respuestas: 6
    Último mensaje: 28/01/2012, 01:19
  4. Respuestas: 2
    Último mensaje: 25/04/2011, 15:04
  5. Vendo HTPC Shuttle - FUNCIONANDO -
    Por MssH en el foro Hardware
    Respuestas: 0
    Último mensaje: 05/11/2005, 00:11

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO
Image resizer by SevenSkins