Alta definición
Registro en forodvd
+ Responder tema
Resultados 1 al 3 de 3

Tema: ayuda con reparación de amplificador de guitarra

  1. #1
    recién llegado
    Registro
    18-abril-2014
    Mensajes
    1
    Agradecido
    0 veces

    Predeterminado ayuda con reparación de amplificador de guitarra

    Regístrate para eliminar esta publicidad

    hola a todos..... necesito ayuda!!!!....
    tengo un amplificador de guitarra (Squier champ 15) con el cual esta tocando lo mas bien y de repente dejo de funcionar nada de sonido de la guitarra ni sonido de descarga, nada mudo mudo.... prende bien, el fusible esta bien, si lo enchufo con un parlante auxiliar o externo funciona, y si pruebo el parlante del amplificador también funciona, +en la plaqueta nada parece estar suelto y los cables están bien que puede ser??? donde puedo mirar?alguna idea????
    Última edición por panckuzo; 18/04/2014 a las 22:40 Razón: me falto algo

  2. #2
    diplomado Avatar de HDForever
    Registro
    13-marzo-2008
    Mensajes
    4,891
    Agradecido
    3990 veces

    Predeterminado Re: ayuda con reparación de amplificador de guitarra

    Podría ser el mecanismo del conector de auriculares, que quita el altavoz cuando metes el jack. Como sí se hubiera clavado.

    Te dejo el esquema eléctrico:

    http://www.forodvd.com/tema/97505-me...enos-curiosas/

    Hay es de haber; ahí, de lugar; ay, de exclamación y ahy no existe Haya es de haber; halla, de encontrar cosas, allá es de lugar y haiga es un coche muy grande y lujoso. Haber es un verbo. Si quieres quedar con alguien es: a ver si nos vemos. Botar es saltar y votar, tu derecho. Valla es un cerco, Vaya es de ir.

    http://www.rae.es/rae.html

    http://conjugador.reverso.net/conjugacion-espanol.html

  3. #3
    experto
    Registro
    05-noviembre-2010
    Ubicación
    Valencia
    Mensajes
    1,526
    Agradecido
    1038 veces

    Predeterminado Re: ayuda con reparación de amplificador de guitarra

    Si conectas un altavoz externo y funciona. Y el amplificador con el altavoz interno, tambien funciona. Entonces el fallo está antes del propio amplificador (cable guitarra, conector, jack, previo, potenciometro volumen, etc)
    Principal
    Emotiva UMC-200 + etapa atm mod. EPM1 20W pure class A + etapa atm EPM55 (5x180W) + Oppo BDP105 + iPlus + Vienna Acoustics Mozart Grand (trio frontal) + Linn Komponent 106 (surround) + Linn Afekt (sub) + Panasonic VT20 + Optoma HD25 + en acoustic-technology punto com

    Despacho
    Emotiva Fusion 8100 + etapa atm miniEPM1 (8w pure class A)+ 5xLM3886 multichannel + Mac mini + PMC DB2 (frontales) + Electrovoice EV2 (surround) + Jamo tuneado (sub) + Dell 24" + en atmstore.es

+ Responder tema

Temas similares

  1. Ayuda para conectar un Subwofer con amplificador a un amplificador con salida Preamp
    Por narya_niniel en el foro Receptores A/V, Amplificadores estéreo y sistemas "todo en uno"
    Respuestas: 1
    Último mensaje: 19/06/2012, 02:45
  2. Reparacion amplificador. ¿Es necesario?
    Por jcepeda en el foro Audio: General y consejos de compra
    Respuestas: 4
    Último mensaje: 20/04/2011, 12:12
  3. Ayuda. Como puedo utilizar mi guitarra de PS2 en PS3
    Por pedriuss en el foro Videojuegos
    Respuestas: 0
    Último mensaje: 23/10/2009, 09:50
  4. Ayuda reparación B&W DM 604
    Por escacharrao en el foro Altavoces y auriculares
    Respuestas: 0
    Último mensaje: 17/08/2009, 23:59
  5. Ayuda: Reparación pletina
    Por CarlosMad en el foro Acústica (audiofília, tertulias audiófilas...)
    Respuestas: 0
    Último mensaje: 14/07/2005, 09:53

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO
Image resizer by SevenSkins