Alta definición
Registro en forodvd
+ Responder tema
Resultados 1 al 2 de 2

Tema: Problemas activar WIFI en XBMCbuntu 13.0 “Gotham” rc1 (Intel NUC DN2820FYK)

  1. #1
    principiante
    Registro
    27-mayo-2010
    Mensajes
    70
    Agradecido
    14 veces

    Predeterminado Problemas activar WIFI en XBMCbuntu 13.0 “Gotham” rc1 (Intel NUC DN2820FYK)

    Regístrate para eliminar esta publicidad

    Soy usuario de un Intel NUC DN2820FYKH con XBMCbuntu 13 "Gotham" rc1 y durante la instalación conecté el dispositivo por cable ethernet. Ahora quiero cofigurar el P2P-Streams a través de conexión wifi y abrir los puertos en mi Router sólo para la IP fija que le asigne al Intel NUC.

    Sé perfectamente como se configura el Router pero no encuentro donde está el apartado "Configuración de Red" para activar la conexión wifi y hacerlo mediante una IP Fija.

    En XBMCbuntu me aparece en Preferences -> Network Connections

    Hago un "sudo apt-get install network-manager" y me dice que ya tengo la última versión instalada (supongo que será Network Connections)

    Ahí puedo configurar la red wifi; y en el router también lo tengo configurado para darle permiso en MAC Filtering.

    Pero el mayor problema lo veo en que en ningún sitio veo el simbolito wifi para conectar a ninguna red wifi. Es como si estuviera inhabilitada o no tuviera los drivers instalados.

    Haciendo un "lspci" me aparece la siguiente línea:

    02:00.0 Network controller: Intel Corporation Wireless 7260 (rev 73)

    Lo que quiere decir que sí que está reconocida.

    Luego hago un "sudo rfkill list all" para ver si está bloqueada, pero no me reconoce el comando.

    Otro problemilla más

    Por la red he leído esto:

    El caso es que no me deja instalar ese paquete, pero me enviaron un correo desde el servicio técnico de Mountain con dos carpetas y estas instrucciones:
    Descomprima la carpeta "backports-3.13-rc2-1.tar" al escritorio
    Descomprima la carpeta "iwlwifi-7260-ucode-22.15.8.0" al escritorio.
    Ejecute una consola de terminal con "CTRL+T"
    - Ejecute: cd Escritorio/backports-3.13-rc2-1
    - make defconfig-iwlwifi
    - make
    - sudo make install
    cierre la terminal.
    Ejecute otra vez la terminal "CTRL+T" y ejecute:
    Los archivos que hay en la carpeta hay que pegarlos directamente en/lib/firmware/, hay que hacerlo como root, abriendo desde terminal nautilus con sudo nautilus.
    sudo cp Escritorio/iwlwifi-7260-ucode-22.15.8.0 /lib/firmware/ esto no me funcionaba y lo hice como indico arriba
    a partir de aqui hice esto
    sudo modprobe -r iwldvm <--- Si no funciona...
    sudo modprobe -r iwlwifi <--- si o funciona...
    sudo modprobe iwlwifi

    Si alguien tiene este problema le puedo proporcionar las dos carpetas con los archivos necesarios.
    Un saludo y gracias
    He seguido esos pasos y en el "sudo make install" parece que intenta instalar 6 módulos pero da error "no tiene acceso a la key protegida" (no recuerdo si con esas palabras exactas). Después en los "3 sudo del final" no ocurre nada al ponerlos en la terminal.

    Ya estoy desesperaico, en 4 días completos dedicados a poner apunto mi HTPC he avanado lo que cualquier usuario con conocimientos en el tema hubiera hecho en una hora

    Haciendo un "sudo iwconfig":

    wlan0 IIEE 802.11bgn ESSID: of/any Mode:Managed Access Point: Not-Associated TX Power= 0 dBm Retry long limit: 7 RTS thr: off Fragment thr: off Encryption Key: off Power Management: on

    Haciendo un "sudo iwlist scan" me detecta un monton de redes (incluída la mía), lo que significa que sí que está funcionando...no entiendo nada.

    Me estoy volviendo loco, sólo necesito algo que me muestre mi ESSID para poder hacerle "click" y conectar

  2. #2
    principiante
    Registro
    27-mayo-2010
    Mensajes
    70
    Agradecido
    14 veces

    Predeterminado Re: Problemas activar WIFI en XBMCbuntu 13.0 “Gotham” rc1 (Intel NUC DN2820FYK)

    Acabo de hacer un "dmesg | grep iwl" haber si ahí se ve algo más.

    xbmc@XBMC:~$ dmesg | grep iwl
    [ 4.634665] iwlwifi 0000:02:00.0: irq 107 for MSI/MSI-X
    [ 4.648605] iwlwifi 0000:02:00.0: loaded firmware version 22.24.8.0 op_mode iwlmvm
    [ 4.739373] iwlwifi 0000:02:00.0: Detected Intel(R) Wireless N 7260, REV=0x144
    [ 4.739628] iwlwifi 0000:02:00.0: L1 Disabled; Enabling L0S
    [ 4.739846] iwlwifi 0000:02:00.0: L1 Disabled; Enabling L0S
    [ 5.002815] ieee80211 phy0: Selected rate control algorithm 'iwl-mvm-rs'
    [ 6.631140] iwlwifi 0000:02:00.0: L1 Disabled; Enabling L0S
    [ 6.631360] iwlwifi 0000:02:00.0: L1 Disabled; Enabling L0S
    Si necesitáis que ejecute algún otro comando para mostrar la info aquí, pedídmelo (que yo en Linux estoy muy verde). Lo que no entiendo es por qué no aparece en "Network Connections" ninguna pestaña para "conectar"...aunque luego diera error...sólo te da opción a configurar redes.

    Luego será lo más absurdo del mundo pero estoy bloqueadísimo.


    Saludos.

+ Responder tema

Temas similares

  1. Problemas al actualizar ALSA en XBMCbuntu 13.0 “Gotham” rc1 (Intel NUC DN2820FYKH)
    Por Masiero en el foro HTPC: Configuraciones hardware y software
    Respuestas: 0
    Último mensaje: 01/05/2014, 12:26
  2. Problemas con f7000 cortes de wifi
    Por SamsungF7000 en el foro Samsung F7000 / LCD-LED
    Respuestas: 12
    Último mensaje: 07/04/2014, 14:59
  3. Respuestas: 5
    Último mensaje: 05/08/2013, 19:19
  4. Problema con o2media HMR-350H no consigo activar la wifi
    Por caiman01 en el foro Mediacenters y discos duros multimedia
    Respuestas: 0
    Último mensaje: 03/05/2010, 13:53

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO
Image resizer by SevenSkins