Alta definición
Registro en forodvd
+ Responder tema
Resultados 1 al 7 de 7

Tema: Problemas con ONKYO HT-S4505 (receptor AV HT-R558)

  1. #1
    principiante
    Registro
    22-mayo-2013
    Mensajes
    30
    Agradecido
    7 veces

    Predeterminado Problemas con ONKYO HT-S4505 (receptor AV HT-R558)

    Regístrate para eliminar esta publicidad

    Buenas a todos,
    Hace algo más de un año compré el ONKYO HT-S4505 y estaba muy contento con él, pero el otro día al ir a ponerlo, el receptor AV (HT-R558) no se encendía, y hacía *clic* *clac* repetidas veces, como cuando lo enciendes; e incluso alguna vez en uno de esos *clac* se encendía y *clac*, volvía a apagarse.
    Lo desconecté de la corriente y lo dejé un rato así. A las horas lo probé de nuevo y funcionó. Eso si, de vez en cuando hace los citados *clacs* y se apaga y vuelve a encenderse repetidamente o a veces solo una vez...
    Incluso he estado horas usándolo de nuevo y ha funcionado bien...sin ningún fallo.
    Parece ser algo intermitente, aleatorio...¿Sabeis que puede ser?

  2. #2
    experto
    Registro
    05-noviembre-2010
    Ubicación
    Valencia
    Mensajes
    1,532
    Agradecido
    1046 veces

    Predeterminado Re: Problemas con ONKYO HT-S4505 (receptor AV HT-R558)

    Se te activa la protección. Mira el cableado de los altavoces por si hubiera mala conexión o cortocircuito.
    Principal
    Emotiva UMC-200 + etapa atm mod. EPM1 20W pure class A + etapa atm EPM55 (5x180W) + Oppo BDP105 + iPlus + Vienna Acoustics Mozart Grand (trio frontal) + Linn Komponent 106 (surround) + Linn Afekt (sub) + Panasonic VT20 + Optoma HD25 + en atm-audio punto com

    Despacho
    Emotiva Fusion 8100 + etapa atm miniEPM1 (8w pure class A)+ 5xLM3886 multichannel + Mac mini + PMC DB2 (frontales) + Electrovoice EV2 (surround) + Jamo tuneado (sub) + Dell 24"

  3. #3
    principiante
    Registro
    22-mayo-2013
    Mensajes
    30
    Agradecido
    7 veces

    Predeterminado Re: Problemas con ONKYO HT-S4505 (receptor AV HT-R558)

    A ver lo que he ido haciendo es desconectar un hdmi, probarlo, si falla otra vez, conectarlo y desenchufar otro...etc, ahora voy por los cables de los altavoces, voy desenchufando y probando, lo que pasa es que es lento ya que quizás tarda horas en fallas, o no falla, o falla a saco...
    Voy bien haciendo eso?

  4. #4
    Melómano por naturaleza. Avatar de pepepellicer
    Registro
    14-febrero-2012
    Mensajes
    874
    Agradecido
    965 veces

    Predeterminado Re: Problemas con ONKYO HT-S4505 (receptor AV HT-R558)

    Lo mejor que puedes hacer es desconectar todos los altavoces y en encenderlo unos minutos, si no te falla en principio descarta que sea de las conex (HDMI's, Opticas etc...), ve conmutando entre ellas.
    Luego apagas y conectas los frontales, vuelves a encender (todo esto con una fuente activa para que trabaje CD, DVD etc...), si no te falla descartalos, y así sucesivamente terminando con el Subw.

    Muchas veces suele ser un cable mal conectado al altavoz el que provoca que salte la protección.

    No creo que te lleve más de media hora hacer el test.

    Salu2!
    Un hombre es listo cuando sabe lo que los demás piensan de él.
    Un hombre es inteligente cuando sabe lo que piensa de sí mismo
    .
    Click aquí si eres amante del rock sinfónico / progresivo.

  5. #5
    principiante
    Registro
    22-mayo-2013
    Mensajes
    30
    Agradecido
    7 veces

    Predeterminado Re: Problemas con ONKYO HT-S4505 (receptor AV HT-R558)

    Hola, ayer desconecté todos los cables y los volví a conectar por si estaba alguno mal, y estuvo funcionando todo el día bien, aunque ya te digo que a veces le da por fallar y otras no...

    El problema ha venido esta mañana, ayer a la noche apagué el SAI donde esta enchufado la TV, el Onkyo, consolas etc, para dejasrlo sin luz. Pues hoy al despertarme y encender el SAI el onkyo ni se enciende, he desconectado todo e incluso la luz la he puesto en otro enchufe y nada, no enciende. Lo que si hace es la lucecilla casi invisible de delante que pone HDMI-THRU se enciende y se apaga, pero el cacharro ha seguido apagado hasta que a los 5-10 minutos ha hecho *clac*, se ha quedado fija y ya ha encendido, pero ha empezado el baile de *clacs* lo he encendido y se ha apagado solo... Etcetc y con todo desenchufado...

    EDITO: Lleva media hora haciendo *clacks* y sin encenderse, a veces se enciende y se muestra en el display Volume y tal pero con otro *clac* se apaga de nuevo. Solo decir que está todo desenchufado, solo esta a la red eléctrica.

    EDITO2: Después de estar una hora con los *clacs* cada 2 segundos, se ha quedado encendido y funciona bien (por ahora) con todo enchufado, altavoces, subwoofer, HDMI's... pero en cualquier momento vuelve a apagarse y encenderse de nuevo.
    Parece que es algo que pasa cuando se queda sin electricidad que al darle de nuevo petardea a saco y pasa lo anteriormente descrito... no se si apostar más a que es fuente de alimentación...

    Saludos a ver que me podéis decir.
    Última edición por RolleR; 18/09/2014 a las 12:48

  6. #6
    Melómano por naturaleza. Avatar de pepepellicer
    Registro
    14-febrero-2012
    Mensajes
    874
    Agradecido
    965 veces

    Predeterminado Re: Problemas con ONKYO HT-S4505 (receptor AV HT-R558)

    Cita Iniciado por RolleR Ver mensaje
    Hola, ayer desconecté todos los cables y los volví a conectar por si estaba alguno mal, y estuvo funcionando todo el día bien, aunque ya te digo que a veces le da por fallar y otras no...

    El problema ha venido esta mañana, ayer a la noche apagué el SAI donde esta enchufado la TV, el Onkyo, consolas etc, para dejasrlo sin luz. Pues hoy al despertarme y encender el SAI el onkyo ni se enciende, he desconectado todo e incluso la luz la he puesto en otro enchufe y nada, no enciende. Lo que si hace es la lucecilla casi invisible de delante que pone HDMI-THRU se enciende y se apaga, pero el cacharro ha seguido apagado hasta que a los 5-10 minutos ha hecho *clac*, se ha quedado fija y ya ha encendido, pero ha empezado el baile de *clacs* lo he encendido y se ha apagado solo... Etcetc y con todo desenchufado...

    EDITO: Lleva media hora haciendo *clacks* y sin encenderse, a veces se enciende y se muestra en el display Volume y tal pero con otro *clac* se apaga de nuevo. Solo decir que está todo desenchufado, solo esta a la red eléctrica.

    EDITO2: Después de estar una hora con los *clacs* cada 2 segundos, se ha quedado encendido y funciona bien (por ahora) con todo enchufado, altavoces, subwoofer, HDMI's... pero en cualquier momento vuelve a apagarse y encenderse de nuevo.
    Parece que es algo que pasa cuando se queda sin electricidad que al darle de nuevo petardea a saco y pasa lo anteriormente descrito... no se si apostar más a que es fuente de alimentación...

    Saludos a ver que me podéis decir.
    Al SAT de cabeza, como bien dices tiene pinta de ser o bien de la fuente o de algún fusible. Como lo tienes en garantía ni te lo pienses más.
    Un hombre es listo cuando sabe lo que los demás piensan de él.
    Un hombre es inteligente cuando sabe lo que piensa de sí mismo
    .
    Click aquí si eres amante del rock sinfónico / progresivo.

  7. #7
    principiante
    Registro
    22-mayo-2013
    Mensajes
    30
    Agradecido
    7 veces

    Predeterminado Re: Problemas con ONKYO HT-S4505 (receptor AV HT-R558)

    Pues eso haré, sobre los SAT's tengo que ir a Barcelona expresamente...
    Alguien sabe que taller es mejor?

    PRODELSON
    C/ Comte Borrell, Nº86
    08015 BARCELONA
    Telf.934255215


    AUDIO-VISION SERVICE
    C/ Alí Bei, Nº111
    08013 BARCELONA
    Telf. 932315964

    Saludos!

+ Responder tema

Temas similares

  1. Problemas con LG 55LM671S y ONKYO HT-S4505
    Por RolleR en el foro Otros televisores LG (años anteriores)
    Respuestas: 3
    Último mensaje: 11/01/2014, 14:07
  2. onkyo HT-S4505 vs Yamaha YHT 4040
    Por Rauloto en el foro Receptores A/V, Amplificadores estéreo y sistemas "todo en uno"
    Respuestas: 10
    Último mensaje: 14/12/2013, 00:00
  3. onkyo HT-S4505
    Por Rauloto en el foro Receptores A/V, Amplificadores estéreo y sistemas "todo en uno"
    Respuestas: 4
    Último mensaje: 13/12/2013, 23:57
  4. Problemas con LG 55LM671S y ONKYO HT-S4505
    Por policronio en el foro TV LG (2013)
    Respuestas: 0
    Último mensaje: 29/08/2013, 09:56
  5. Onkyo HT-R558 ó Yamaha RX-V373
    Por juancar85r en el foro Receptores A/V, Amplificadores estéreo y sistemas "todo en uno"
    Respuestas: 0
    Último mensaje: 28/12/2012, 16:22

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO
Image resizer by SevenSkins