Alta definición
Registro en forodvd
+ Responder tema
Resultados 1 al 9 de 9

Tema: SOLUCIONADO Traseros no suenan reproduciendo 5.1 en configuración con speakers 7.1

  1. #1
    aprendiz
    Registro
    08-enero-2013
    Ubicación
    Vilagarcía de Arousa PONTEVEDRA
    Mensajes
    219
    Agradecido
    92 veces

    Predeterminado SOLUCIONADO Traseros no suenan reproduciendo 5.1 en configuración con speakers 7.1

    Regístrate para eliminar esta publicidad

    Hola buenas,

    Hoy me he llevado una sorpresa reproduciendo una demo (con tests) dtsHD, en mi HTPC con Powerdvd 14.

    Tengo todo configurado con speakers a la tarjeta de audio en 7.2 y aparentemente, todo funcionando correctamente.

    Reproduciendo pelis en 7.1 Alucinando!!!!

    Esta semana he terminado de colocar fisicamente los altavoces par sacarle el máximo provecho....corrigiendo sala y sonómetro en mano para terminar.

    Me he puesto la demo del Dolby Atmos en Dolby TrueHD......y algo ESPECTACULAR

    Con la misma, he probado una demo de DTS, y cual mi sorpresa cuando descubro que reproduciendo dtsHD-MA 5.1, los traseros y laterales (que son los que corresponderian) no suenan en absoluto...y lo confirmo con el test 5.1.

    Pasado el test 7.1 y pistas con DTSHD-MA 7.1, suenan todos de fabula.........

    Pero en 5.1 solo los frontales.

    Cambiando la configuracion del PowerDvd 14, a salida de 6 altavoces, suenan los laterales (traseros surround en sistema 5.1) perfectamente......

    ¿TENGO QUE CAMBIAR LA CONFIGURACION MANUALMENTE PARA CADA PELICULA? ¿SEA 7.1 O BIEN 5.1?

    Pensé que "simplemente", teniendo 8 altavoces, cuando reprodujera 5.1, pues dejarían de sonar el par trasero.....pero no es asi!!! ¿Hay alguna manera de que si sea?

    Gracias por vuestra ayuda....porque igual es una chorrada.......o es que simplemente tiene que ser manual y punto.

    Un saludo

  2. #2
    colaborador Avatar de Tassadar
    Registro
    19-mayo-2009
    Mensajes
    9,582
    Agradecido
    8150 veces

    Predeterminado Re: Traseros no suenan reproduciendo 5.1 en configuración con speakers 7.1

    Que raro...

    ¿sacas el sonido por passthrought/bitstream, no? Es que si es así es el AV el que hace todas las gestiones con el sonido.

    Saludos
    isicadu ha agradecido esto.

  3. #3
    aprendiz
    Registro
    08-enero-2013
    Ubicación
    Vilagarcía de Arousa PONTEVEDRA
    Mensajes
    219
    Agradecido
    92 veces

    Predeterminado Re: Traseros no suenan reproduciendo 5.1 en configuración con speakers 7.1

    Hola buenas,

    Gracias por el aporte.....

    No tengo AV, tengo un 7.1 "casero" con un sistema de speakers Logitech 5.1, completado con un 2.1 Energy Sistem para los traseros.

    La tarjeta de sonido integrada en la placa GA-MA78GM-S2H (Realtek ALC889A codec ��High Definition Audio�� 2/4/5.1/7.1-channel).

    Reproduzco con el PowerDVD 14 a traves de la salida LPCM con 8 altavoces.

    Con esa configuración, obviamente las pistas Dolby TrueHD y DtsHD-MA 7.1, se escuchan perfectamente, y mas con la optimización en la colocación de los altavoces que hice.

    Si reproduzco una pista DtsHD-MA 5.1, dejan de sonar los surround traseros, tengo que cambiar manualmente la configuración del PowerDVD a salida con 6 altavoces, para que se oigan los 5.1 canales.

    Lo que yo pensaba, es que al estar configurado en 7.1, al reproducir una pista con menos canales, dejarían de sonar 2 traseros....no los 4 (laterales y traseros).

    Sigo haciendo pruebas....hasta ahora, las pistas Dolby Digital 5.1, si se reproducen perfectamente multicanal, teniendo el sistema configurado en 7.1.....

    Mañana sigo con las pruebas, y claro, sigo aceptando ideas......

    He probado todos los cambios posibles de configuración software entre windows y PowerDVD, con Wasapi y sin él, instalando REclock y "cacharreando"........ "y lo que te rondaré morena.....jejeje"

    Saludos y gracias

  4. #4
    aprendiz
    Registro
    08-enero-2013
    Ubicación
    Vilagarcía de Arousa PONTEVEDRA
    Mensajes
    219
    Agradecido
    92 veces

    Predeterminado Re: Traseros no suenan reproduciendo 5.1 en configuración con speakers 7.1

    Bueno...creo que finalmente no hay nada que hacer, o por lo menos yo no he sido capaz.

    Con los speakers conectados a las salidas analogicas (7.1), y el PowerDVD configurado en 8 altavoces, las pistas DTSHD-MA y TRUEHD de 7.1 canales, se escuchan perfectamente.

    Si esas pistas son 5.1 (también Dolby digital y Dts), con esa configuración de 8 altavoces.... solo se escuchan los tres delanteros, cuando es Dts. Y los delanteros y laterales, cuando es Dolby.
    Tengo que modificar la salida a 6 altavoces, para que se escuchen perfectamente los dos traseros.

    Pues eso, pensé que al tener los 4 surround conectados, ya cuando la pista fuera "solo" 5.1, ya sonarían solo los traseros, y cuando fuera 7.1 sonarían traseros y laterales.....peeero nop!!

    Con XBMC Kodi y MPC-HC, ya ni me decodifica bien las pistas 7.1 en Dts......he probado todas las combinaciones posibles en la configuración de los drivers Realtek....probado con el Reclock.........pero nada.

    El único capaz de reproducir perfectamente todas las pistas de audio, sean 7.1 o 5.1......es el PowerDVD, con esa salvedad de tener que cambiar la configuración de salida de 8 altavoces a 6 altavoces, dependiendo si es 7.1 o 5.1 la pista de audio.

    Ufff..........paciencia hasta tener el AV + Altavoces....jejeje

    Un saludo

  5. #5
    colaborador Avatar de Tassadar
    Registro
    19-mayo-2009
    Mensajes
    9,582
    Agradecido
    8150 veces

    Predeterminado Re: Traseros no suenan reproduciendo 5.1 en configuración con speakers 7.1

    Dios mio, que mareo!! xDDD

    La verdad que no se me ocurre mucho que decirte, si los altavoces lo tienes bien conectados en las tomas analógicas deberías tener 5.1 siempre, lo único que se me ocurre es que los traseros los tengas puestos en el conector que corresponde a los altavoces que son propios solo del sistema 7.1.

    Dicho claro, tienes conectados los altavoces a las tomas verde (altavoces frontales), negro (traseros) y naranja (central/subwoofer)?

    Saludos
    isicadu ha agradecido esto.

  6. #6
    aprendiz
    Registro
    08-enero-2013
    Ubicación
    Vilagarcía de Arousa PONTEVEDRA
    Mensajes
    219
    Agradecido
    92 veces

    Predeterminado Re: Traseros no suenan reproduciendo 5.1 en configuración con speakers 7.1

    Perdón por el mareo....jejejeje y gracias por tomarte pirula y seguirme.........

    Si probé a cambiar los conectores y tampoco!!

    Me han apuntado que al no disponer de una tarjeta de sonido con DSP, nada que hacer.......parece ser que el DSP es el encargado de discriminar esos canales para según que pistas (o por lo menos lo he entendido asi).

    Seguiré ahorrando para dar el salto a AV+Altavoces.......... Los DSP de los receptores ya se encargan de "acomodarme en el sillón" y no estar pendiente de configurar la salida de 6 a 8 altavoces para 5.1 o 7.1

    Muchas gracias por intentar encontrar una explicación......yo ya después de trastear durante dos tardes, ya no tengo recursos para mas!!!

    Lo bueno, es que voy aprendiendo un montón sobre audio, que la verdad, como intuirás por mi "espectacular equipo de audio"", hasta ahora no había sabido apreciarlo.

    GRACIAS POR TODO..........(como siempre)

    Un saludo

  7. #7
    colaborador Avatar de Tassadar
    Registro
    19-mayo-2009
    Mensajes
    9,582
    Agradecido
    8150 veces

    Predeterminado Re: Traseros no suenan reproduciendo 5.1 en configuración con speakers 7.1

    De nada hombre, siento no haberte podido ayudar más, la verdad que en cuanto a pruebas con sistema 5.1/7.1, últimamente todo lo que pruebo es con HDMI o SPDIF, aunque tengo gente que usa tarjetas Asus dedicadas y no me ha comentado nada acerca de estos problemas, pero claro, es lo que comentas del DSP imagino.

    Saludos
    isicadu ha agradecido esto.

  8. #8
    aprendiz
    Registro
    08-enero-2013
    Ubicación
    Vilagarcía de Arousa PONTEVEDRA
    Mensajes
    219
    Agradecido
    92 veces

    Predeterminado Re: Traseros no suenan reproduciendo 5.1 en configuración con speakers 7.1

    Solucionado el tema..........como no.....a veces lo mas simple...no se nos ocurre.

    Pues como contaba, después de probar tropecientasmilcosas, y no conseguir nada.......decido hacer limpieza, y reinstalo mis programas de reproducción....

    ME OLVIDO DE ACTUALIZAR EL POWERDVD 14 A LA ULTIMA VERSIÓN......y lo dejo con la versión del paquete que había adquirido.

    Y ahi está, configurado a 8 altavoces, soltandose la melena con los audios 7.1.....y TA CHANNNN, con pistas 5.1 dejan de sonar los traseros y reproduce por los laterales, frontales y central............

    Y aunque te quedas satisfecho por lo conseguido..............tarda en quitarse la cara de idiota que se te queda

    Un saludo

    P.D. : Y casi voy a dejarlo asi, porque igual era un problema de instalación...o bien de las actualizaciones de PowerDVD.........pierdo el WASAPI, parece que "de aquella" no iba del todo bien.....peeeero prefiero meter la peli y no estar pendiente de la configuración de los altavoces
    Tassadar y va8es han agradecido esto.

  9. #9
    colaborador Avatar de Tassadar
    Registro
    19-mayo-2009
    Mensajes
    9,582
    Agradecido
    8150 veces

    Predeterminado Re: Traseros no suenan reproduciendo 5.1 en configuración con speakers 7.1

    Hombre, si con eso ya tienes el 5.1 funcionando bien yo no me comería la cabeza por el tema del wasapi.

    Gracias por comentar la solución, una vez más se ve que actualizar todo no es bueno en el 100% de los casos, jeje.

    Saludos
    isicadu ha agradecido esto.

+ Responder tema

Temas similares

  1. Configuración de mi HTPC y el VLC a veces se engancha reproduciendo MKV
    Por J4ViVi en el foro HTPC: Configuraciones hardware y software
    Respuestas: 8
    Último mensaje: 22/01/2013, 17:03
  2. Satélites traseros no suenan
    Por jorcat en el foro Altavoces y auriculares
    Respuestas: 6
    Último mensaje: 19/07/2012, 21:33
  3. altavoces traseros suenan bajo
    Por josepo1 en el foro Audio: General y consejos de compra
    Respuestas: 7
    Último mensaje: 17/04/2009, 22:50
  4. Por qué no suenan mis traseros?
    Por pakilio en el foro Audio: General y consejos de compra
    Respuestas: 6
    Último mensaje: 08/10/2005, 09:21
  5. Los altavoces traseros, no me suenan
    Por GALAXIS en el foro Audio: General y consejos de compra
    Respuestas: 12
    Último mensaje: 06/02/2005, 13:25

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO
Image resizer by SevenSkins