Alta definición
Registro en forodvd
+ Responder tema
Resultados 1 al 10 de 10

Tema: No sonido por HDMI del PC al amplificador, ¿porque?

  1. #1
    especialista Avatar de newbi07
    Registro
    12-junio-2010
    Mensajes
    2,019
    Agradecido
    1773 veces

    Predeterminado No sonido por HDMI del PC al amplificador, ¿porque?

    Regístrate para eliminar esta publicidad

    Pues eso que tenia todo funcionando, me pille un proye y quite el cable que va del PC de la grafica al ampli, en la parte del ampli para conectarlo al proye y hacer pruebas de tamaño de visionado y creo que fue desde entonces.

    No hay manera de volver a oir desde el PC por HDMI el audio de nada. La imagen se ve perfecta, audio cero.

    He vuelto a poner todo como al principio y nada. Antes en el Kodi, en el potplayer, en el Spalsh pro ex, le marcaba la salida de HDMI y todo iba perfecto al ampli y listo. Para oir en el PC volvia a poner en altavoces de pc y listo.

    Pero no se que pasa, he reinstalado los drivers de la grafica, del chip realtek (aunque no tiene nada que ver), he cortado el ampli de la corriente (Onkyo 608), he puesto en Win7-64, bajo sonido la salida HDMI como predeterminada y nada.

    El caso es que ahi me dice que HDMI esta "listo", y que funciona correctamente. He mirado las opciones del Ati Catalyst para ver si habia que cambiar algo, pero nada. El driver HDMI de Ati tb lo reinstale, .... ya no se que hacer mas.

    Me va a llegar pronto la pantalla, y el audio todavia no rula.

    Buscando lei que habia un driver de Windows para el HDMI, pero por lo que vi era para versiones de XP, y en win7 deberia estar ya implementado.

    Se me acaban las ideas, a ver si alguien me puede iluminar, quizas solo ya no vea el bosque por estar dentro. S2

  2. #2
    colaborador Avatar de Tassadar
    Registro
    19-mayo-2009
    Mensajes
    9,582
    Agradecido
    8150 veces

    Predeterminado Re: No sonido por HDMI del PC al amplificador, ¿porque?

    Hola newbi7,

    Lo primero que yo probaría es a poner la instación como la tenias antes, o sea, entiendo que dices que antes lo tenías al AV, ¿es así? Si así te funciona de nuevo, está claro que no es un problema del PC.

    Aparte, entiendo que dices que has conectado directamente del PC al proyector. Aquí pregunto, el proyector lleva altavoces o sistema de audio? Porque si pones directo el PC al proyector y éste saca solo imagen, es normal lo que te está pasando.

    En cuanto al SO, te recomiendo que no uses Windows 7, hay un bug con los drivers de AMD que produce un problema al hacer el cambio de refresco automático de 60 a 24p, y la única solución que he encontrado es dejar abierto siempre el panel de Catalyst (algo muy raro). Este problema está solucionado en Windows 8.1, así que me olvidaría de Windows 7.

    Saludos
    newbi07 ha agradecido esto.

  3. #3
    especialista Avatar de newbi07
    Registro
    12-junio-2010
    Mensajes
    2,019
    Agradecido
    1773 veces

    Predeterminado Re: No sonido por HDMI del PC al amplificador, ¿porque?

    si si, estoy seguro q el prob es del PC.
    Puse todo otra vez como antes y nada. El proye tiene altavoz, y al conectar directo con la grafica pues tampoco oia nada.

    Probare lo de dejar el Catalyst abierto, el rollo es que antes funcionaba perfecto. Que rabia... grrr.

    ¿con Nvidia seria mejor? Pues pienso ir cambiando la grafica que ya tiene añitos, una Ati 5770 vapor-x, no se si por una GTX 960 o GTX970.

    S2

  4. #4
    aprendiz
    Registro
    08-mayo-2015
    Mensajes
    198
    Agradecido
    78 veces

    Predeterminado Re: No sonido por HDMI del PC al amplificador, ¿porque?

    Pues a mi Me pasa lo mismo pero con ubuntu y la tv. De repente el htpc no reconoce la salida audio, parece ser que en una de las actualizaciones se lo ha cargado y no reconoce la placa el sonido. De momento cargo una versión más antigua del kernel, la 3.19.15 y me vuelve a salir la opción hdmi. Sigo investigando
    newbi07 ha agradecido esto.

  5. #5
    colaborador Avatar de Tassadar
    Registro
    19-mayo-2009
    Mensajes
    9,582
    Agradecido
    8150 veces

    Predeterminado Re: No sonido por HDMI del PC al amplificador, ¿porque?

    Cita Iniciado por newbi07 Ver mensaje
    si si, estoy seguro q el prob es del PC.
    Puse todo otra vez como antes y nada. El proye tiene altavoz, y al conectar directo con la grafica pues tampoco oia nada.

    Probare lo de dejar el Catalyst abierto, el rollo es que antes funcionaba perfecto. Que rabia... grrr.

    ¿con Nvidia seria mejor? Pues pienso ir cambiando la grafica que ya tiene añitos, una Ati 5770 vapor-x, no se si por una GTX 960 o GTX970.

    S2
    Me temo que lo mejor que puedes hacer es reinstalar todo desde cero (me refiero al típico formateo xD). Si tienes otro disco duro hazlo en otro, para no tener que borrar la instalación actual, así sales de dudas.

    AMD en Linux da unos problemas horribles, de hecho yo he tenido tantos problemas que directamente para mí ya no es una opción usar gráficas o APUs AMD en Linux (en un futuro si mejoran ya veremos). Sin embargo, en Windows no debes tener ni más ni menos problemas que con una Geforce o una Intel.

    Lo del Catalyst es un bug que afectaba a Windows 7 y hacía que al cambiar la frecuencia de 60 a 24hz la imagen no fuese fluída, así que no tiene nada que ver con lo que te está pasando.

    Pero vamos, a día de hoy, si me conoces sabrás que soy un enamorado de la arquitectura Maxwell de Nvidia, jeje, así que sin duda por consumo/rendimiento mi recomendación iría a por una GTX 960 o 970.


    Cita Iniciado por docjulius Ver mensaje
    Pues a mi Me pasa lo mismo pero con ubuntu y la tv. De repente el htpc no reconoce la salida audio, parece ser que en una de las actualizaciones se lo ha cargado y no reconoce la placa el sonido. De momento cargo una versión más antigua del kernel, la 3.19.15 y me vuelve a salir la opción hdmi. Sigo investigando
    Si usas gráfica AMD te deseo toda la suerte del mundo, jeje, ya has visto lo que he puesto más arriba. Si es Geforce, también pueden dar algunos problemas, aunque se pueden llegar a solucionar sin tener que recurrir al suicidio.

    Salduos
    Última edición por Tassadar; 08/10/2015 a las 19:22
    newbi07 ha agradecido esto.

  6. #6
    aprendiz
    Registro
    08-mayo-2015
    Mensajes
    198
    Agradecido
    78 veces

    Predeterminado Re: No sonido por HDMI del PC al amplificador, ¿porque?

    Ya lo solucione, fue intel graphics quien se lo cargo. Encontré a una persona que le paso lo mismo y en ALSA hay un parche
    newbi07 ha agradecido esto.

  7. #7
    especialista Avatar de newbi07
    Registro
    12-junio-2010
    Mensajes
    2,019
    Agradecido
    1773 veces

    Predeterminado Re: No sonido por HDMI del PC al amplificador, ¿porque?

    Por fin lo solucione, gracias a la ayuda de este enlace viejo, q le sirva a otros. Todo recuperado sin reinstalar sistema q ya estaba yo cerca.

    http://www.eightforums.com/sound-aud...nitor-speakers.

    Uffff un salu2.
    Tassadar ha agradecido esto.

  8. #8
    colaborador Avatar de Tassadar
    Registro
    19-mayo-2009
    Mensajes
    9,582
    Agradecido
    8150 veces

    Predeterminado Re: No sonido por HDMI del PC al amplificador, ¿porque?

    Cita Iniciado por newbi07 Ver mensaje
    Por fin lo solucione, gracias a la ayuda de este enlace viejo, q le sirva a otros. Todo recuperado sin reinstalar sistema q ya estaba yo cerca.

    http://www.eightforums.com/sound-aud...nitor-speakers.

    Uffff un salu2.
    El enlace no funciona

    Saludos

  9. #9
    especialista Avatar de newbi07
    Registro
    12-junio-2010
    Mensajes
    2,019
    Agradecido
    1773 veces

    Predeterminado Re: No sonido por HDMI del PC al amplificador, ¿porque?

    Sorry, pero esta ahí en esa web, visita la web en home, y en el buscador pon ati/AMD Hdmi y te saldrá en las entradas del foro. S2.

    http://www.eightforums.com/sound-aud...-speakers.html

    Este me funciona. S2
    Última edición por newbi07; 21/10/2015 a las 19:11

  10. #10
    colaborador Avatar de Tassadar
    Registro
    19-mayo-2009
    Mensajes
    9,582
    Agradecido
    8150 veces

    Predeterminado Re: No sonido por HDMI del PC al amplificador, ¿porque?

    Cita Iniciado por newbi07 Ver mensaje
    Sorry, pero esta ahí en esa web, visita la web en home, y en el buscador pon ati/AMD Hdmi y te saldrá en las entradas del foro. S2.

    Solved FIX - AMD HDMI no sound output to monitor speakers

    Este me funciona. S2
    Muchas gracias newbi07, me acabo de anotar el enlace

    Un saludo

+ Responder tema

Temas similares

  1. ¿Porque salta la proteccion de un amplificador?
    Por idu en el foro Acústica (audiofília, tertulias audiófilas...)
    Respuestas: 12
    Último mensaje: 12/04/2019, 23:36
  2. Porque no me va el sonido en acorde con la imagen??????
    Por salnils en el foro Mediacenters y discos duros multimedia
    Respuestas: 0
    Último mensaje: 23/01/2014, 22:21
  3. ¿¿ Porque los DVD y los HD-DVD tienen Salidas HDMI ??
    Por forodvd2011 en el foro TV: General y consejos de compra
    Respuestas: 8
    Último mensaje: 02/12/2010, 02:53
  4. ¿ Porque soy azul? El color del sonido
    Por DEMY en el foro Acústica (audiofília, tertulias audiófilas...)
    Respuestas: 82
    Último mensaje: 02/06/2006, 14:58
  5. porque se distorsiona el sonido del DVD en HI-FI
    Por subiti en el foro Audio: General y consejos de compra
    Respuestas: 0
    Último mensaje: 07/01/2005, 22:03

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO
Image resizer by SevenSkins