Alta definición
Registro en forodvd
+ Responder tema
Resultados 1 al 11 de 11

Tema: No tengo sonido cuando elijo Bitstream re-encode Dolby D

  1. #1
    aspirante
    Registro
    18-febrero-2013
    Mensajes
    14
    Agradecido
    3 veces

    Predeterminado No tengo sonido cuando elijo Bitstream re-encode Dolby D

    Regístrate para eliminar esta publicidad

    Hola a tod@s

    Tengo un reproductor blu-ray marca Samsung BD-F5100
    Mi ampli es viejuno (Cambridge Soundworks DTT3500) y no soporta el formato DTS, pero sí Dolby Digital.
    El reproductor bluray lo tengo conectado por hdmi a la pantalla y para el audio, a través de un cable con las terminaciones RCA desde la salida SPDIF coax del bluray a la entrada coax del ampli.
    Probando películas con Dolby Digital, funciona perfectamente, sonido por todos los altavoces y subwoofer, y el led que indica Dolby Digital en el ampli se enciende.
    Cuando la película tiene audio en formato DTS, si en las opciones del blu-ray samsung elijo PCM tengo sonido pero sólo por dos de los altavoces (frontales).
    Si elijo en el bluray samsung la opcion bitstream re-encode dolby D, que es la que yo esperaba que me funcionase, el resultado es que no tengo sonido.

    ¿Alguien se le ocurre cuál es el problema?
    Gracias
    Última edición por ricardo28; 25/09/2016 a las 00:31 Razón: Modelo de ampli y altavoces

  2. #2
    especialista
    Registro
    18-julio-2015
    Ubicación
    Madrid norte
    Mensajes
    2,409
    Agradecido
    2134 veces

    Predeterminado Re: No tengo sonido cuando elijo Bitstream re-encode Dolby D

    Pues que tal y como lo tienes conectado/configurado no lo soporta.

    Te toca revisar el manual
    1.- ¿Soporta el formato?
    2.- ¿es conectando por digital coaxial o por digital óptico?
    3.- ¿se puede ajustar el nivel de bitrate?¿cuál es el máximo que soporta?
    ricardo28 ha agradecido esto.

  3. #3
    asiduo Avatar de angel_jo
    Registro
    09-abril-2010
    Mensajes
    242
    Agradecido
    261 veces

    Predeterminado Re: No tengo sonido cuando elijo Bitstream re-encode Dolby D

    La verdad es que no uso los altavoces hace una eternidad, pero con el pc, si que conseguía escuchar dts por los altavoces, siempre que decodificara el ordenador y mandara la señal ya preparada.
    A ver si lo miro, que no me acuerdo mucho
    ricardo28 ha agradecido esto.

  4. #4
    aspirante
    Registro
    18-febrero-2013
    Mensajes
    14
    Agradecido
    3 veces

    Predeterminado Re: No tengo sonido cuando elijo Bitstream re-encode Dolby D

    Sí, Dolby Digital (DTS no, por eso lo de elegir la opción de re-encode que ofrece el reproductor bluray)
    Digital coaxial
    Ajustar el bitrate de audio? No creo que el bluray samsung tenga esa opción.

    Gracias

  5. #5
    aspirante
    Registro
    18-febrero-2013
    Mensajes
    14
    Agradecido
    3 veces

    Predeterminado Re: No tengo sonido cuando elijo Bitstream re-encode Dolby D

    Cita Iniciado por angel_jo Ver mensaje
    La verdad es que no uso los altavoces hace una eternidad, pero con el pc, si que conseguía escuchar dts por los altavoces, siempre que decodificara el ordenador y mandara la señal ya preparada.
    A ver si lo miro, que no me acuerdo mucho
    Claro, eso es lo que intento conseguir con la opción del bluray, pero nada, no tengo sonido.
    Gracias.

  6. #6
    aprendiz
    Registro
    10-abril-2014
    Mensajes
    194
    Agradecido
    117 veces

    Predeterminado Re: No tengo sonido cuando elijo Bitstream re-encode Dolby D

    Cita Iniciado por ricardo28 Ver mensaje
    Hola a tod@s

    Tengo un reproductor blu-ray marca Samsung BD-F5100
    Mi ampli es viejuno (Cambridge Soundworks DTT3500) y no soporta el formato DTS, pero sí Dolby Digital.
    El reproductor bluray lo tengo conectado por hdmi a la pantalla y para el audio, a través de un cable con las terminaciones RCA desde la salida SPDIF coax del bluray a la entrada coax del ampli.
    Probando películas con Dolby Digital, funciona perfectamente, sonido por todos los altavoces y subwoofer, y el led que indica Dolby Digital en el ampli se enciende.
    Cuando la película tiene audio en formato DTS, si en las opciones del blu-ray samsung elijo PCM tengo sonido pero sólo por dos de los altavoces (frontales).
    Si elijo en el bluray samsung la opcion bitstream re-encode dolby D, que es la que yo esperaba que me funcionase, el resultado es que no tengo sonido.

    ¿Alguien se le ocurre cuál es el problema?
    Gracias
    Ese modelo en particular tiene una limitación y es que siempre saca el audio PCM en dos canales, como indica la ficha de caracteristicas, aunque lo conectases por HDMI: Blu ray BD-F5100

    En la página 11 del manual pone esto: "Si el flujo de origen es de 2 canales, no se aplica el ajuste de “recodificación Dolby D”, como nota relacionada. No sé si puede tener algo que ver porque imagino que los audios DTS que tratas de recodificar son de más canales...

    Si te estás refiriendo al audio de los DVD en vez de los BD, en la tabla de la pág. 10 puedes ver que el ajuste de recodificación sólo funciona para los BD. Es decir, si metes un DVD con audio DTS aunque actives la recodificación te sigue sacando el audio sin tratar.
    ricardo28 y Cubster han agradecido esto.

  7. #7
    aspirante
    Registro
    18-febrero-2013
    Mensajes
    14
    Agradecido
    3 veces

    Predeterminado Re: No tengo sonido cuando elijo Bitstream re-encode Dolby D

    Gracias por las aclaraciones para mi modelo de bluray, pero y si se trata de un archivo (por ejemplo mkv desde el pendrive conectado al USB del bluray) con sonido DTS?

  8. #8
    aprendiz
    Registro
    10-abril-2014
    Mensajes
    194
    Agradecido
    117 veces

    Predeterminado Re: No tengo sonido cuando elijo Bitstream re-encode Dolby D

    Seguramente sea porque trata los archivos mkv de la misma forma que los DVD. La solución podría ser convertir el audio de DTS a AC3 (Dolby Digital), es relativamente sencillo y rápido de hacer.
    ricardo28 ha agradecido esto.

  9. #9
    aspirante
    Registro
    18-febrero-2013
    Mensajes
    14
    Agradecido
    3 veces

    Predeterminado Re: No tengo sonido cuando elijo Bitstream re-encode Dolby D

    Cierto, con blu-ray y sonido DTS-HD ha funcionado el reencode.
    Gracias, al menos ahora puedo saber por donde van los tiros...
    Bueno, rápido... con mi intel G630 no sé cómo de rápido jeje
    ¿Alguna recomendación de software para esta conversión?

  10. #10
    aprendiz
    Registro
    10-abril-2014
    Mensajes
    194
    Agradecido
    117 veces
    ricardo28 ha agradecido esto.

  11. #11
    aspirante
    Registro
    18-febrero-2013
    Mensajes
    14
    Agradecido
    3 veces

    Predeterminado Re: No tengo sonido cuando elijo Bitstream re-encode Dolby D

    He hecho una prueba y ha tardado 12 minutos con una peli de 2h y 6,5GB de tamaño. No está mal, pero no sé si me veo haciendo esto con todas las que tengo con DTS... el programa muy sencillo de usar eso sí.
    A lo mejor me conviene echar un vistazo a los reproductores baratos chinos que llevan android, ¿tendrán la función reencode a Dolby Digital? (usando salida digital, ya sea coax o la óptica, óptica es la que he visto que llevan casi todos)
    Gracias de nuevo.

+ Responder tema

Temas similares

  1. Respuestas: 48
    Último mensaje: 18/09/2013, 22:02
  2. Sonido bitstream en barra de sonido vieta VHSB300BK
    Por carrilero en el foro Altavoces y auriculares
    Respuestas: 0
    Último mensaje: 21/11/2012, 18:58
  3. Respuestas: 0
    Último mensaje: 21/02/2011, 21:01
  4. Problemas de audio DTS, Dolby en juegos de PS3, tengo un receptor ONKYO (7.1 Canales)
    Por VetulusX en el foro Receptores A/V, Amplificadores estéreo y sistemas "todo en uno"
    Respuestas: 5
    Último mensaje: 07/10/2010, 03:16
  5. cuando meto cd o dvd no se abre solo tengo que ir a mi pc
    Por franoel en el foro HTPC: Configuraciones hardware y software
    Respuestas: 3
    Último mensaje: 13/01/2009, 21:47

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO
Image resizer by SevenSkins