Alta definición
Registro en forodvd
+ Responder tema
Resultados 1 al 7 de 7

Tema: Se me resiste el 5.1 en KDL-50W809C

  1. #1
    aprendiz
    Registro
    26-agosto-2009
    Mensajes
    152
    Agradecido
    55 veces

    Predeterminado Se me resiste el 5.1 en KDL-50W809C

    Regístrate para eliminar esta publicidad

    Hola a todos,

    Tras un tiempo he vuelto a intentar sacar el audio en 5.1 de la TV a un ampli Onkyo HT-S3705 por la salida óptica y... he vuelto a fracasar.

    He probado con Kodi, Archos y VLC y ninguno de ellos me saca el sonido en 5.1. He probado un test de altavoces que si lo pruebo en el reproductor blu-ray si me saca el sonido correctamente.

    No probé con el reproductor nativo porque los ficheros los tengo en un NAS y tengo que acceder por SMB cosa que el nativo no hace.

    Os cuento mi configuración:

    - En la televisión configuro la salida de altavoces a "Sistema de audio".
    - En Archos he probado los dos modos de passthrough. Con el primero suenan sólo los tres altavoces frontales (cuando tendrían que hacerlo los surround suenan los delanteros). Con el segundo modo se queda todo sin audio.
    - En Kodi la única configuración que he visto es en Sistema y sólo permite poner el número de altavoces (1.0, 2.0, etc.) Elijo 5.1 y el resultado es el mismo que en Archos (suenan sólo los frontales).
    - En VLC, que ahora ya permite reproducción por red, no he visto ninguna opción específica de audio passthrough. He probado los dos modos de audio que tiene y me sucede igual que en Archos (sólo los frontales).

    La principal duda que tengo es en la configuración de audio de la TV (Ajustes / Sonido). En la opción "salida de audio digital" aparecen tres opciones:

    1. Auto 1. Salida de audio comprimido sin cambios.
    2. Auto 2. Salida de audio comprimido para contenido multicanal sin cambios.
    3. PCM.

    ¿Cuál sería la correcta?
    ¿Sabéis qué me falta para que funcione?

    Muchas gracias a todos y un saludo

  2. #2
    honorable
    Registro
    16-febrero-2011
    Mensajes
    729
    Agradecido
    335 veces

    Predeterminado Re: Se me resiste el 5.1 en KDL-50W809C

    En los modelos x85c la unica manera de sacar 5.1 es con el reproductor nativo, ni kodi, ni archos, ni vlc ni la madre que los parió deja sacar 5.1, me imagino que en tu modelo pasa lo mismo. Saludos.
    Egisto ha agradecido esto.

  3. #3
    diplomado Avatar de nokia23
    Registro
    18-febrero-2015
    Mensajes
    5,289
    Agradecido
    1732 veces

    Predeterminado Re: Se me resiste el 5.1 en KDL-50W809C

    Cita Iniciado por Egisto Ver mensaje
    Hola a todos,

    Tras un tiempo he vuelto a intentar sacar el audio en 5.1 de la TV a un ampli Onkyo HT-S3705 por la salida óptica y... he vuelto a fracasar.

    He probado con Kodi, Archos y VLC y ninguno de ellos me saca el sonido en 5.1. He probado un test de altavoces que si lo pruebo en el reproductor blu-ray si me saca el sonido correctamente.

    No probé con el reproductor nativo porque los ficheros los tengo en un NAS y tengo que acceder por SMB cosa que el nativo no hace.

    Os cuento mi configuración:

    - En la televisión configuro la salida de altavoces a "Sistema de audio".
    - En Archos he probado los dos modos de passthrough. Con el primero suenan sólo los tres altavoces frontales (cuando tendrían que hacerlo los surround suenan los delanteros). Con el segundo modo se queda todo sin audio.
    - En Kodi la única configuración que he visto es en Sistema y sólo permite poner el número de altavoces (1.0, 2.0, etc.) Elijo 5.1 y el resultado es el mismo que en Archos (suenan sólo los frontales).
    - En VLC, que ahora ya permite reproducción por red, no he visto ninguna opción específica de audio passthrough. He probado los dos modos de audio que tiene y me sucede igual que en Archos (sólo los frontales).

    La principal duda que tengo es en la configuración de audio de la TV (Ajustes / Sonido). En la opción "salida de audio digital" aparecen tres opciones:

    1. Auto 1. Salida de audio comprimido sin cambios.
    2. Auto 2. Salida de audio comprimido para contenido multicanal sin cambios.
    3. PCM.

    ¿Cuál sería la correcta?
    ¿Sabéis qué me falta para que funcione?

    Muchas gracias a todos y un saludo
    lo que tienes que hacer primero es cambiar el cable optico por si estuviese roto y te estas metiendo topazos tu solo.

    en el reproductor nativo solo tienes que cambiar la salida de audio en el menu altavoces y veras como deja de oirse por la tele.

    luego tienes que poner en auto 1 que es como le tengo yo (a las malas pruebas las 3 opciones).

    con el mando a distancia cambia de canal de audio, normalmente todas las peliculas tienen español dolby y dts ingles y mira si te cambia.

    se supone que tu ampli tiene que detectar el sonido y cambiarse en automatico, sino lo hace cambia de entrada optica.

    no pruebes con programas raros xq no van.

    Cita Iniciado por ravilongui Ver mensaje
    En los modelos x85c la unica manera de sacar 5.1 es con el reproductor nativo, ni kodi, ni archos, ni vlc ni la madre que los parió deja sacar 5.1, me imagino que en tu modelo pasa lo mismo. Saludos.
    kodi si saca el sonido 5.1
    Egisto ha agradecido esto.

  4. #4
    aprendiz
    Registro
    26-agosto-2009
    Mensajes
    152
    Agradecido
    55 veces

    Predeterminado Re: Se me resiste el 5.1 en KDL-50W809C

    Muchas gracias a ambos.

    Al final, tras mucho trastear parece que lo he conseguido con Kodi. Como ha dicho nokia23 he puesto la configuración de la TV en auto1.

    Lo que me faltaba era abrir las opciones avanzadas en Kodi. No llega con poner que tienes un sistema 5.1 sino que hay que habilitar una opción de passthrough que aparece en el menú avanzado.

  5. #5
    solo se, que no se nada Avatar de ManuelBC
    Registro
    15-junio-2008
    Ubicación
    Barcelona
    Mensajes
    28,915
    Agradecido
    31315 veces

    Predeterminado Re: Se me resiste el 5.1 en KDL-50W809C

    Yo conecte mi viejo AVR Sony 5.1 a un tv Sony como ese por óptico y todo bien.
    La tv la deje en altavoces tv y al encender el AVR se pasa el audio al AVR y salida digital en AUTO y cuando pusimos un dvd conectado al tv por hdmi al avr le llegaba 5.1 sin problema.
    Egisto ha agradecido esto.
    Fotos Salón: OLED LG 910V + Marantz SR6010 (5.1) + Monitor Audio Silver2 + Bronze1 + SW SVS SB1000 12" + Zidoo X9S + Sennheiser Amperior + Deco Satelite Iris 9700 HD 02
    Foto equipo estéreo Philips: FA650 + EQ670 + Phono + doble pletina + Sinton. + CD + B&W DM100i
    Dormitorio: Samsung UE40NU7192
    Cocina: LG 32LK6200PLA 32"

  6. #6
    aprendiz
    Registro
    26-agosto-2009
    Mensajes
    152
    Agradecido
    55 veces

    Predeterminado Re: Se me resiste el 5.1 en KDL-50W809C

    Si pero en ese caso que tu comentas Manuel, es el firmware del DVD el que envía el audio (correctamente en este caso). Yo el problema lo tengo con las aplicaciones Android que son las que no me hacían ni caso (ahora parece que Kodi si)

    A ver si sigue todo estable con Kodi una temporada.

    Muchas gracias!
    ManuelBC ha agradecido esto.

  7. #7
    diplomado Avatar de nokia23
    Registro
    18-febrero-2015
    Mensajes
    5,289
    Agradecido
    1732 veces

    Predeterminado Re: Se me resiste el 5.1 en KDL-50W809C

    Cita Iniciado por Egisto Ver mensaje
    Muchas gracias a ambos.

    Al final, tras mucho trastear parece que lo he conseguido con Kodi. Como ha dicho nokia23 he puesto la configuración de la TV en auto1.

    Lo que me faltaba era abrir las opciones avanzadas en Kodi. No llega con poner que tienes un sistema 5.1 sino que hay que habilitar una opción de passthrough que aparece en el menú avanzado.
    tambien tienes que marcar las casillas de abajo de dolby y dts.

    si te funciona kodi el reproductor de video tambien tiene que sacar el sonido 5.1 sin ningun problema, xq no tienes que tocar nada, solo cambiar la salida en el menu altavoces.
    Egisto ha agradecido esto.

+ Responder tema

Temas similares

  1. Sonido en 50W809C
    Por kadete en el foro TV Sony (2015)
    Respuestas: 4
    Último mensaje: 09/07/2016, 12:23
  2. KDL-50W809C y salida óptica
    Por Egisto en el foro TV Sony (2015)
    Respuestas: 12
    Último mensaje: 23/01/2016, 23:47
  3. Sony KDL-50W809C, Full HD, 3D
    Por Laras86 en el foro TV Sony (2015)
    Respuestas: 4
    Último mensaje: 25/10/2015, 11:37
  4. a vueltas con un elemento que se me resiste..el subwoofer
    Por Alaia-Mendia en el foro Altavoces y auriculares
    Respuestas: 7
    Último mensaje: 30/07/2010, 15:52
  5. una peli que se me resiste...
    Por todopoderoso en el foro HTPC: Configuraciones hardware y software
    Respuestas: 4
    Último mensaje: 29/12/2004, 15:18

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO
Image resizer by SevenSkins