Alta definición
Registro en forodvd
+ Responder tema
Resultados 1 al 3 de 3

Tema: Problema con relé de selección de fuente de amplificador

  1. #1
    aprendiz
    Registro
    02-noviembre-2007
    Ubicación
    Jaén
    Mensajes
    140
    Agradecido
    28 veces

    Predeterminado Problema con relé de selección de fuente de amplificador

    Regístrate para eliminar esta publicidad

    Hola me ha surgido un pequeño problema que se ha agudizado con el tiempo: el relé de selección de fuentes de entrada del amplificador me está fallando, al girar la perilla redonda no cambia fluidamente ni con precisión de fuente, se atasca el cambio y hay que girar mucho para que realice el cambio otras veces da saltos rápidos de fuente, es decir, no lo hace con precisión y fluidez. ¿Puede ser que esté sucio? Sé que se puede limpiar con limpia contactos que no deje residuos, pero no sé por donde aplicar el limpiacontactos o si tengo que desmontar el amplificador (tarea que no me veo capaz), si alguien puede darme algunas directrices se lo agradecería. El amplificador es un Onix RA-125B. Gracias.

  2. #2
    aprendiz
    Registro
    02-noviembre-2007
    Ubicación
    Jaén
    Mensajes
    140
    Agradecido
    28 veces

    Predeterminado Re: Problema con relé de selección de fuente de amplificador

    Avería del Onix solucionada!!! siguiendo este tutorial: https://electroclinica.wordpress.com...-yamaha-o1v96/
    me he armado de valor y he desmontado el encoder de giro infinito que tiene el onix con mucho cuidado. Lo he abierto y efectivamente tenia mucha grasa lubricante del eje invadiendo las pistas de contacto, las he limpiado bien y al volverlo a montar funciona perfecto. Por lo visto es una avería común de estos dispositivos (la grasa lubricante del eje de giro se cuela en las zonas de contacto), dejo unas fotos del proceso:

    [img][/img]

    [img][/img]

    [img][/img]

    [img][/img]
    pepepellicer ha agradecido esto.

  3. #3
    Melómano por naturaleza. Avatar de pepepellicer
    Registro
    14-febrero-2012
    Mensajes
    877
    Agradecido
    968 veces

    Predeterminado Re: Problema con relé de selección de fuente de amplificador

    Pues con lo que vale ese pepino ya podían usar otro método.

    Salu2!
    Un hombre es listo cuando sabe lo que los demás piensan de él.
    Un hombre es inteligente cuando sabe lo que piensa de sí mismo
    .
    Click aquí si eres amante del rock sinfónico / progresivo.

+ Responder tema

Temas similares

  1. Problema onkyo 808 zona 2 y selección de altavoces
    Por princo69 en el foro Receptores A/V, Amplificadores estéreo y sistemas "todo en uno"
    Respuestas: 9
    Último mensaje: 13/07/2016, 23:15
  2. Cambiar fuente amplificador en modo stand by
    Por masomenos en el foro Receptores A/V, Amplificadores estéreo y sistemas "todo en uno"
    Respuestas: 7
    Último mensaje: 12/07/2016, 02:40
  3. Respuestas: 1
    Último mensaje: 17/05/2016, 13:08
  4. Ruido Raro Rele
    Por GyGaByTe_28 en el foro Samsung F7000 / LCD-LED
    Respuestas: 1
    Último mensaje: 17/02/2014, 10:23
  5. Problema con selector de fuente en ONKYO A-9211
    Por chehcug en el foro Receptores A/V, Amplificadores estéreo y sistemas "todo en uno"
    Respuestas: 6
    Último mensaje: 25/07/2013, 10:21

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO
Image resizer by SevenSkins