Alta definición
Registro en forodvd
+ Responder tema
Resultados 1 al 4 de 4

Tema: Problemas con la reproducción via Wifi

  1. #1
    especialista
    Registro
    06-febrero-2011
    Mensajes
    2,019
    Agradecido
    279 veces

    Predeterminado Problemas con la reproducción via Wifi

    Regístrate para eliminar esta publicidad

    Buenas. Tengo desde hace no llega a una semana un tx-40ds503e y ya me he cansado de hacer pruebas para que reproduzca videos via wifi. Tengo el router a medio metro o poco más del televisor, la señal obviamente le llega al máximo, la configuración he probado en automático y en manual (incluso asignando la Mac del televisor en el propio router) he cambiado de canal en el router, tengo 11 B/G Mixed y he probado con 11 B/G/N Mixed (aunque no debería haber diferencia) Son 30 Mb pero para un televisor pegado al router y archivos de menos de 2Gb debería de sobrar, pero nada, hay ocasiones en que funciona bien (pocas) pero la mayoría se queda cargando o va a golpes. Ahora lo tengo configurado via conexión inalambrica, mi DNS he probado con varios, desde Google a la de mi misma puerta de enlace.

    He probado desde el Media Player del televisor (con un multimedia que tengo conectado por red de cable al router) y desde este al router y desde Servidor de Medios con el programa Serviio (archivos reproducidos desde el pc) con el mismo resultado. De hecho ahora lo estaba probando y se queda cargando....

    Como digo no son archivos tan pesados para que dé problemas. Con cable de red funciona bien y no es que sea una enorme molestia ponerlo y quitarlo en cada ocasión (no puedo dejarlo puesto donde esta sin estar pasando varios metros de cable para rodear una puerta) pero es un incordio que algo que debería funcionar bien no lo haga, que no estoy hablando de usar el wifi desde otra habitación ni ver un Full Bluray.

    Saludos.

    Por ejemplo usar una APP como la de TV3 es inviable porque el video se para durante bastante tiempo. Se que por wifi pierde bastante, pero por ejemplo en el otro televisor en la otra punta de la casa, usando dos cables de red conectados entre ellos (no me llegaba con uno) de este a un hub y de ahí al televisor, funciona perfectamente e infinitamente mejor. No espero milagros por wifi, pero es que está como mucho a un metro...Extrañamente en ocasiones de las 5 barras de señal posibles, me marca 4, mientras el vecino me sale con 5. La otra opción es que sea cosa del Hitron CDE-30364 R2 es nuevo, pero claro, no es que sean una maravilla.

    Edito. Parece algún tipo de incompatibilidad más bien. Me detecta la red, pero luego no funciona bien, por ejemplo ahora en el pc en transferir a dispositivos le cuesta mucho salir el televisor para enviarle algo y cuando por fin sale, no envia nada.


    Y en ocasiones sale: "Una red doméstica está disponible, pero la conexión a internet no es posible. la conexión con el servidor ha fallado"

    Es decir que el tv y el router se ven, pero el router e Internet no (he desactivado incluso el firewall por si acaso, pero nada)
    Última edición por Oscar.; 05/12/2016 a las 03:11

  2. #2
    especialista
    Registro
    18-julio-2015
    Ubicación
    Madrid norte
    Mensajes
    2,403
    Agradecido
    2130 veces

    Predeterminado Re: Problemas con la reproducción via Wifi

    Podría ser por conflictos entre canales wifi, si lo tienes en el router en "canal automático" dará saltos de un canal a otro de vez en cuando provocando Cortés, hay ciertos canales, (creo que por encima del 11) que no todos los dispositivos reconocen, lo que podría explicar, que se te fuera la señal del todo.

    Busca como cambiar la configuración de canales wifi en tu router.

    Una posible solucion es usar un PLC, que es un emisor/receptor que usa los enchufes para trasmitir la señal por "cable"

  3. #3
    especialista
    Registro
    06-febrero-2011
    Mensajes
    2,019
    Agradecido
    279 veces

    Predeterminado Re: Problemas con la reproducción via Wifi

    Probé todos los canales ayer, del 1 al 13.

    De hecho tras múltiples pruebas lo que me sale ahora es lo de:

    "Una red doméstica está disponible, pero la conexión a internet no es posible. la conexión con el servidor ha fallado"

    Tanto poniendo la misma configuración manual de la otra Panasonic (por cable y cambiando la Ip configurada al televisor claro) como dejandola en automático. También he probado en 11 B/G/n Mixed, 11 B/G Mixed etc etc Comprarme un PLC teniendo wifi a un metro.....Ahora por ejemplo me sale que tiene la señal al máximo pero no conecta con el servidor.

    Edito, ahora ya lo encuentra de golpe en manual (si buscas la red automáticamente sigue dandome el mismo error) pero intentas entrar a una App (no abrir un video, solo entrar) y media hora pensando para al final salirse.

    Lo extraño es que la primera vez que instalé el televisor si iban las Apps por wifi, luego dejó de funcionar y he probado incluso a volver a los valores de fábrica de televisor y router pero sigue sin funcionar bien.


    Después de 1000 pruebas sin conseguir que conectasen, cambiando IP´s, canales, configuraciones de modos wifi etc etc poner TKIP y funcionar a la primera. No lo había probado porque la seguridad es menor y no me convence tenerlo así. No lo he probado más que unos minutos, pero funciona, algo lento para los videos, de todas formas, no me serviría para reproducir archivos de video que es para lo que lo quería.
    Última edición por Oscar.; 05/12/2016 a las 21:43

  4. #4
    especialista
    Registro
    06-febrero-2011
    Mensajes
    2,019
    Agradecido
    279 veces

    Predeterminado Re: Problemas con la reproducción via Wifi

    Al final no me ha quedado otra que poner el cable de red cada vez que necesito ver algo, por Wifi es imposible ver un video. La configuración Wifi TKIP funciona sin problemas, pero inviable para un video. Y con Aes hay ocasiones que la detecta y ocasiones que no, parece que el televisor no se entiende muy bien con este sistema, ergo mucho peor aún. En definitiva es como si el televisor no tuviese Wifi de lo mal que va.

+ Responder tema

Temas similares

  1. problemas de reproduccion
    Por soriketes en el foro TV Panasonic (2014)
    Respuestas: 5
    Último mensaje: 03/03/2016, 15:10
  2. TV para dormitorio. Creo que 26" y ¿LCD o LED? ¿Reproducción wifi o usb?
    Por canido en el foro TV: General y consejos de compra
    Respuestas: 2
    Último mensaje: 15/08/2011, 10:57
  3. Problemas de reproduccion.
    Por guetto77 en el foro HTPC: Configuraciones hardware y software
    Respuestas: 6
    Último mensaje: 10/02/2007, 09:23
  4. PROBLEMAS DE REPRODUCCION DVD
    Por wraith en el foro HTPC: Configuraciones hardware y software
    Respuestas: 0
    Último mensaje: 09/01/2005, 17:18
  5. PROBLEMAS REPRODUCCION
    Por monkimon en el foro HTPC: Configuraciones hardware y software
    Respuestas: 2
    Último mensaje: 27/11/2004, 09:36

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO
Image resizer by SevenSkins