Alta definición
Registro en forodvd
+ Responder tema
Resultados 1 al 3 de 3

Tema: Dudas por deficiente funcionamiento reproductor Bluray.

  1. #1
    principiante
    Registro
    09-January-2015
    Mensajes
    60
    Agradecido
    32 veces

    Predeterminado Dudas por deficiente funcionamiento reproductor Bluray.

    Hace poco más de 3 meses estrené una tele Samsung KS8000 de 65" y estoy teniendo problemas de reconocimiento con un reproductor Bluray nuevo.
    El problema es que un día lo reconoce y funciona perfectamente y al día siguiente, o cuando se le pasa por ahí, no hay forma ni siquiera de que muestre el menú en la pantalla del televisior.
    Enviado en garantía al SAT en dos ocasiones seguidas, éste confirma que allí el equipo funciona correctamente y, de hecho, la segunda vez que lo he enviado porque seguía haciendo exactamente lo mismo, me indican que "lo han tenido horas en funcionamiento y sin dar absolutamente un solo fallo".
    Pues bien, achaco inicialmente el problema a que la conexión HDMI entre tv y reproductor está hecha a través de cable UTP categoría 6 apantallado y conversor de señal UTP/HDMI y procedo a cambiar el conversor por otro....Como si te operas, el problema persiste. Hoy va perfecto y mañana no lo puedo ni iniciar. ¡Vaya historia!.
    Me llevo el reproductor a casa de un vecino y allí lo conectamos con su cable HDMI y perfecto, pero claro, no puedo estar todos los días yendo a probarlo a casa del vecino, porque tampoco tengo la suficiente confianza con él para apalizarle con este tema.
    Pruebo en casa con un cable largo HDMI (no quise ésto que sería lo lógico, ya que soy un maniático y para no tener cables vistos, dado que tengo la tele colgada de la pared, tengo todo el cableado por corrugados empotrados) y va hoy, pero mañana, pasado o al otro, tampoco funciona. Un reproductor bluray nuevo, carito y que no hay gaitas de hacerlo funcionar correctamente cada vez que a uno le venga en gana.
    Hace unos días lo vuelvo a poner y nada, que no va. Y entonces me da por cortar la alimentación de la regleta con filtros EMI/RFI a la que tengo conectado el equipo, así como el resto de trastos que utilizo en casa (amplificadores estéreo integrados, reproductor dedicado de CD...), desconectando desde el pulsador de la propia regleta. Espero un par de minutos, vuelvo a conectar y.... ¡premio!, FUNCIONA DE NUEVO. Y cada vez que deja de funcionar, desde ese día en que "descubrí" el truco, me voy a la regleta, y adelante con el asunto. La magia hace que vuelva funcionar perfecto, hasta que lo apago y así regreso al día siguiente a conectarlo y vuelta a empezar.
    De pensar inicialmente en fallo del equipo, posible fallo del televisor, posible fallo del cable UTP o del conversor UTP/HDMI, que ese conversor/es no soportara/n los códigos HDCP, que el cable HDMI probado en mi casa estuviera mal y de volverme literalmente loco, ahora, cada vez que hago "clik" para desconectar y volver a conectar a la corriente esa regleta, el problema se soluciona.

    Si alguien puede darme una explicación medianamente lógica de ésto, se lo agradeceré eternamente.

    Aclaro que la regleta nunca ha producido el menor problema con el resto de equipos conectados a la misma.

    Gracias y un saludo a todos.
    newbi07 ha agradecido esto.

  2. #2
    principiante
    Registro
    24-January-2009
    Mensajes
    78
    Agradecido
    33 veces

    Predeterminado Re: Dudas por deficiente funcionamiento reproductor Bluray.

    No sé cuán ducho eres en estos temas de multimedia, así que voy a hacerte una pregunta básica que espero que no te moleste: ¿estás seleccionando correctamente la entrada HDMI en el televisor? Muchos dispositivos que van conectados por HDMI capturan el dispositivo de salida (la TV) automáticamente al momento de encenderse por primera vez (después de haber estado sin corriente), y puede que ese sea el motivo por el que te funciona cuando le cortas/das corriente, que el bluray te ponga automáticamente el canal de entrada correcto en la TV, pero cuando luego tienes que seleccionarlo tú a mano, no estés seleccionando el que es.

    Un saludo
    Imagen: BenQ W1070, gafas 3D BenQ y HiShock DLP Plus (azules), TV Panasonic TH-42PZ86FV
    Sonido: PureAcoustics Dream 77, Sub. BK-Elec Gemini II, AVR Yamaha RX-V467
    Fuentes: Mede8er MED600X3D, Raspberry Pi Openelec, WD TV Live HD

  3. #3
    experto Avatar de lemg
    Registro
    10-December-2004
    Ubicación
    Gran Canaria
    Mensajes
    1,086
    Agradecido
    1708 veces

    Predeterminado Re: Dudas por deficiente funcionamiento reproductor Bluray.

    Regístrate para eliminar esta publicidad

    Hola, por un casual, tienes conectado al Samsung por el ARC de los HDMI?

    Desconozco el motivo, incluso en el soporte telefónico de Samsung creo que no tengan idea al no dar ni explicación ni solución clara, pero en los modelos que he probado se da con más frecuencia de la deseada. Si conectas en cualquier otra toma HDMI (excepto la ARC) funciona perfectamente, es lo que he contrastado.

    Saludos.
    Antonio Díaz Rodríguez
    Agüimes - Gran Canaria

+ Responder tema

Temas similares

  1. Dudas con reproductor Bluray, 3D, sonido 5.1, mkv....
    Por pacix en el foro Audio: General y consejos de compra
    Respuestas: 1
    Último mensaje: 13/01/2011, 19:21
  2. Dudas sobre el funcionamiento de los DVDs doble capa
    Por marolete en el foro HTPC: Configuraciones hardware y software
    Respuestas: 4
    Último mensaje: 01/12/2007, 15:19
  3. Gladiator E.E. - ¿audio español deficiente?
    Por cantabro26 en el foro DVD (películas, series, documentales...)
    Respuestas: 3
    Último mensaje: 25/10/2005, 23:48
  4. Dudas con el funcionamiento del 6.1
    Por jmml en el foro Audio: General y consejos de compra
    Respuestas: 7
    Último mensaje: 24/09/2005, 13:50
  5. Dudas sobre funcionamiento de Marantz 7400
    Por matias_buenas en el foro Audio: General y consejos de compra
    Respuestas: 3
    Último mensaje: 04/08/2004, 14:14

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
Powered by vBulletin® Version 4.2.3
Copyright © 2017 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO
Image resizer by SevenSkins