Alta definición
Registro en forodvd
+ Responder tema
Resultados 1 al 4 de 4

Tema: Epson tw5300 no enciende!!

  1. #1
    principiante
    Registro
    02-enero-2011
    Mensajes
    71
    Agradecido
    9 veces

    Predeterminado Epson tw5300 no enciende!!

    Regístrate para eliminar esta publicidad

    hola!!

    anda que no veas que racha llevo...1 la pantalla y ahora el proyector.



    Epson tw5300 no enciende.

    ni desde el mando ni desde el propio proyector.

    he probado el enchufe no fuera que fallara, pero nada una aspiradora y en móvil van perfectos

    lo compré por Amazon hace cosa de 1 año y 2 meses...

    se os ocurre que puede ser?

    no tiene apenas trote para esto vamos

  2. #2
    principiante
    Registro
    22-abril-2014
    Mensajes
    43
    Agradecido
    43 veces

    Predeterminado Re: Epson tw5300 no enciende!!

    Buenas noches,

    ¿no se enciende ningún led?

    En caso afirmativo, tiene toda la pinta de ser la fuente de alimentación. ¿Has tenido cortes de luz o algún pico de tensión en casa?

    Un saludo.

    Edit: A ver si se han bloqueado los botones, pulsa el botón "enter" durante siete segundos tanto en el proyector como en el mando. Por probar que no quede.
    maalpi y kanalov han agradecido esto.

  3. #3
    asiduo
    Registro
    05-enero-2017
    Ubicación
    Rincón de la Victoria, Málaga
    Mensajes
    310
    Agradecido
    162 veces

    Predeterminado Re: Epson tw5300 no enciende!!

    Lo tienes en garantía. Si todo va bien dentro de un mes lo tendrás como nuevo. Seguro que aprovechan para limpiarlo por dentro.
    maalpi y GSeed han agradecido esto.
    __________________________________
    Epson TW5300
    Yamaha V363
    Eltax Idaho 5.0
    Sub Mivoc
    PC i5 GTX 750
    Pantalla HUM

  4. #4
    principiante
    Registro
    02-enero-2011
    Mensajes
    71
    Agradecido
    9 veces

    Predeterminado Re: Epson tw5300 no enciende!!

    Cita Iniciado por GSeed Ver mensaje
    Buenas noches,

    ¿no se enciende ningún led?

    En caso afirmativo, tiene toda la pinta de ser la fuente de alimentación. ¿Has tenido cortes de luz o algún pico de tensión en casa?

    Un saludo.

    Edit: A ver si se han bloqueado los botones, pulsa el botón "enter" durante siete segundos tanto en el proyector como en el mando. Por probar que no quede.
    gracias

    lo haré a la vuelta que justo ayer salí de vacaciones para el norte

    ojalá sea eso

    ya os contaré !!

+ Responder tema

Temas similares

  1. Epson eh - tw5300
    Por juli50 en el foro Proyectores y pantallas de proyección
    Respuestas: 30
    Último mensaje: 11/01/2018, 11:10
  2. epson tw5300 vs bq w2000
    Por mcflain en el foro Proyectores y pantallas de proyección
    Respuestas: 5
    Último mensaje: 15/05/2017, 18:21
  3. EPSON TW5300 VS BENQ W1110 - el ruido del epson no me convence
    Por sergiojess en el foro Proyectores y pantallas de proyección
    Respuestas: 33
    Último mensaje: 27/04/2016, 15:28
  4. LG PA72g vs EPSON TW5300
    Por monex en el foro Proyectores y pantallas de proyección
    Respuestas: 3
    Último mensaje: 16/04/2016, 17:08

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO
Image resizer by SevenSkins