Alta definición
Registro en forodvd
+ Responder tema
Resultados 1 al 5 de 5

Tema: Nas asustor 6404t - video 4k

  1. #1
    recién llegado
    Registro
    16-febrero-2017
    Mensajes
    5
    Agradecido
    1 veces

    Predeterminado Nas asustor 6404t - video 4k

    Regístrate para eliminar esta publicidad

    Hola.
    Necesito de vuestra ayuda por favor. Actualmente tengo la siguiente configuración montada en casa, para reproducir videos 4k: Televisión Sony A1 + Servidor NAS Asustor 6404T + Home Cinema Marantz SR6011.
    En la televisión tengo el cliente Plex, y en el NAS el servidor de Plex.
    Televisión conectada al Home Cinema mediante cable HDMI certificado 2.0 de la misma forma que el NAS.
    NAS conectado a router Vodafone con cable ethernet categoria 5e.
    El problema lo tengo con la reproducción de videos 4k desde el NAS. Es imposible ver una película. Todas van a saltos. Cada 5-7 segundos tiene un paro de 1-2 segundos. Frustrante. Según fabricante, el NAS tiene la suficiente potencia para mover este tipo de películas. De hecho no hace ningún tipo de transcodificación, porque simplemente no hace falta, y el rendimiento de la cpu es del 40 % ....por lo que entiendo ....que va "sobrado".
    Pero como digo, no puedo reproducir películas 4k. Sin embargo la TV esta cableada al router, y con el cliente Netflix soy capaz de reproducir contenido 4k sin problema alguno. Una experiencia maravillosa, pero que solo consigo con Netflix, y no con el NAS.

    Alguno podría indicarme o aconsejarme para solventar este problema?
    Muchas gracias de antemano.

  2. #2
    experto Avatar de newbi07
    Registro
    12-junio-2010
    Mensajes
    1,850
    Agradecido
    1625 veces

    Predeterminado Re: Nas asustor 6404t - video 4k

    Es raro, si todo esta conectado al router, no deberia haber problema, pues el NAS solo sirve el archivo y la TV solo lo reproduce.

    ¿no sera que tambien tienes activo el WIFI, en la TV y te pilla la peli por WIFI (del NAS atraves del router) vez de por cable?

    Ahi si que hay trancazos a veces si no es wifi a 5Ghz. S2
    TV: LG PB 60 V690z
    Proyector: BenQ 1080st
    Media Player: HiMedia Q10 PRO FW 2.06
    AVR: Onkyo TX SR-608 THX
    Speaker: Analogon Delta x3, + 2 Analogon Bipol, 1997, Hifi Manufactur GmbH, no Subwoofer

  3. #3
    Aficionado experto Avatar de danielbaen
    Registro
    20-noviembre-2018
    Ubicación
    Barcelona
    Mensajes
    151
    Agradecido
    111 veces

    Predeterminado Re: Nas asustor 6404t - video 4k

    Juraría que es por el servidor PLEX. Haz una cosa, comparte el contenido y buscalo por el PC si dispones de él.
    Añade la carpeta con el Kodi ( recuerda darle la fuente por ip, ya que sino no te preguntara el contendio al menos en mi caso) o reproduce por VLC o media player antiguo , obvio el pc conectado por cable ethernet o wifi 5g
    Si no te da saltos el problema es el PLEX

  4. #4
    recién llegado
    Registro
    16-febrero-2017
    Mensajes
    5
    Agradecido
    1 veces

    Predeterminado Re: Nas asustor 6404t - video 4k

    Gracias por las ideas. He estado trasteando un poco, y todas mis sospechas me hacían pensar que era el propio servidor plex. Pero después de probar con kodi, vlc, y algún otro reproductor, pensé que podría ser el propio servidor NAS.
    Pero no es así. He conseguido aislar el problema. Aunque todavía me falta encontrar una posible solución. Se trata de la conexión HDMI ARC. Si utilizo otra entrada HDMI, las películas se ven en 4 k sin problema (una maravilla), pero el sonido solo se reproduce a través de la televisión. Parece increíble, pero no soy capaz de sacarlo por el Home cinema (Marantz sr6011). Utilizo cable HDMI ARC entre la TV y SR6011, certificado, pero si utilizo la "sincronización ARC" entre TV y Home cinema, las películas en 4 dan tirones y es imposible ver algo así. Sin embargo, si inhabilito la función ARC en la TV y el Home Cinema, va fluido y la experiencia visual es una maravilla. La sonora, me tengo que conformar con la que ofrece la TV.
    No encuentro una explicación lógica a esta forma de proceder. En teoría, el NAS, conectado al Home Cinema, es como un reproductor Blue Ray 4K ...y el cable que utilizo son certificados HDMI 2.0 ARC .....por lo cual no veo porque, primero va a tirones (y tengo sonido por el Home cinema) y si deshabilito la función ARC, no puedo sacar sonido por el Home cinema. En este supuesto, he probado a sacar sonido con cable óptico desde la TV al Home Cinema ....pero nada ......solo veo imagen ....nada de audio.
    Alguien tiene alguna idea que pueda poner en practica?.
    Muchas gracias por leerme y por las ideas aportadas más arriba.
    Un saludo

  5. #5
    aspirante
    Registro
    02-marzo-2008
    Mensajes
    10
    Agradecido
    5 veces

    Predeterminado Re: Nas asustor 6404t - video 4k

    Tienes un switch de HDMI?
    A mi me pasa lo mismo, el problema es el swich, cuando cambio de entrada o salida se va el sonido y a veces incluso problemas con la imagen.
    Lo he solucionado sacando el contenido del NAS por el ordenador y desde aquí saco el sonido hacia amplificador, y el video hacia TV ó Proyector.
    Has hallado otra solución?

    Saludos
    Última edición por jordiblues; 27/02/2019 a las 19:09

+ Responder tema

Temas similares

  1. Respuestas: 2
    Último mensaje: 31/07/2015, 14:49
  2. Consejo para pasar mis cintas de video de video-cámara a DVD
    Por VIVAEL600 en el foro General y consejos de compra
    Respuestas: 1
    Último mensaje: 05/05/2011, 18:40
  3. Conectar Tv, DVd y Video y poder grabar video imagen TDT
    Por alvaroade en el foro Cableado A/V, conexiones A/V, mandos a distancia
    Respuestas: 2
    Último mensaje: 06/03/2010, 00:22
  4. ¿El 3808 conmuta o convierte la señal de video de fuentes hdmi a video x componentes?
    Por bbirra en el foro Receptores A/V, Amplificadores estéreo y sistemas "todo en uno"
    Respuestas: 7
    Último mensaje: 22/09/2008, 14:00
  5. Duda conexión audio/video combi DVD-Video
    Por masimong en el foro Audio: General y consejos de compra
    Respuestas: 1
    Último mensaje: 13/02/2004, 11:28

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO
Image resizer by SevenSkins