Alta definición
Registro en forodvd
+ Responder tema
Resultados 1 al 13 de 13

Tema: "KODI V18 Leia" no encuentra servidor multimedia

  1. #1
    aprendiz
    Registro
    31-octubre-2007
    Mensajes
    110
    Agradecido
    2 veces

    Predeterminado "KODI V18 Leia" no encuentra servidor multimedia

    Regístrate para eliminar esta publicidad

    Hola a todos,
    he estado usando este programa sin problemas en mi KD-43XF8096, pero desde la última actualización a su versión 18 (Leia), no hay manera de que aparezca el servidor multimedia de Windows 10.
    Supongo que habrá cambiado algo y no doy con la tecla para que funcione.
    Lo más raro es que tanto la app VLC como la propia de Video del tv, funcionan sin problemas y ven la biblioteca multimedia compartida desde el PC con W10, por lo que no es cosa de configuración del ordenador.
    ¿Os pasa también? Puede ver los contenidos con las otras aplicaciones, pero me gusta más como funciona Kodi.
    Muchas gracias y saludos!!!!

  2. #2
    asiduo Avatar de Actarus
    Registro
    06-octubre-2006
    Mensajes
    301
    Agradecido
    59 veces

    Predeterminado Re: "KODI V18 Leia" no encuentra servidor multimedia

    Me pasa igual, he decidido voler a la 17.6 porque Leia no encontraba mi NAS. Eso si, como ya no estaba en Google Play he tenido que bajarme a pelo el fichero apk e instalarlo usando la app ES Explorer y ya vuelve a ir bien.

  3. #3
    asiduo Avatar de roliverosc
    Registro
    20-agosto-2010
    Ubicación
    Sevilla
    Mensajes
    339
    Agradecido
    165 veces

    Predeterminado Re: "KODI V18 Leia" no encuentra servidor multimedia

    Señores Kodi Leia funciona perfectamente me inclino más a algo relacionado con Windows 10 os lo digo por experiencia ¿Habéis notado que Windows se os haya actualizado últimamente? desde no me acuerdo que versión se desactivava en DLNA y hay que volverlo a activar, sino tambien podeis probar a compartir las carpetas por SMB así es como lo tengo yo y funciona perfectamente.

    Os dejo un enlace de como volver a activar el servicio DLNA...
    https://winaero.com/blog/how-to-enab...in-windows-10/

  4. #4
    aprendiz
    Registro
    31-octubre-2007
    Mensajes
    110
    Agradecido
    2 veces

    Predeterminado Re: "KODI V18 Leia" no encuentra servidor multimedia

    Cita Iniciado por roliverosc Ver mensaje
    Señores Kodi Leia funciona perfectamente me inclino más a algo relacionado con Windows 10 os lo digo por experiencia ¿Habéis notado que Windows se os haya actualizado últimamente? desde no me acuerdo que versión se desactivava en DLNA y hay que volverlo a activar, sino tambien podeis probar a compartir las carpetas por SMB así es como lo tengo yo y funciona perfectamente.

    Os dejo un enlace de como volver a activar el servicio DLNA...
    https://winaero.com/blog/how-to-enab...in-windows-10/
    Está claro que alguna incompatibilidad hay, pero en las otras app de la tele (VLC y Video de Sony) no hay problema en encontrar los servidores multimedia. Te confirmo (porque no puede ser de otra forma para que lo vean las demás app's) que el servidor multimedia está activado. Yo seguí este enlace en su día que los menús se parecen más a las últimas actualizaciones de W10:
    https://www.solvetic.com/tutoriales/...ia-windows-10/
    Sí que es cierto que W10 se actualizó a la versión de octubre y lo que vi, es que no aparecían todos los videos que estaban en las carpetas. Lo solucioné volviéndolos a "copiar y pegar" (es como si no los hubiera indexado).
    Pero yo creo que una cosa está clara, si no he variado nada absolutamente en el PC, ni en la tele, y la versión de Kodi anterior funcionaba bien y esta versión 18 no ve el servidor, pues algo ha pasado ¿no?
    Pero no doy con la solución.
    Saludos y gracias.

  5. #5
    recién llegado
    Registro
    05-noviembre-2018
    Mensajes
    9
    Agradecido
    1 veces

    Predeterminado Re: "KODI V18 Leia" no encuentra servidor multimedia

    Hola, tenía el mismo problema! Al actualizar a Leia cambia la configuración. Tienes que entrar en la confuguración de Kodi y hay una opcíon para activar los servicios de red. No estoy en casa. Si no lo puedes solucionar, mañana lo miro y te digo!

  6. #6
    asiduo Avatar de roliverosc
    Registro
    20-agosto-2010
    Ubicación
    Sevilla
    Mensajes
    339
    Agradecido
    165 veces

    Predeterminado Re: "KODI V18 Leia" no encuentra servidor multimedia

    Cita Iniciado por vidi Ver mensaje
    Hola, tenía el mismo problema! Al actualizar a Leia cambia la configuración. Tienes que entrar en la confuguración de Kodi y hay una opcíon para activar los servicios de red. No estoy en casa. Si no lo puedes solucionar, mañana lo miro y te digo!
    No es por tocar las narices pero a mi esa opción no me suena mucho y me considero un experto en Kodi. Probad a "Añadir sitio de red..." manualmente. Ahí podéis elegir entre SMB y NFS. Yo últimamente ni me como el coco en que lo detecte el equipo o no, le pongo directamente la ip y entra sin problemas. Estare pendiente.
    Última edición por roliverosc; 10/02/2019 a las 13:35

  7. #7
    recién llegado
    Registro
    05-noviembre-2018
    Mensajes
    9
    Agradecido
    1 veces

    Predeterminado Re: "KODI V18 Leia" no encuentra servidor multimedia

    Vale pues no ;-) Pero en sistema hay una pestaña que pone servicios y ahí se puede activar la compatibilidad con UPNP y el cliente smb que a mi me venian desactivados. A mi me funciono con un sevidor synology. Pero por desgracia yo no soy un experto...
    roliverosc ha agradecido esto.

  8. #8
    asiduo Avatar de roliverosc
    Registro
    20-agosto-2010
    Ubicación
    Sevilla
    Mensajes
    339
    Agradecido
    165 veces

    Predeterminado Re: "KODI V18 Leia" no encuentra servidor multimedia

    @vidi SMB viene por defecto activado. En servicios lo único que puedes cambiar es la versión mínima y máxima con la que quieres que funcione.

    https://kodi.wiki/view/Settings/Services/SMB_Client
    Última edición por roliverosc; 11/02/2019 a las 21:49

  9. #9
    experto
    Registro
    24-noviembre-2006
    Mensajes
    1,137
    Agradecido
    224 veces

    Predeterminado Re: "KODI V18 Leia" no encuentra servidor multimedia

    Yo en mi TV philips con Android TV 8.0 me pasa igual, no he podido encontrar nada con Kodi mientras con otras APK perfectamente.

  10. #10
    aprendiz
    Registro
    31-octubre-2007
    Mensajes
    110
    Agradecido
    2 veces

    Predeterminado Re: "KODI V18 Leia" no encuentra servidor multimedia

    Gracias a los dos por la ayuda,
    pero la cuestión es que yo no soy un experto informático y no tengo ni idea de configurar SMB ni otras cuestiones.
    Lo que se...tengo activado el servidor multimedia en el PC con Windows 10 y:
    -Si enciendo la PS4 y entro en reproductor multimedia, ahí están mis carpetas con mis videos, fotos y música. Fácil y sin problemas.
    -Si en mi XF8096 abro la app VLC, pues lo mismo ahí esta todo.
    -Si abro las app de Sony (video, etc) y busco en red, también aparece todo.
    -Con KODI antes de la actualización V18, lo mismo sin configurar nada raro y del tirón, ahí estaban todos los archivos desde el primer día con el UPnP auto discover y si no buscando y añadiendo la carpeta determinada del PC.
    Ahora no aparece nada. He probado a poner la IP del PC y tampoco, y encima hay que poner usuario y contraseña ¿en serio? no puede ser tan complicado. Lo siento no doy más. Me rindo y la desinstalaré porque no doy con lo que está mal.
    Saludos y gracias de nuevo!!!!

  11. #11
    experto
    Registro
    24-noviembre-2006
    Mensajes
    1,137
    Agradecido
    224 veces

    Predeterminado Re: "KODI V18 Leia" no encuentra servidor multimedia

    Pues confirmó que marcando la pestaña UNPN ya funciona perfectamente, películas 4k HDR de 50G perfectamente, pasando los capitulo rapidamente

  12. #12
    aprendiz
    Registro
    31-octubre-2007
    Mensajes
    110
    Agradecido
    2 veces

    Predeterminado Re: "KODI V18 Leia" no encuentra servidor multimedia

    OK por fin!!!
    Como comentáis dentro de Ajustes (rueda dentada) hay la opción "Servicios" y estaban desactivadas las tres opciones de UPnP.
    Las he activado y ya sale el servidor multimedia de Windows. No he podido mirarlo más, pero de entrada los vídeos sueltos de la carpeta no aparecían de momento.
    Mañana lo pruebo mejor a ver.
    Gracias de nuevo!!!

  13. #13
    aprendiz
    Registro
    31-octubre-2007
    Mensajes
    110
    Agradecido
    2 veces

    Predeterminado Re: "KODI V18 Leia" no encuentra servidor multimedia

    Ok pues ya está funcionando sin problemas.
    Como comentaba @vidi y después confirmó @GONZALIN, el UPnP viene desconectado en el menú "Servicios" de Ajustes.
    Gracias por la ayuda!!!

+ Responder tema

Temas similares

  1. Kodi, cuando no encuentra la carátula
    Por petatester en el foro Informática general
    Respuestas: 1
    Último mensaje: 05/09/2017, 19:15
  2. Que es el "KODI" ????
    Por danygitano en el foro Mediacenters y discos duros multimedia
    Respuestas: 3
    Último mensaje: 10/09/2015, 00:11
  3. Convertir disco duro multimedia en servidor multimedia
    Por Bitxen en el foro Mediacenters y discos duros multimedia
    Respuestas: 0
    Último mensaje: 03/09/2015, 17:06
  4. ¿Es posible montar un servidor online para poder compartirlo a través de KODI?
    Por leisan en el foro Mediacenters y discos duros multimedia
    Respuestas: 1
    Último mensaje: 21/01/2015, 19:14
  5. """"VENDIDO""""vendo BOSE 3 2 1 Home Entertainment
    Por justerini55 en el foro Hardware
    Respuestas: 0
    Último mensaje: 11/08/2008, 20:46

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO
Image resizer by SevenSkins