Alta definición
Registro en forodvd
+ Responder tema
Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 15 de 29

Tema: Problema DENON X1500H - Micro desconexiones VIDEO+AUDIO

  1. #1
    principiante Avatar de jfa87
    Registro
    07-enero-2016
    Mensajes
    34
    Agradecido
    18 veces

    Predeterminado Problema DENON X1500H - Micro desconexiones VIDEO+AUDIO

    Regístrate para eliminar esta publicidad

    Hola a todos,

    Tengo un DENON X1500H conectado con conjunto 5.1 Q-Acoustics Q3050i + SVS SB-1000. En general, estoy súper contento con el equipo (mi WAT incluso más que yo ). Es una pasada, ya no se ver TV sin un buen equipo de sonido.

    Sin embargo, es bastante frecuente que la señal que el denon envía a la televisión (audio y video) se desconecta durante 1 segundo apróx. A veces lo hace 2 o 3 veces por hora y otras veces se tira varias horas seguidas sin ocurrir. No es muy molesto, pero creo que algo falla en el equipo, y todavía lo tengo en garantía. Lo suele hacer con la conexión de satélite, pero también lo ha hecho con la conexión GAME al PC. No he notado estos cortes con la TDT por HDMI ARC.

    ¿Alguien sabe qué puede estar pasando? Estoy pensando en enviarlo a garantía, pero se que eso me supone unas semanas sin equipo... La TV es Samsung JU6400.

    Saludos y gracias!
    Denon X1500H
    Q-acoustics 3050i, 3090ci, 3010ci. Sub: SVS SB-1000
    Samsung 48JU6400
    i5-4690K, GTX 780

  2. #2
    █║▌│█│║▌║││█║▌│║▌║© Avatar de Xauen
    Registro
    17-octubre-2010
    Ubicación
    Jaén
    Mensajes
    1,614
    Agradecido
    2959 veces

    Predeterminado Re: Problema DENON X1500H - Micro desconexiones VIDEO+AUDIO

    Creo que los tiros van por la salida del monitor.
    En los ajustes de salida HDMI, selecciona el monitor donde tengas conectada la tv. No lo dejes en AUTO (dual).
    jfa87 y Akcent han agradecido esto.
    Audio:
    Marantz SR7012 / Wharfedale Diamond 230 + Wharfedale Diamond 220C Centre + Wharfedale Diamond 225 + Jamo J12 Sub / Denon VL12 Prime / Sony DVP NS900V

    Video:
    Sony UBPX800M2 / Sony KD 65 XE9005



    Fotos de mi sala: Xauen's Place

  3. #3
    principiante Avatar de jfa87
    Registro
    07-enero-2016
    Mensajes
    34
    Agradecido
    18 veces

    Predeterminado Re: Problema DENON X1500H - Micro desconexiones VIDEO+AUDIO

    Cita Iniciado por Xauen Ver mensaje
    Creo que los tiros van por la salida del monitor.
    En los ajustes de salida HDMI, selecciona el monitor donde tengas conectada la tv. No lo dejes en AUTO (dual).
    Gracias por la respuesta pero no encuentro esa opción dentro del DENON (a no ser que te refieras a los ajustes del TV). Lo único que aparece en ajustes HDMI del denon son estos:

    [IMG][/IMG]
    https://ibb.co/JHT9dc0
    Xauen ha agradecido esto.
    Denon X1500H
    Q-acoustics 3050i, 3090ci, 3010ci. Sub: SVS SB-1000
    Samsung 48JU6400
    i5-4690K, GTX 780

  4. #4
    █║▌│█│║▌║││█║▌│║▌║© Avatar de Xauen
    Registro
    17-octubre-2010
    Ubicación
    Jaén
    Mensajes
    1,614
    Agradecido
    2959 veces

    Predeterminado Re: Problema DENON X1500H - Micro desconexiones VIDEO+AUDIO

    Cita Iniciado por jfa87 Ver mensaje
    Gracias por la respuesta pero no encuentro esa opción dentro del DENON (a no ser que te refieras a los ajustes del TV). Lo único que aparece en ajustes HDMI del denon son estos:

    [IMG][/IMG]
    https://ibb.co/JHT9dc0
    Es esta ruta: Video>Ajustes de salida>Salida de video HDMI> y pones la salida que estés usado (Monitor 1 o Monitor 2)
    jfa87 ha agradecido esto.
    Audio:
    Marantz SR7012 / Wharfedale Diamond 230 + Wharfedale Diamond 220C Centre + Wharfedale Diamond 225 + Jamo J12 Sub / Denon VL12 Prime / Sony DVP NS900V

    Video:
    Sony UBPX800M2 / Sony KD 65 XE9005



    Fotos de mi sala: Xauen's Place

  5. #5
    principiante Avatar de jfa87
    Registro
    07-enero-2016
    Mensajes
    34
    Agradecido
    18 veces

    Predeterminado Re: Problema DENON X1500H - Micro desconexiones VIDEO+AUDIO

    Ah vale ahora te entiendo, pero este deco no tiene dos salidas HDmi, así que no tengo esa opción..
    Xauen ha agradecido esto.
    Denon X1500H
    Q-acoustics 3050i, 3090ci, 3010ci. Sub: SVS SB-1000
    Samsung 48JU6400
    i5-4690K, GTX 780

  6. #6
    aprendiz
    Registro
    20-enero-2017
    Mensajes
    133
    Agradecido
    59 veces

    Predeterminado Re: Problema DENON X1500H - Micro desconexiones VIDEO+AUDIO

    A mi me pasa lo mismo con el denon 2500 y con la nintendo switch conectada por hdmi.
    A ver si damos con la solución.
    jfa87 ha agradecido esto.

  7. #7
    aprendiz
    Registro
    02-junio-2009
    Mensajes
    233
    Agradecido
    214 veces

    Predeterminado Re: Problema DENON X1500H - Micro desconexiones VIDEO+AUDIO

    A mí me pasaba algo parecido por fallo del cable hdmi, cambié el cable hdmi y solucionado (puse uno de amazon basic).
    jfa87 ha agradecido esto.

  8. #8
    principiante Avatar de jfa87
    Registro
    07-enero-2016
    Mensajes
    34
    Agradecido
    18 veces

    Predeterminado Re: Problema DENON X1500H - Micro desconexiones VIDEO+AUDIO

    Cita Iniciado por indarra Ver mensaje
    A mí me pasaba algo parecido por fallo del cable hdmi, cambié el cable hdmi y solucionado (puse uno de amazon basic).
    Probaré a cambiar de cable a ver si se soluciona. Y comentaré por aquí si esa es la solución
    Denon X1500H
    Q-acoustics 3050i, 3090ci, 3010ci. Sub: SVS SB-1000
    Samsung 48JU6400
    i5-4690K, GTX 780

  9. #9
    aprendiz Avatar de satan666
    Registro
    09-julio-2008
    Mensajes
    105
    Agradecido
    37 veces

    Predeterminado Re: Problema DENON X1500H - Micro desconexiones VIDEO+AUDIO

    Cita Iniciado por jfa87 Ver mensaje
    Probaré a cambiar de cable a ver si se soluciona. Y comentaré por aquí si esa es la solución
    Pues siento comunicaros que a mi me pasaba igual con el x1400h, tenía micro-desconexiones de imagen por la salida hdmi-out hasta que ya no fueron "micro" y eran mas continuas....hasta que dejó de dar señal de imagen por la salida de video. Sin embargo el audio de la fuente conectada se oia sin problemas.
    Me volví loco para averiguar donde estaba el fallo puesto que lo tenia conectado al pc por hdmi, y después de desarmar dos pc (por las graficas), probar 4 cables hdmi distintos y probar en varios televisores, tocar todos los menus de configuracion llegué a la conclusión de que se había jodido la salida de video a las 3 semanas de haberlo comprado.
    Lógicamente fue devuelto, menos mal que tenia un mes para devolver en Amazon.
    Espero que todos los Denon no salgan iguales porque vaya tela....
    indarra y jfa87 han agradecido esto.

  10. #10
    principiante Avatar de jfa87
    Registro
    07-enero-2016
    Mensajes
    34
    Agradecido
    18 veces

    Predeterminado Re: Problema DENON X1500H - Micro desconexiones VIDEO+AUDIO

    Cita Iniciado por satan666 Ver mensaje
    Pues siento comunicaros que a mi me pasaba igual con el x1400h, tenía micro-desconexiones de imagen por la salida hdmi-out hasta que ya no fueron "micro" y eran mas continuas....hasta que dejó de dar señal de imagen por la salida de video. Sin embargo el audio de la fuente conectada se oia sin problemas.
    Me volví loco para averiguar donde estaba el fallo puesto que lo tenia conectado al pc por hdmi, y después de desarmar dos pc (por las graficas), probar 4 cables hdmi distintos y probar en varios televisores, tocar todos los menus de configuracion llegué a la conclusión de que se había jodido la salida de video a las 3 semanas de haberlo comprado.
    Lógicamente fue devuelto, menos mal que tenia un mes para devolver en Amazon.
    Espero que todos los Denon no salgan iguales porque vaya tela....
    Pues ya me has asustado. Voy a controlar al denon con lupa y sino, lo enviaré al Sat estando en garantía. 9 meses tiene
    Denon X1500H
    Q-acoustics 3050i, 3090ci, 3010ci. Sub: SVS SB-1000
    Samsung 48JU6400
    i5-4690K, GTX 780

  11. #11
    aprendiz Avatar de satan666
    Registro
    09-julio-2008
    Mensajes
    105
    Agradecido
    37 veces

    Predeterminado Re: Problema DENON X1500H - Micro desconexiones VIDEO+AUDIO

    No era mi intención preocuparte, pero dice el refrán que cuando las barbas del vecino....
    Ya te digo, compré Denon por reputación y calidad de sonido con música y mira....

  12. #12
    aprendiz Avatar de satan666
    Registro
    09-julio-2008
    Mensajes
    105
    Agradecido
    37 veces

    Predeterminado Re: Problema DENON X1500H - Micro desconexiones VIDEO+AUDIO

    Cita Iniciado por jfa87 Ver mensaje
    Pues ya me has asustado. Voy a controlar al denon con lupa y sino, lo enviaré al Sat estando en garantía. 9 meses tiene
    Tengo interés en que nos sigas informando de lo que suceda con tu Denon, mas que nada por saber si se terminó de averiar o es otra cosa (lo dudo)...Es para sumar datos porque me da a mi que hay una remesa de esta serie 1000 que viene con problemas porque esto no es normal.
    Y a largo plazo ya veremos que pasa, que igual vuelve a cascar (si no lo hizo antes) y te "comes" el aparato fuera de garantía y estas averias no son baratas.
    Yo tengo ahora mismo una placa hdmi de un Onkyo 606 en reparación (le han hecho un "reflow" y una soldadura no daba continuidad y demás) ya con unos años pero se oye muy bien y tiene potencia, y ha tenido hace un mes una averia parecida al Denon, de hecho compre el Denon por jubilar al Onkyo pero viendo lo del Denon…..
    El problema del Onkyo era que no daba señal de video ni audio por hdmi-out (sin embargo sí que mostraba en la televisión el menú de configuración del avr) al parecer por los calentones que cogia el aparato, y es verdad que se calienta bien. El Denon no se calentaba nada comparado con el Onkyo y ha fallado de algo parecido en un mes, como para fiarme a largo plazo.
    Asi que he optado por reparar la placa del Onkyo (todavía no me la han enviado esta semana me llegará y comprobaré si se ha solucionado la averia o no) y si funciona, aguantarlo hasta el final, y si no puedo usar hdmi para la salida de audio de mi Pc, lo conecto por Toslink de la tele al ampli y asi hasta que reviente.
    Sí, pierdo DTS HD y Dolby TRUE, pero no me arriesgo de momento a meterme en otro Denon, que era mi marca preferida.
    También me gusta Marantz, pero en esta marca hermana de Denon 90-100 watios de potencia se dispara de precio el avr, asi que a aguantar con mi Onkyo y a seguir recabando información de avr Denon "menos problemáticos" para una futura compra.

  13. #13
    principiante
    Registro
    14-octubre-2017
    Mensajes
    47
    Agradecido
    21 veces

    Predeterminado Re: Problema DENON X1500H - Micro desconexiones VIDEO+AUDIO

    Me uno al hilo, también he sufrido algún microcorte con un Denon X2400H y no sabia si empezar a cambiar cables HDMI, empezaré mirando las opciones de vídeo en cuanto llegue a casa.

    Saludos

  14. #14
    aprendiz Avatar de satan666
    Registro
    09-julio-2008
    Mensajes
    105
    Agradecido
    37 veces

    Predeterminado Re: Problema DENON X1500H - Micro desconexiones VIDEO+AUDIO

    No van a ser los cables, ya nos diras….que conste que espero equivocarme....

  15. #15
    aprendiz
    Registro
    20-enero-2017
    Mensajes
    133
    Agradecido
    59 veces

    Predeterminado Re: Problema DENON X1500H - Micro desconexiones VIDEO+AUDIO

    Yo de lo primero que hice fue cambiar el cable hdmi por otro y seguía pasando, eso no quiere decir que no sea problemas de cables.
    @xauen, he cambiado lo que comentaste, a ver si no vuelve a ocurrir, el "problema" es que me pasa tan poco que quizás ahora lo doy por solucionado y en unas semanas vuelve a ocurrir.
    Y no son casos aislados, en foros extranjeros hay más casos con varios modelos denon y de hace tiempo.
    Xauen ha agradecido esto.

+ Responder tema
Página 1 de 2 12 ÚltimoÚltimo

Temas similares

  1. Problema con audio y video
    Por joasetu en el foro Receptores A/V, Amplificadores estéreo y sistemas "todo en uno"
    Respuestas: 1
    Último mensaje: 16/03/2019, 10:27
  2. Ayuda con Denon AV-X1500H
    Por Casco Oscuro en el foro Receptores A/V, Amplificadores estéreo y sistemas "todo en uno"
    Respuestas: 5
    Último mensaje: 23/02/2019, 16:18
  3. Denon Denon AVR-X1500H + Jamo S809 HCS ¿Buena idea?
    Por percheron1537 en el foro Receptores A/V, Amplificadores estéreo y sistemas "todo en uno"
    Respuestas: 4
    Último mensaje: 20/11/2018, 01:53
  4. Desconexiones continuas denon x1400h
    Por gatocosmico en el foro Receptores A/V, Amplificadores estéreo y sistemas "todo en uno"
    Respuestas: 0
    Último mensaje: 22/10/2018, 10:52
  5. Desconexiones en la imagen en Denon AVR-X520BT
    Por gbonet en el foro Receptores A/V, Amplificadores estéreo y sistemas "todo en uno"
    Respuestas: 5
    Último mensaje: 06/01/2017, 02:27

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO
Image resizer by SevenSkins