Alta definición
Registro en forodvd
+ Responder tema
Resultados 1 al 2 de 2

Tema: Problema subwoofer Magnat 301 o quiza salida preout

  1. #1
    aspirante
    Registro
    16-diciembre-2011
    Mensajes
    22
    Agradecido
    3 veces

    Predeterminado Problema subwoofer Magnat 301 o quiza salida preout

    Regístrate para eliminar esta publicidad

    Buenos días,

    Tengo un yamaha rx-v475 con un conjunto de altavoces Magnat, entre ellos un subwoofer 301 desde hace unos 6 años. Últimamente estoy teniendo problemas con el subwoofer, a ver si me dais alguna idea de que pueda ser...

    A veces el subwoofer deja de funcionar (aunque el led continua en verde), muchas veces antes de que deje de funcionar oigo un pequeño ruido eléctrico (como pink noise) saliendo creo del propio subwoofer durante dos o tres segundos. El subwoofer no funciona ni con los test tone ni pasando la calibración (no lo detecta)

    Para que vuelva a funcionar normalmente debo apagar y desenchufar el AV durante un tiempo y volverle a pasar la calibración. Aunque hoy lo que he hecho es mandarle una señal continua en las frecuencias del subwoofer con el REW y también resucitó (al principio con un ruido un poco extraño)

    He desmontado la electronica del subwoofer y no se ve nada extraño visualmente, al principio pensé que era del receptor pero ya no se, he probado tambien con otro cable RCA mas simple y lo mismo...

    No tengo otra fuente con conector RCA para probar el subwoofer....por lo que tampoco descarto del todo que sea el receptor...¿Alguna idea?

    Un saludo y gracias.

  2. #2
    aspirante
    Registro
    16-diciembre-2011
    Mensajes
    22
    Agradecido
    3 veces

    Predeterminado Re: Problema subwoofer Magnat 301 o quiza salida preout

    Bueno....después de probar con otra fuente de audio parece que el problema es el subwoofer. A veces se queda como agarrotado y para resucitarlo debo mandarle una señal continua de audio e incluso ayudarle moviendo la membrana con los dedos, entonces suele resucitar.

    ¿Creeis que esto tiene arreglo o voy pensando en comprar otro subwoofer? ¿Alguna idea que puedo hacerle?

    Saludos.

+ Responder tema

Temas similares

  1. Conectar subwoofer a receptor sin salida preout
    Por adam75 en el foro Receptores A/V, Amplificadores estéreo y sistemas "todo en uno"
    Respuestas: 3
    Último mensaje: 07/02/2015, 11:09
  2. receptor con PREOUT variable y salida digital
    Por tiomiguel en el foro Receptores A/V, Amplificadores estéreo y sistemas "todo en uno"
    Respuestas: 0
    Último mensaje: 13/11/2011, 15:08
  3. Subwoofer preout: Duda de novato
    Por eljorgede1979 en el foro Audio: General y consejos de compra
    Respuestas: 4
    Último mensaje: 15/09/2010, 21:02
  4. AVR con 2 preout subwoofer
    Por Amanda en el foro Audio: General y consejos de compra
    Respuestas: 5
    Último mensaje: 12/01/2010, 12:44
  5. Problema con Onkyo SR504 y subwoofer preout
    Por gati en el foro Preguntas habituales, consejos y temas genéricos
    Respuestas: 2
    Último mensaje: 17/06/2007, 20:40

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO
Image resizer by SevenSkins