Alta definición
Registro en forodvd
+ Responder tema
Resultados 1 al 6 de 6

Tema: Problema con Liteon sohw-1673S

  1. #1
    recién llegado
    Registro
    25-marzo-2006
    Mensajes
    4
    Agradecido
    0 veces

    Predeterminado Problema con Liteon sohw-1673S

    Regístrate para eliminar esta publicidad

    Hola a todos: soy nuevo en este foro y casi nuevo en el mundillo dvd. El caso es que no puedo grabar con mi grabadora. Utilizo nero 6.6.0.16 y acabo de instalar el alcohol 120. El problema es que hasta hace poco grababa dvd perfectamente. De datos, de imagen, o copiar una pelicula. Desde hace 2 o 3 semanas he tirado unos 30 discos. Empieza la grabacion bien pero al cabo de un tiempo empieza a fallar el bufler y se empieza a oir un ruido como de "sobreesfuerzo". A veces llega al 100% de la grabacion pero no la acaba y el disco es para tirar. He descargado el firmware del fabricante pero sigo igual. Los cd los grabo perfectamente. Estoy utilizando Philips dvd-r x16, Imation dvd+r x8 y acabo de comprar Philips dvd+rw x4. Los dos últimos creo que ni siquiera me los reconoce, no hacen ni arrancar. Lo que no entiendo es porque antes podia grabar y ahora no. Lo único que ha cambiado es que ahora estoy conectado a internet y puede ser que se me halla desconfigurado algo?. De todas formas volvi a dejar la particion de window como nueva con norton ghost, asi que no se. Tengo la particion de datos hasta los topes de peliculas y no se que hacer con ellas. Ayuda por favor.

  2. #2
    principiante
    Registro
    11-octubre-2005
    Mensajes
    74
    Agradecido
    0 veces

    Predeterminado Re: Problema con Liteon sohw-1673S

    Si te falla el búffer puede ser que la grabadora esté estropeada ..aunque te grabe cd´s perfectamente.
    Antes de tirar los dvd´s al hacer la grabación marca la opción de test y luego si va bien grabará (aunque tarde el doble).
    Tambien haz pruebas grabando a 2x, 4x y 8x.
    Asegúrate de que la grabadora esté configurada como maestra en un solo canal, a veces estando como esclava puede dar problemas (la segunda opción no es recomendable).
    Para confirmar esto prueba a instalar otra grabadora y realiza los mismos pasos, prueba tambien dvd´s vírgenes más conocidos como Verbatim, Ritek, Taiyo Yuden, etc.

    Un saludo

  3. #3
    recién llegado
    Registro
    25-marzo-2006
    Mensajes
    4
    Agradecido
    0 veces

    Predeterminado Re: Problema con Liteon sohw-1673S

    Muchas gracias Norton_Sound. Puse mi grabadora como maestra y me graba...en la mayoria de los casos. He grabado unos 5 dvd y me han fallado 3 en simulacion. El problema es que ahora no puedo grabar con +r ni con +rw. No me los reconoce. Nunca he grabado con este tipo de disco asi que no se que pensar. ¿Tengo que formatearlos antes?. Ni idea. Saludos.

  4. #4
    principiante
    Registro
    11-octubre-2005
    Mensajes
    74
    Agradecido
    0 veces

    Predeterminado Re: Problema con Liteon sohw-1673S

    En un principio debería grabar en todos los casos, tu grabadora es DVD±R/±RW y soporta todos los formatos, posiblemente se deba a incompatibilidades con los dvd´s vírgenes que usas. Prueba otros dvd´s como Verbatim. Respecto a los +r y +rw pues lo mismo.. no te compliques y usa los típicos -r aunque para backups son muy recomendables sobretodo los de doble capa. Procura que no haya otro dispositivo como esclavo en ese canal (usa un sólo canal para la grabadora). Si sigues teniendo problemas con el buffer graba a velocidades más lentas hasta que desaparezca el Buffer Underrun.

    Suerte

  5. #5
    recién llegado
    Registro
    25-marzo-2006
    Mensajes
    4
    Agradecido
    0 veces

    Predeterminado Re: Problema con Liteon sohw-1673S

    Hola, probe con Imation -r y va como la seda. He grabado unos cuantos dvd y todos han quedado perfectos. Seguire asi. Muchas gracias

  6. #6
    principiante
    Registro
    11-octubre-2005
    Mensajes
    74
    Agradecido
    0 veces

    Predeterminado Re: Problema con Liteon sohw-1673S

    Se me olvidaba, asegúrate que esté activado el modo DMA de la grabadora: Panel de control/Sistema/Hardware/Administrador de dispositivos/Canal IDE principal y/o secundario/Configuración avanzada/Modo de transferencia/DMA si está disponible.

    Otro método de activarlo, entre otros, es con la utilidad de PowerDVD "System Diagnostic".

    Tendrás que reiniciar.

    Si no está activado la grabadora puede perder prestaciones; un ejemplo es una reducción en la velocidad de lectura.

    Saludos

+ Responder tema

Temas similares

  1. Problema Lite-On SOHW-1633S
    Por cberzal en el foro HTPC: Configuraciones hardware y software
    Respuestas: 1
    Último mensaje: 02/04/2007, 21:58
  2. QUEMADO LENTO LITEON SOHW 1653S
    Por charlesfj en el foro HTPC: Configuraciones hardware y software
    Respuestas: 0
    Último mensaje: 23/09/2005, 16:41
  3. liteon lvw-5101
    Por saltre en el foro Audio: General y consejos de compra
    Respuestas: 3
    Último mensaje: 14/02/2005, 03:59

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO
Image resizer by SevenSkins