Alta definición
Registro en forodvd
+ Responder tema
Resultados 1 al 8 de 8

Tema: problema componentes

  1. #1
    principiante
    Registro
    16-abril-2005
    Mensajes
    52
    Agradecido
    0 veces

    Predeterminado problema componentes

    Regístrate para eliminar esta publicidad

    Muy buenas. Siguiendo el consejo de todos vosotros he conectado mi dvd pioneer 470 a la sony 32s200 por componentes. Al configurar el dvd y poner las opciones en progresivo y rgb...NO SE VE NADA...solo se escuha. Es decir, cambio a progresivo y la imagen se ve de puta madre y al poner la siguiente opcion en rbg...zas....NO SE VE...se va la imagen. Que estoy haciendo mal???? y la mayor putada es que ya no recupera la imagen a no ser que cambie otra vez las conexiones.

    P.d: Compre un cable de rgb...o por lo menos eso ponia en la caja.

  2. #2
    aprendiz Avatar de El Nota
    Registro
    08-febrero-2004
    Mensajes
    196
    Agradecido
    35 veces

    Predeterminado Re: problema componentes

    El problema que comentas seguramente estará ocasionado por la configuración de tu Pioneer: hasta donde yo sé, tu lector no puede enviar a la vez la señales por componentes y RGB. Esa es la causa por la que no ves nada por RGB cuando tienes activado la señal de vídeo por componentes.

    La única solución es configurar tu lector para la salida RGB cuando quieras utlizar este tipo de señal, o activar la de componentes cuando deseas usar esta otra.

    Icluso los modelos más nuevos de Pioneer como el DV-490, padecen de este molesto detalle. Tal vez con actualizaciones futuras del firmware del reproductor solucionen este problema.

    Saludos, El Nota.

  3. #3
    principiante
    Registro
    16-abril-2005
    Mensajes
    52
    Agradecido
    0 veces

    Predeterminado Re: problema componentes

    Si no es mucho preguntar y abusar de ti. Para que sirve la de componentes y la de RGB...que diferencias hay...yo creia que eran lo mismo.

  4. #4
    recién llegado
    Registro
    17-junio-2006
    Mensajes
    7
    Agradecido
    0 veces

    Predeterminado Re: problema componentes

    Hola, yo soy un novato en el tema pero te voy a dar mi opinion:

    Segun se dice en el post de arriba de "recapitulando video" la señal RGB y componentes no es la misma. La señal por componentes se denomina YUV, y en los menus de los DVD's suele aparecer como Y Cr Cb (si es entrelazada) o Y Pr Pb (si es en progresivo).

    Entonces ¿cual es el problema?, que la señal RGB me parece que no es compatible con el barrido progresivo. Seguramente lo que tendras que hacer es decirle a tu lector de dvd que en vez de sacar señal "RGb", saque señal Y Pr Pb y así creo que ya te funcionará.

    Saludos

  5. #5
    aprendiz Avatar de El Nota
    Registro
    08-febrero-2004
    Mensajes
    196
    Agradecido
    35 veces

    Predeterminado Re: problema componentes

    Cita Iniciado por gart
    Si no es mucho preguntar y abusar de ti. Para que sirve la de componentes y la de RGB...que diferencias hay...yo creia que eran lo mismo.
    En esencia son calcaditas pero con un pequeño matiz...

    Muy pero que muy resumido la diferencia fundamental está en que cada componente de la señal RGB ocupa un ancho de banda de 5MHz, mientras que la señal YUV requiere un menor ancho de banda: 5 MHz para la Y y 1MHz para cada componente U y V. Por tanto, la señal RGB es más pura y nítida.

    Saludos, El Nota.





  6. #6
    principiante
    Registro
    16-abril-2005
    Mensajes
    52
    Agradecido
    0 veces

    Predeterminado Re: problema componentes

    El caso es que yo he configurado mi dvd asi:

    Salida comp. video : Entrelazada.

    Salida conector AV: RGB

    Y no se ve...solo se escucha. He tenido que cambiar la salida de conector AV a video.

    Entonces mi pregunta final es...Si yo el dvd lo tengo conectado a la tv por componentes como configuro estos parametros para que se vea de fabula??...en Salida de comp.video pongo progresiva o entrelazado??...y en salida conector Av....RGB o VIDEO???...joder perdonar...pero soy un patan de cojones :-[

  7. #7
    aprendiz Avatar de El Nota
    Registro
    08-febrero-2004
    Mensajes
    196
    Agradecido
    35 veces

    Predeterminado Re: problema componentes

    Cita Iniciado por gart
    El caso es que yo he configurado mi dvd asi:

    Salida comp. video : Entrelazada. *
    *
    Salida conector AV: RGB

    Y no se ve...solo se escucha. He tenido que cambiar la salida de conector AV a video.

    Entonces mi pregunta final es...Si yo el dvd lo tengo conectado a la tv por componentes como configuro estos parametros para que se vea de fabula??...en Salida de comp.video pongo progresiva o entrelazado??...y en salida conector Av....RGB o VIDEO???...joder perdonar...pero soy un patan de cojones :-[
    ¿Estás seguro que el euroconector de tu TV al que tienes pinchado el lector soporta la señal RGB?. Para salir de dudas, cambia la salida de tu conector AV de RGB a Vídeocompuesto. Si puedes ver entonces imagen el problema se solucionará conectandodo tu lector a un euro que soporte RGB. Para asegurarte, echa un vistazo al manual de tu pantalla.

    Si quieres verlo por componentes y no a través del euroconector, prueba con ambas, progresiva o entrelazada y usa la que más te guste. En principio deberías verlo mejor en progresivo pero todo depende de tus gustos, de tu lector y de tu pantalla...

    Saludos, El Nota.



  8. #8
    recién llegado
    Registro
    17-junio-2006
    Mensajes
    7
    Agradecido
    0 veces

    Predeterminado Re: problema componentes

    Bueno, pues yo diria con casi total seguridad que es por culpa de tu cable euroconector, en que los pines de la señal rgb no los tiene conectados ( eso suele pasar en los scart baratos o en los que vienen junto con los videos, etc). Te tienes que pillar un euroconector que soporte "RGB" y sobre todo que tu tv tambien soporte esa entrada.

    De todas formas, creo que te estas liando; el dvd, o lo ves por componentes o lo ves por RGB, pero no por las dos, asi que no tienes que hacer ninguna combinacion de esos parametros como has dicho antes. Son cosas totalmente independientes y no tiene nada qeu ver lo que pongas tanto en una como en otra. Ademas, si tu lo que quieres ver es el dvd por componentes en tu tv tendras que seleccionar una entrada diferente a la del euroconector (la que no veias nada y si escuchabas), no se si me explico. Por esa entrada solo lograras ver por "RGB", pero para cambiar a componentes tienes que conmutar a otra entrada con el mando de la tv.

    Edito: Estoy suponoendo que tienes conectado el dvd a la tele con el cable de componentes ( 3 rca rojo, verde, y azul), pero tb lo tienes conectado por euroconector. ¿Es asi?. Es que si no lo que te estoy diciendo no sirve para nada. jajaj


    Saludos *

+ Responder tema

Temas similares

  1. Problema al conectar DVD Player, por componentes, al LCD
    Por Satriani en el foro TV: General y consejos de compra
    Respuestas: 3
    Último mensaje: 10/03/2010, 00:56
  2. Vídeo por componentes(problema)
    Por achernar en el foro Preguntas habituales, consejos y temas genéricos
    Respuestas: 3
    Último mensaje: 24/07/2008, 15:17
  3. Problema con video componentes
    Por DC_34 en el foro Preguntas habituales, consejos y temas genéricos
    Respuestas: 0
    Último mensaje: 29/08/2007, 14:01
  4. problema entrada componentes
    Por elcham en el foro Audio: General y consejos de compra
    Respuestas: 8
    Último mensaje: 28/09/2006, 15:06
  5. Problema con cable de componentes
    Por DiegoF en el foro Preguntas habituales, consejos y temas genéricos
    Respuestas: 5
    Último mensaje: 02/08/2005, 16:13

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO
Image resizer by SevenSkins