Alta definición
Registro en forodvd
+ Responder tema
Resultados 1 al 2 de 2

Tema: Problema al conectar PC a Sony Bravia: VGA con salida por componentes ATI Radeon 9550

  1. #1
    recién llegado
    Registro
    27-agosto-2007
    Mensajes
    2
    Agradecido
    0 veces

    Predeterminado Problema al conectar PC a Sony Bravia: VGA con salida por componentes ATI Radeon 9550

    Hola:

    Antes que nada enhorabuena a todos por la comunidad que tenéis. Estoy empezando en este mundillo y tengo algunas dudas.

    Tengo un pc con una ati radeon 9550 con salida de DVI y VGA. Y por otro lado tengo una Sony Televisor LCD BRAVIA KDL-32P2530E con entrada por componentes.

    Probé la salida de S-Video pero la calidad no me convencía, las letras se veían borrosas y no había manera de poder navegar en la tele.

    A la salida VGA tengo conectado el monitor del ordenador y a la salida de dvi le he puesto un adaptador de vga para poder conectar un cable con vga en un extremo y componentes en el otro.

    El caso es que conecto los dos cables y en el televisor no se ve nada de nada, sale en negro completamente. Si voy al controlador de la gráfica, al catalyst, me sale de principal el monitor del ordenador y de secundarios dos dispositivos: un monitor y una TV. Esto es lo primero que no entiendo, por qué salen dos dispositivos.

    El caso es que he probado en la configuración los dos, clonando, extendiendo, etc. y no hay manera de que me lo reproduzca la tele.

    Me podéis decir qué hago mal, por qué no se vé.

    Mil gracias de antemano.

    Un saludo.
    Última edición por kapicomplutense; 27/08/2007 a las 21:31

  2. #2
    recién llegado
    Registro
    27-agosto-2007
    Mensajes
    2
    Agradecido
    0 veces

    Predeterminado Problema al conectar PC a Sony Bravia: VGA con salida por componentes ATI Radeon

    Regístrate para eliminar esta publicidad

    Asunto arreglado. Me he bajado el parche ATICVPatch, que sirve para activar la salida por componentes de la DVI y funciona. Ahora tengo el problema de que solo veo un cacho de la pantalla. Voy a ver si tocando las resoluciones se ve bien, aunque los vídeos los veo a pantalla completa sin problema.

    Un saludo.

+ Responder tema

Temas similares

  1. problema sony bravia 32
    Por KIKE1 en el foro TV: General y consejos de compra
    Respuestas: 2
    Último mensaje: 17/04/2011, 21:25
  2. Problema al conectar DVD Player, por componentes, al LCD
    Por Satriani en el foro TV: General y consejos de compra
    Respuestas: 3
    Último mensaje: 10/03/2010, 00:56
  3. Conectar un Sony Vaio a una Sony Bravia?
    Por Bayo en el foro Cableado A/V, conexiones A/V, mandos a distancia
    Respuestas: 1
    Último mensaje: 07/09/2008, 11:09
  4. Problema al conectar un monitor y TV a una ATI RADEON 2400
    Por DARKORAU en el foro TV: General y consejos de compra
    Respuestas: 1
    Último mensaje: 05/08/2008, 04:41
  5. Fecha de salida Nuevas Sony Bravia Serie S?
    Por dav1d9 en el foro TV LCD-LED (otras marcas)
    Respuestas: 0
    Último mensaje: 19/03/2007, 20:03

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
Powered by vBulletin® Version 4.2.0
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO
Image resizer by SevenSkins