Alta definición
Registro en forodvd
+ Responder tema
Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 15 de 17

Tema: Problema con Marantz SR 7500

  1. #1
    principiante
    Registro
    12-mayo-2005
    Ubicación
    Guipúzcoa
    Mensajes
    77
    Agradecido
    4 veces

    Predeterminado Problema con Marantz SR 7500

    Regístrate para eliminar esta publicidad

    Hola el otro día me deje mal enchufado el amplificador y aunque no le llegaba corriente para poder encenderlo si tocaba el aparato este parecía que estaba cargado de energía electrostática. El problema que tengo ahora es que cuando pongo música en el momento que subo el volumen salta y me pone en el led del amplificador "PROTECT", he probado a desconectar todos los altavoces y probarlos uno a uno y nada, lo he dejado desenchufado toda lo noche y tampoco, eso sí, si pongo la música y la voy subiendo poco a poco (dejo que calienten a volumen bajo durante una hora) me permite escuchar música a volumen alto.

    Podéis ayudarme a solucionar el problema? Gracias.

  2. #2
    principiante
    Registro
    12-mayo-2005
    Ubicación
    Guipúzcoa
    Mensajes
    77
    Agradecido
    4 veces

    Predeterminado Respuesta: Problema con Marantz SR 7500

    nadie me va a poder ayudar?

  3. #3
    Moderador Avatar de JDPBILI
    Registro
    29-octubre-2004
    Ubicación
    VLC
    Mensajes
    9,914
    Agradecido
    7699 veces

    Predeterminado Respuesta: Problema con Marantz SR 7500

    ¿ Qué cajas tienes ?.... muy normal no parece.
    Juan DP










  4. #4
    principiante
    Registro
    12-mayo-2005
    Ubicación
    Guipúzcoa
    Mensajes
    77
    Agradecido
    4 veces

    Predeterminado Respuesta: Problema con Marantz SR 7500

    Tengo unos mordaunt short 906 delante y los 902 atras, acompañados por un central 905 y subwoofer de la marca jbl.
    Me han comentado que puede ser alguna de las etapas de potencia que tiene el ampli.

  5. #5
    Moderador Avatar de JDPBILI
    Registro
    29-octubre-2004
    Ubicación
    VLC
    Mensajes
    9,914
    Agradecido
    7699 veces

    Predeterminado Respuesta: Problema con Marantz SR 7500

    Hay algo "raro" en el comportamiento del Marantz, y es que comentas que incluso uno a uno se llega a apagar (esto no es normal) y que tras una hora de "calentamiento" no experimente problema alguno a elevada potencia.

    Entiendo que esto no te pasaba antes.....

    El SR7500 no es un receptor básico, por lo que debería "soportar" bien las cargas de las cajas. No obstante, como habrás podido leer en la parte trasera del equipo verás que indica impedancias mínimo de 6 Ohmios para central, traseros y frontal. Las especificaciones de las Mordaunt Short por otra parte indican unas impedancias entre 4 y 8 ohmios..... pero insisto si te iba bien antes no creo que sea tu caso. Al respecto:problema con ampli a+b

    Por cierto: ¿ Qué quieres decir con mal enchufado ?....

    Desde luego si antes te iba bien y empieza a fallar parece el receptor, pero es un comportamiento muy extraño el que describes al principio.
    Juan DP










  6. #6
    colaborador Avatar de matias_buenas
    Registro
    03-mayo-2004
    Mensajes
    17,788
    Agradecido
    4600 veces

    Predeterminado Respuesta: Problema con Marantz SR 7500

    No entiendo yo tampoco qué quieres decir con eso de "mal enchufado" O está enchufado o no lo está, pero mal, no sé

    No creo que sea problema de impedancia de cajas porque yo he visto a ese ampli funcionar con 5 cajas de 4 ohmios de 89 dbs a presiones sonoras idóneas para tener problemas con los vecinos durante varias horas y ningún problema; al contrario, le da la risa.

    Es cierto que suelta mucho calor y necesita espcio para ventilar . Verifica eso .

    Hecho lo anterior, cuando salta el protect, ¿está caliente, verdad? Si antes de que salte el ampli va perfecto, no creo que estemos ante un problema de la etapa de potencia, sino que pinta más hacia algo que falla en la fuente de alimentación ... tal vez se nos cuele algo de contínua y tengamos exceso de amperios ... no sé.

    Vamos a ver si somos capaces de cercar al problema .

    Haz esto : ¿tienes cascos? Si es así, pon alguna fuente sonora (un Cd, por ejemplo) con los cascos y mira a ver si salta el protect como a los 3/4 de hora u hora.

    Si no salta, la lista de posibles fallos se me hace interminable y ya veríamos, pero si salta, quedaría descartado cualquier problema con las cajas .

    Así que, pongamos que salta : pon la mano en la parte izquierda, cerca del trafo . Si está muy calentito, habría que pensar en que tienes un problema con la circuetería de filtrado de la alimentación . Ahí entre los 4 condensadores pequeñitos que lleva (no los dos grandotes), hay un pequeño radiador de aluminio para evacuar calor que se está poniendo anormalmente caliente, hasta el punto de hacer saltar la protección para impedir males mayores y ése es el problema, lo que ya me pierdo un poco es encontrar qué lo causa.

    Ten en cuenta que estamos diagnosticando a distancia y, por ello, aunque hasta ahora vayamos bien, perfectamente me puedo equivocar pues mis conocimientos son bastante limitados .

    Ya nos dirás, pero, entretanto, si esto es lo que te pasa, tienes estas dos soluciones :

    1.- La barata : Un ventilador de PC puesto de canto en la parte trasera izquierda echando el aire desde atrás hasta adelante . Van a 12V, a 9 será suficiente y un compromiso entre ruido aceptable y poco audible y eficacia porque evacuará ese exceso de calor .

    2.- La cara :Repararlo y no creo que sea muy caro hacerlo. Pero en este caso, es mejor que lo lleves al sat.

    En cualquiera de los casos, no dejes de informarnos .

    Un saludo .
    "La libertad, Sancho, es uno de los más preciosos dones que a los hombres dieron los cielos; con ella no pueden igualarse los tesoros que encierra la tierra ni el mar encubre; por la libertad así como por la honra se puede y debe aventurar la vida."-Miguel de Cervantes



  7. #7
    Sapere aude Avatar de Lucky
    Registro
    10-septiembre-2004
    Mensajes
    14,361
    Agradecido
    6177 veces

    Predeterminado Respuesta: Problema con Marantz SR 7500

    Principe lleva una semana sin conectarse, o le ha entrado en protección el ordenador también , o lo ha llevado al SAT. Esperemos que nos cuente como finaliza el problema.

  8. #8
    Moderador Avatar de JDPBILI
    Registro
    29-octubre-2004
    Ubicación
    VLC
    Mensajes
    9,914
    Agradecido
    7699 veces

    Predeterminado Respuesta: Problema con Marantz SR 7500

    A ver si hay noticias de SR enfermito.....
    Juan DP










  9. #9
    principiante
    Registro
    12-mayo-2005
    Ubicación
    Guipúzcoa
    Mensajes
    77
    Agradecido
    4 veces

    Predeterminado Respuesta: Problema con Marantz SR 7500

    Hola ya tengo de nuevo el marantz en casa, el problema era que se le había fundido una etapa de potencia. Según me han dicho en el servicio técnico esto se puede deber a que a pesar de ser un pedazo de aparato el enchufe no tiene toma de tierra.

    lo importante es que ya lo tengo en caso funcionando que es una marvilla.

    Un saludo y gracias a todos por los comentarios.

  10. #10
    anonimo06032014
    Invitado

    Predeterminado Respuesta: Problema con Marantz SR 7500

    Lo que me esperaba final feliz, me alegro de que se haya solucionado, cuanto ha sido el importe si no es mucho preguntar.

    Saludos

  11. #11
    colaborador Avatar de matias_buenas
    Registro
    03-mayo-2004
    Mensajes
    17,788
    Agradecido
    4600 veces

    Predeterminado Respuesta: Problema con Marantz SR 7500

    Cita Iniciado por principe1925 Ver mensaje
    Hola ya tengo de nuevo el marantz en casa,
    Me alegro, hombre
    Cita Iniciado por principe1925 Ver mensaje
    el problema era que se le había fundido una etapa de potencia.

    Si se te había ido una etapa de potencia, ¿cómo es posible que amplifcara ?
    Si se ha fundido, no amplificaría, digo yo, no funcionaría esa etapa ¿o era de algún canal que no utilizabas, el surround back, por ejemplo?

    Un poquillo raro, aunque, lo importante, es que funcione ahora.

    Por cierto, ¿cuánto te ha costado la reparación?

    Saludos.
    "La libertad, Sancho, es uno de los más preciosos dones que a los hombres dieron los cielos; con ella no pueden igualarse los tesoros que encierra la tierra ni el mar encubre; por la libertad así como por la honra se puede y debe aventurar la vida."-Miguel de Cervantes



  12. #12
    Crisis de los 40 Avatar de JosepX
    Registro
    03-julio-2008
    Mensajes
    2,490
    Agradecido
    755 veces

    Predeterminado Respuesta: Problema con Marantz SR 7500

    Es posible que si el causante ha sido uno de los transistores de salida, estuviera en el inicio de su rotura, y tuviera un consumo de corriente más elevado de lo normal, aunque funcionase. Al final habría acabado cayendo y se hubiera dejado de oir ese canal.

    Si el problema ha sido un TR, si son MOSFET, estos tienen un coeficiente de temperatura negativo, al contrario que los bipolares. Cuando más se calientan, van teniendo menos ganancia, por lo que digamos que cuentan con una protección intrínseca ya de partida. El bipolar es al contrario, cuanto más se calienta, más ganancia tiene, y si la refrigeración no está bien diseñada, acaba por socarrarse. Ello explicaría que en frio saltara la protección y en caliente no.

    Saludos.

  13. #13
    Moderador Avatar de JDPBILI
    Registro
    29-octubre-2004
    Ubicación
    VLC
    Mensajes
    9,914
    Agradecido
    7699 veces

    Predeterminado Respuesta: Problema con Marantz SR 7500

    Me alegro por la reparación del 7500 es un buen aparato que siempre merece una reparación.

    Un saludo y a disfrutarlo un montonazo de años.
    Juan DP










  14. #14
    principiante
    Registro
    12-mayo-2005
    Ubicación
    Guipúzcoa
    Mensajes
    77
    Agradecido
    4 veces

    Predeterminado Respuesta: Problema con Marantz SR 7500

    Pues la avería fueron 165 euros.

  15. #15
    colaborador Avatar de matias_buenas
    Registro
    03-mayo-2004
    Mensajes
    17,788
    Agradecido
    4600 veces

    Predeterminado Respuesta: Problema con Marantz SR 7500

    Cita Iniciado por JosepX Ver mensaje
    Es posible que si el causante ha sido uno de los transistores de salida, estuviera en el inicio de su rotura, y tuviera un consumo de corriente más elevado de lo normal, aunque funcionase. Al final habría acabado cayendo y se hubiera dejado de oir ese canal.
    Sí, eso sí puede ser.

    No estoy seguro del todo, pero creo que lleva bipolares de la marca Sanken, que no es mala para nada.

    Saludos.
    "La libertad, Sancho, es uno de los más preciosos dones que a los hombres dieron los cielos; con ella no pueden igualarse los tesoros que encierra la tierra ni el mar encubre; por la libertad así como por la honra se puede y debe aventurar la vida."-Miguel de Cervantes



+ Responder tema
Página 1 de 2 12 ÚltimoÚltimo

Temas similares

  1. Problema Tonto conexiones Marantz 7500 al SACD
    Por ELP en el foro Acústica (audiofília, tertulias audiófilas...)
    Respuestas: 3
    Último mensaje: 14/12/2005, 21:13
  2. ¿Entre un NAD-743 y un Marantz 7500?
    Por Joss. en el foro Acústica (audiofília, tertulias audiófilas...)
    Respuestas: 3
    Último mensaje: 01/12/2005, 21:50
  3. Marantz dv7600 ¿no era 7500?
    Por hail en el foro TV LCD-LED (otras marcas)
    Respuestas: 0
    Último mensaje: 18/01/2005, 22:01
  4. MARANTZ 7500, cuando???
    Por kasabian en el foro Audio: General y consejos de compra
    Respuestas: 2
    Último mensaje: 05/01/2005, 07:14
  5. Manual Marantz 7500
    Por Reme en el foro Audio: General y consejos de compra
    Respuestas: 0
    Último mensaje: 30/12/2004, 01:56

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO
Image resizer by SevenSkins