Alta definición
Registro en forodvd
+ Responder tema
Resultados 1 al 3 de 3

Tema: Problemas con DLNA

  1. #1
    recién llegado
    Registro
    15-marzo-2010
    Mensajes
    4
    Agradecido
    0 veces

    Predeterminado Problemas con DLNA

    Regístrate para eliminar esta publicidad

    Hola a todos, tengo una samsung ps50b650 conectado por cable ethernet de una pieza de unos 15 m al router, de manera que tiene acceso a internet y al ordenador de casa.
    El problema que tengo es que no me reproduce con fluidez ningun video que supere los 600 kbps (videoclips de mala calidad) y peliculas en HD van fotograma a fotograma. Sin embargo la musica como va a menor bitrate la reproduce sin problemas. El pc reconoce el plasma y me permite reproducir desde el pc con la opcion reproducir en, crear playlists, etc. pero cuando se trata de una pelicula va fotograma a fotograma.

    He probado de todo, desde deshabilitar el firewall del pc, el del router, cambiar de router, he probado usando el software que trae el plasma, le he hecho ping al plasma y me da menos de 1 ms.

    El cable no es muy largo, y es nuevo, se supone que deberia tener capacidad de sobra, ademas reproduce los videos hd de youtube sin problemas, luego no creo que sea el problema. Con respecto al plasma no se si sera por el tipo de conexion, pero por usb reproduce 1080p sin problemas.
    NO se si tengo que hacer algo mas o se me escapa algo. O tal vez sea porque le falte capacidad al plasma o al cable, no se...

    A ver si alguien ha conseguido hacerlo funcionar y como.....

    Un saludo
    Última edición por Pescadorr; 29/03/2010 a las 19:32

  2. #2
    Aspirante a todo Avatar de rederik74
    Registro
    08-octubre-2009
    Mensajes
    129
    Agradecido
    0 veces

    Predeterminado Respuesta: Problemas con DLNA

    Cita Iniciado por Pescadorr Ver mensaje
    Hola a todos, tengo una samsung ps50b650 conectado por cable ethernet de una pieza de unos 15 m al router, de manera que tiene acceso a internet y al ordenador de casa.
    El problema que tengo es que no me reproduce con fluidez ningun video que supere los 600 kbps (videoclips de mala calidad) y peliculas en HD van fotograma a fotograma. Sin embargo la musica como va a menor bitrate la reproduce sin problemas. El pc reconoce el plasma y me permite reproducir desde el pc con la opcion reproducir en, crear playlists, etc. pero cuando se trata de una pelicula va fotograma a fotograma.

    He probado de todo, desde deshabilitar el firewall del pc, el del router, cambiar de router, he probado usando el software que trae el plasma, le he hecho ping al plasma y me da menos de 1 ms.

    El cable no es muy largo, y es nuevo, se supone que deberia tener capacidad de sobra, ademas reproduce los videos hd de youtube sin problemas, luego no creo que sea el problema. Con respecto al plasma no se si sera por el tipo de conexion, pero por usb reproduce 1080p sin problemas.
    NO se si tengo que hacer algo mas o se me escapa algo. O tal vez sea porque le falte capacidad al plasma o al cable, no se...

    A ver si alguien ha conseguido hacerlo funcionar y como.....

    Un saludo
    Esto es como una cadena, que se puede romper por cualquier eslabon intermedio, es decir, influye el rendimiento del PC (con un buen procesador, buena cantidad de memoria, etc), que éste no esté descargando de internet por ejemplo, la velocidad de lectura del disco, el buffer de este, el programa servidor DLNa que uses, el router, el estado del cable (que dices que es bueno), etc.

    En mi caso tengo claro que no va bien en HD por el escaso rendimiento del PC, aunque teóricamente debería de ir bien, pues se limita a leer del disco duro.

    Prueba a ver si alguien puede prestarte otro equipo más potente para descartar el factor PC y sigue con el resto de elementos.
    Equipo 1 - Salón
    Sony KV32FQ70E (CRT) + Pioneer DVR-540HX-S + Visionnet FCIS 7000 Combo
    Equipo 2 - Dormitorio
    Sony KDL32V4500 (TFT) + MediaTitan 500GB (sin wifi)
    Equipo 3 - Estudio
    Dell 2007WFP + Athlon 2200 (2GB) + PS3

    Cada injusticia es una oportunidad para luchar por algo.

  3. #3
    recién llegado
    Registro
    15-marzo-2010
    Mensajes
    4
    Agradecido
    0 veces

    Predeterminado Respuesta: Problemas con DLNA

    Si al parecer el fallo esta en mi pc pues desde otro pc he conseguido que se transmita a una velocidad de mas de 20 Mb/s. Y es que al tener los discos en raid 0, que se supone van mas rapidos, pero parecen que producen alguna incompatibilidad, no se si sera debido a los driver.

    Gracias por la ayuda.

    Un saludo.

+ Responder tema

Temas similares

  1. Conexion DLNA
    Por racaaz en el foro TV: General y consejos de compra
    Respuestas: 77
    Último mensaje: 30/11/2016, 14:02
  2. Internet por DLNA
    Por dcaxondeo en el foro TV: General y consejos de compra
    Respuestas: 0
    Último mensaje: 22/04/2010, 18:55
  3. DLNA con red de 2 PC
    Por potter985 en el foro HTPC: Configuraciones hardware y software
    Respuestas: 0
    Último mensaje: 20/04/2010, 14:12
  4. Lcd con Dlna
    Por guinola en el foro TV: General y consejos de compra
    Respuestas: 0
    Último mensaje: 24/03/2010, 13:38
  5. Duda DLNA
    Por Kerpen en el foro TV: General y consejos de compra
    Respuestas: 17
    Último mensaje: 03/11/2009, 11:26

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO
Image resizer by SevenSkins