Alta definición
Registro en forodvd
+ Responder tema
Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 15 de 18

Tema: Problema con el HDMI de una ATI HD 5670

  1. #1
    aspirante
    Registro
    11-May-2008
    Mensajes
    19
    Agradecido
    0 veces

    Predeterminado Problema con el HDMI de una ATI HD 5670

    Hola a tod@s.
    Tengo un Pc con Windows-7 y una gráfica ATI HD 5670. Quiero sacar la imagen y el sonido por HDMI a un AVR-DENON 2311. Mi problema es que no me reconoce el HDMI, no está activado. Voy al Catalyst Control Center y no me reconoce la Tv que tengo conectada por HDMI a la tarjeta gráfica. Tampoco tengo nada que haga referencia al audio en el CCC, tengo instalados los últimos drivers. La reproducción de audio digital(HDMI) me marca como 'no activada'.
    ¿Qué puedo hacer para que me reconozca o active el HDMI de la tarjeta gráfica?

  2. #2
    Baneado
    Registro
    04-April-2006
    Mensajes
    515
    Agradecido
    49 veces

    Predeterminado Re: Problema con el HDMI de una ATI HD 5670

    Para el tema del audio por HDMI tendras que instalar sus controladores, mira en adminstracion de dispositivos a ver si te falta uno por instalarle los drivers, buscalos en el disco que te viene con la grafica, mira el la pagina web de la fabricante o sino..... suelen valer unos de realtek( yo he tenido una ATI HD4550).

    A ver si va el enlace: http://218.210.127.131/downloads/dow...&GetDown=false

    Por otro lado si tienes conectado el monitor y la tele a la vez tendras que configurar en el panel de control de la grafica para poder usar los dos a la vez, o si solo vas a usar la tele, para empezar y ver si ese HDMI funciona conecta solo el HDMI entre el ordenador y la tele, enciende la tele y selecciona con el mando la entrada correcta, ahora enciende el ordenador , deverias ver algo en la tele.

    El orden ideal para encender todos los aparatos es: 1º la tele y seleccionar la entrada HDMI correcta, 2º encender el receptor( denon o el que sea) y seleccionar la entrada HDMi del denon a usar por el ordenador, y 3º encender el ordenador.


    Saludos..
    Última edición por sinparedes; 18/03/2011 a las 01:19

  3. #3
    Moderador Avatar de JDPBILI
    Registro
    29-October-2004
    Ubicación
    VLC
    Mensajes
    9,852
    Agradecido
    7549 veces

    Predeterminado Re: Problema con el HDMI de una ATI HD 5670

    Revisa (por si acaso) que esté habilitada la salida de audio en:

    Panel de Control>Hardware y sonido>Sonido>Administrar dispositivos de audio>

    También como te han comentado revisa que el controlador de audio esté instalado (Administrador de dispositivos).

    Yo tengo precisamente esa tarjeta, pero como no tengo dónde concectar.......pero aparecer aparece.
    Juan DP


    Ediciones anteriores...








  4. #4
    aspirante
    Registro
    11-May-2008
    Mensajes
    19
    Agradecido
    0 veces

    Predeterminado Re: Problema con el HDMI de una ATI HD 5670

    Cita Iniciado por sinparedes Ver mensaje
    Para el tema del audio por HDMI tendras que instalar sus controladores, mira en adminstracion de dispositivos a ver si te falta uno por instalarle los drivers, buscalos en el disco que te viene con la grafica, mira el la pagina web de la fabricante o sino..... suelen valer unos de realtek( yo he tenido una ATI HD4550)
    En administración de dispositivos no me aparece nada ATI en audio. ¿Tendré que instalar los drivers de audio? Porque he instalado el paquete completo de AMD correspondiente a la tarjeta y nada, no aparece el controlador de audio.

    Saludos.
    Última edición por sere; 18/03/2011 a las 13:37

  5. #5
    aspirante
    Registro
    11-May-2008
    Mensajes
    19
    Agradecido
    0 veces

    Predeterminado Re: Problema con el HDMI de una ATI HD 5670

    Cita Iniciado por JDPBILI Ver mensaje
    Revisa (por si acaso) que esté habilitada la salida de audio en:

    Panel de Control>Hardware y sonido>Sonido>Administrar dispositivos de audio>

    También como te han comentado revisa que el controlador de audio esté instalado (Administrador de dispositivos).

    Yo tengo precisamente esa tarjeta, pero como no tengo dónde concectar.......pero aparecer aparece.
    No está habilitada la salida de audio digital(HDMI) en Administrar dispositivos de audio.

    Saludos.

  6. #6
    Moderador Avatar de JDPBILI
    Registro
    29-October-2004
    Ubicación
    VLC
    Mensajes
    9,852
    Agradecido
    7549 veces

    Predeterminado Re: Problema con el HDMI de una ATI HD 5670

    La verdad es que no tengo mucha experiencia en W7 (lo tengo hace poco más de una semana) y la tarjeta la tengo hace menos aún, así que estoy "verde" por madurar en ese sentido. He probado con "deshabilitar" (lo que indica que está habilitada, aunque en "gris") y lo que sucedió es que acabé por volver a instalar los drivers por que no lo volví a ver...

    Verás mi PC (HP) no tiene una salida HDMI en la placa, siendo la única existente la de la tarjeta gráfica. En los dispositivos de audio SI aparece una salida de audio digital HDMI (que físicamente es la de ATI), aunque los controladores me dice que son de microsoft (esto me hace dudar un poco, pero puede ser).
    En el mismo control de dispositivos veo la salida de aurículares, "en gris" como la salida HDMI de la tarjeta que mencionaba, pero en cambio se "habilita" (mejor dicho se selecciona) automáticamente cuando conecto los aurículares, por lo que es muy probable que el HDMI se comporte de manera similar.

    Si pudiera averiguar algo más pasaría por aquí, pero entre un hardware y un software nuevo y no poder probar con HDMI me deja un poco descolocado...
    Juan DP


    Ediciones anteriores...








  7. #7
    aspirante
    Registro
    11-May-2008
    Mensajes
    19
    Agradecido
    0 veces

    Predeterminado Re: Problema con el HDMI de una ATI HD 5670

    Estoy pensando que me falta algún driver para terminar de instalar la tarjeta de video, y aparéntemente les tengo instalados todos... ¿Quien da más?

  8. #8
    honorable Avatar de pablopi
    Registro
    17-November-2008
    Mensajes
    881
    Agradecido
    474 veces

    Predeterminado Re: Problema con el HDMI de una ATI HD 5670

    ¿Has desactivado el audio integrado en la placa en la BIOS?

    Con respecto al audio de la ATI, al instalar el ATI Catalyst Control Center asegúrate, escogiendo la opción de instalación personalizada (no recuerdo exáctamente el nombre), que activas el componente ATI HDMI Audio.

    Suponiendo que uses W7 de 32 bits lo tienes aquí:

    http://sites.amd.com/us/game/downloa...n_win7-32.aspx

    En el CCC no aparece ninguna referencia al audio por HDMI, esto se controla desde las propiedades de audio del sistema.
    Última edición por pablopi; 23/03/2011 a las 13:12

  9. #9
    aspirante
    Registro
    11-May-2008
    Mensajes
    19
    Agradecido
    0 veces

    Predeterminado Re: Problema con el HDMI de una ATI HD 5670

    Cita Iniciado por pablopi Ver mensaje
    ¿Has desactivado el audio integrado en la placa en la BIOS?

    Con respecto al audio de la ATI, al instalar el ATI Catalyst Control Center asegúrate, escogiendo la opción de instalación personalizada (no recuerdo exáctamente el nombre), que activas el componente ATI HDMI Audio.

    Suponiendo que uses W7 de 32 bits lo tienes aquí:

    http://sites.amd.com/us/game/downloa...n_win7-32.aspx

    En el CCC no aparece ninguna referencia al audio por HDMI, esto se controla desde las propiedades de audio del sistema.
    No he desactivado el audio integrado en la BIOS. ¿Qué importancia tiene eso?
    Ese paquete de drivers que me propones ya lo he instalado y no me aparece ninguno de audio en la instalación personalizada.

  10. #10
    honorable Avatar de pablopi
    Registro
    17-November-2008
    Mensajes
    881
    Agradecido
    474 veces

    Predeterminado Re: Problema con el HDMI de una ATI HD 5670

    Me refería exclusivamente al problema que tienes con el audio, no con la detección de la tele.

    En mi caso, ya al menos cuando probé con Windows XP, si no desactivaba el audio integrado no había forma de que aparecieran en el administrador de dispositivos los componentes de audio HDMI de ATi ni, evidentemente, sonaba nada a través de HDMI. Cuando repetí el proceso en W7 ya lo hice con el audio integrado desactivado y todo se desarrollo perfectamente a la primera.

    Quizás si repites la instalación habiendo hecho antes lo que te sugiero...

    Por otra parte, en el CD de la placa base suele venir un driver para configurar correctamente el chipset. En mi caso era Intel Chipset Inf Update Program ¿Lo has instalado?
    sere ha agradecido esto.

  11. #11
    honorable Avatar de pablopi
    Registro
    17-November-2008
    Mensajes
    881
    Agradecido
    474 veces

    Predeterminado Re: Problema con el HDMI de una ATI HD 5670

    Una cosa, en tu primer mensaje dices que empleas un Denon 2311 pero unas líneas más abajo mencionas que tienes conectado el TV por HDMI a la gráfica.

    En las pruebas que estás haciendo ¿conectas directamente la gráfica a la tele o la llevas primero al AVR? Lo digo, más que nada, para determinar si el problema pudiera estar en el receptor Denon.

  12. #12
    aspirante
    Registro
    11-May-2008
    Mensajes
    19
    Agradecido
    0 veces

    Predeterminado Re: Problema con el HDMI de una ATI HD 5670

    Cita Iniciado por pablopi Ver mensaje
    Me refería exclusivamente al problema que tienes con el audio, no con la detección de la tele.

    En mi caso, ya al menos cuando probé con Windows XP, si no desactivaba el audio integrado no había forma de que aparecieran en el administrador de dispositivos los componentes de audio HDMI de ATi ni, evidentemente, sonaba nada a través de HDMI. Cuando repetí el proceso en W7 ya lo hice con el audio integrado desactivado y todo se desarrollo perfectamente a la primera.

    Quizás si repites la instalación habiendo hecho antes lo que te sugiero...
    No tengo desactivado el audio integrado en la BIOS. ¿Cómo se hace?

  13. #13
    honorable Avatar de pablopi
    Registro
    17-November-2008
    Mensajes
    881
    Agradecido
    474 veces

    Predeterminado Re: Problema con el HDMI de una ATI HD 5670

    Tienes que acceder al menú de configuración de la BIOS, típicamente pulsando la tecla DEL (SUPR) justo tras encender el ordenador (en algunos equipos puede ser otra tecla como F2 o F12).

    Una vez estés dentro tienes que buscar algo así como Advanced setup / Peripheral setup / Onboard / Integrated devices o similar. En alguna de las pantallas de configuración debe aparecer una opción para configurar el audio integrado como AC97 o Azalia/HD. Desde ahí también debería ser posible desactivarlo completamente (DISABLED).
    sere ha agradecido esto.

  14. #14
    aspirante
    Registro
    11-May-2008
    Mensajes
    19
    Agradecido
    0 veces

    Predeterminado Re: Problema con el HDMI de una ATI HD 5670

    Cita Iniciado por pablopi Ver mensaje
    Tienes que acceder al menú de configuración de la BIOS, típicamente pulsando la tecla DEL (SUPR) justo tras encender el ordenador (en algunos equipos puede ser otra tecla como F2 o F12).

    Una vez estés dentro tienes que buscar algo así como Advanced setup / Peripheral setup / Onboard / Integrated devices o similar. En alguna de las pantallas de configuración debe aparecer una opción para configurar el audio integrado como AC97 o Azalia/HD. Desde ahí también debería ser posible desactivarlo completamente (DISABLED).
    Siguiendo tus instrucciones lo he desactivado, salvar y salir. Y en el Administrador de dispositivos- Audio... no me aparecen los componentes de audio de HDMI de ATI.
    Última edición por sere; 04/04/2011 a las 19:15

  15. #15
    aspirante
    Registro
    11-May-2008
    Mensajes
    19
    Agradecido
    0 veces

    Predeterminado Re: Problema con el HDMI de una ATI HD 5670

    Regístrate para eliminar esta publicidad

    Una vez desactivado el audio integrado he vuelto a instalar los drivers de ATI y esta vez si que me han aparecido los de audio HD, dando como resultado que ahora sí que me aparezca el dispositivo AMD HD Audio Device en el Administrador de dispositivos/Controladoras de sonido...
    Ahora solo me falta conectarlo en el Denon AVR-2311. Os tendré informados.

+ Responder tema
Página 1 de 2 12 ÚltimoÚltimo

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
Powered by vBulletin® Version 4.2.3
Copyright © 2017 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO
Image resizer by SevenSkins