Alta definición
Registro en forodvd
+ Responder tema
Resultados 1 al 6 de 6

Tema: problemas onkyo tx-sr605

  1. #1
    recién llegado
    Registro
    27-marzo-2011
    Mensajes
    3
    Agradecido
    0 veces

    Predeterminado problemas onkyo tx-sr605

    Regístrate para eliminar esta publicidad

    hola a todos, soy nuevo en el foro y la verdad no entiendo mucho de esto.

    El problema que tengo con mi Onkyo es que no emite sonido.

    He revisado todas las conexiones y estan bien, he leido el manuel y en principio esta configurado correctamente. En fin que no se que puede ser.

    Sabria alguien decirme si se puede reiniciar el equipo de alguna forma.

  2. #2
    Sapere aude Avatar de Lucky
    Registro
    10-septiembre-2004
    Mensajes
    14,361
    Agradecido
    6172 veces

    Predeterminado Re: problemas onkyo tx-sr605

    Parece que se puede hacer un reset pulsando a la vez el botón VCR y Standby/ON.

  3. #3
    recién llegado
    Registro
    27-marzo-2011
    Mensajes
    3
    Agradecido
    0 veces

    Predeterminado Re: problemas onkyo tx-sr605

    Efectivamente con tus instruciones se puede hacer el reset. pulsando a la vez el botón VCR y Standby/ON, aparece en la pantalla Clear, y da la impresión que se borran todos los ajustes.

    Sin embargo mi equipo sigue sin emitir el más minimo sonido. Me temo que salvo que alguien me diga otra cosa lo llevare al servicio tecnico.

    Por cierto ¿sabeis alguno de confianza en Madrid?

  4. #4
    principiante
    Registro
    18-noviembre-2010
    Mensajes
    50
    Agradecido
    22 veces

    Predeterminado Re: problemas onkyo tx-sr605

    Yo he tenido el 604 y me imagino que será parecido. No sé que tipo de conexiones tienes, pero aveces el problema está en los botones del selector de entrada que está en el panel frontal: dvd, video1, video2...
    Si la conexión que tienes es hdmi, seria interesante que revisaras el apartado de la "configuración de video hdmi" para ver la entrada que le tienes asignada. También puede ser que tengas que realizar algunos ajustes a la fuente de salida (un dvd, cd...)a la que tienes conectado el amplificador y de donde recibes el sonido.

  5. #5
    recién llegado
    Registro
    27-marzo-2011
    Mensajes
    3
    Agradecido
    0 veces

    Predeterminado Re: problemas onkyo tx-sr605

    Actualmente tengo conectado una WII, un DVD con TDT, y otro DVD (en la entrada VCR).

    Todos estan conectados por las entradas analogicas. He revisado si estaban bien configuradas las entradas, y en principio estan bien.

    Por cierto cuando lo pongo en tunner tampoco emite sonidos.

  6. #6
    principiante
    Registro
    01-abril-2011
    Mensajes
    74
    Agradecido
    10 veces

    Predeterminado Re: problemas onkyo tx-sr605

    Hola, yo tengo el modelo tx-sr607 y es muy raro lo que comentas, si en Tuner teniendo antena y buscando alguna emisora en ningún momento reproduce sonido, aunque sea de ruido entonces tiene mala pinta (ojo que si no tienes la antena puesta puede ser normal). ¿Has probado con algunos de los test de sonido, tengo dos modelos uno antiguo el modelo TX-DS787 que sí lo traía, pero el nuevo no lo sé, a ver si mañana antes de irme al pueblo lo busco por si te fuera de utilidad.

    Saludos

+ Responder tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO
Image resizer by SevenSkins