Alta definición
Registro en forodvd
+ Responder tema
Resultados 1 al 14 de 14

Tema: Cortes de sonido en amplificado 5.1 Pioneer

  1. #1
    principiante Avatar de Grid
    Registro
    03 jul, 10
    Mensajes
    86
    Agradecido
    13 veces

    Predeterminado Cortes de sonido en amplificado 5.1 Pioneer

    Regístrate para eliminar esta publicidad

    Buenos días, tengo un home cinema Pioneer HTP-073, presenta este problema: cada ratito, de duración aleatoria, más o menos entre 10 y 20 minutos, se produce un microcorte del audio que dura aproximadamente 1 o 2 segundos. Durante ese tiempo no se oye ningún sonido, como si el volumen estuviera a 0; y después vuelve a la normalidad.

    Si estoy viendo un deporte, no pasa nada; pero cuando veo una película es más molesto, porque si están en un diálogo imporante, cuando vuelve el audio tengo que rebobinar unos segundos y volver a reproducir para escuchar qué se dijo en el corte.

    ¿Alguien sabe esto por qué es, y cómo puede solucionarse? La tele es una Samsung 49" Full HD Serie K5510.

    Otro problemilla, bastante menos frecuente, es que de vez en cuando, viendo un DVD o blu-ray (no me pasa cuando estoy viendo la tele a través del amplificador), el selector se cambia solo de BD a SAT (decodificador de satélite), lo que provoca que deje de oírse el blu-ray o DVD y tenga que apagar y encender el amplificador y volver a seleccionar (todo esto con el mando a distancia) la entrada BD. Y claro, rebobinar un poco el blu-ray o DVD que estuviera viendo, para oír el trocito que me perdí mientras pasaba todo esto.

    Gracias por vuestra ayuda, un saludo...
    Axil ha agradecido esto.

  2. #2
    aspirante Avatar de Axil
    Registro
    07 oct, 07
    Ubicación
    El Masnou
    Mensajes
    14
    Agradecido
    3 veces

    Predeterminado Re: Cortes de sonido en amplificado 5.1 Pioneer

    Hola, ¿has revisado el cableado?
    Samsung UE60KS7000UXXC
    Optoma HD 50

    Sony Play Station 5
    HTPC Silverstone LC-16 Plata
    SAT VU+ Solo2 WE
    Apple TV 4K

    Yamaha RX-A840 ( Vendido)
    Denon AVR-X2700H (Esperando)

    Tangent EVO E34 Pair
    Tangent EVO E24 Center
    Tangent EVO E4 Pair
    Tangent EVO E8 Sub

  3. #3
    principiante Avatar de Grid
    Registro
    03 jul, 10
    Mensajes
    86
    Agradecido
    13 veces

    Predeterminado Re: Cortes de sonido en amplificado 5.1 Pioneer

    Hola Axil, no lo he revisado, ¿pero puede ser eso? El 99.9% del tiempo todo funciona perfectamente. Supongo que si hubiera algún cable mal conectado o en mal estado, ni siquiera habría sonido, o por lo menos los cortes y mal funcionamiento serían mucho mayores.

  4. #4
    experto Avatar de acatala
    Registro
    17 jul, 07
    Mensajes
    1,036
    Agradecido
    883 veces

    Predeterminado Re: Cortes de sonido en amplificado 5.1 Pioneer

    Cita Iniciado por Grid Ver mensaje
    Buenos días, tengo un home cinema Pioneer HTP-073, presenta este problema: cada ratito, de duración aleatoria, más o menos entre 10 y 20 minutos, se produce un microcorte del audio que dura aproximadamente 1 o 2 segundos. Durante ese tiempo no se oye ningún sonido, como si el volumen estuviera a 0; y después vuelve a la normalidad.

    Si estoy viendo un deporte, no pasa nada; pero cuando veo una película es más molesto, porque si están en un diálogo imporante, cuando vuelve el audio tengo que rebobinar unos segundos y volver a reproducir para escuchar qué se dijo en el corte.

    ¿Alguien sabe esto por qué es, y cómo puede solucionarse? La tele es una Samsung 49" Full HD Serie K5510.

    Otro problemilla, bastante menos frecuente, es que de vez en cuando, viendo un DVD o blu-ray (no me pasa cuando estoy viendo la tele a través del amplificador), el selector se cambia solo de BD a SAT (decodificador de satélite), lo que provoca que deje de oírse el blu-ray o DVD y tenga que apagar y encender el amplificador y volver a seleccionar (todo esto con el mando a distancia) la entrada BD. Y claro, rebobinar un poco el blu-ray o DVD que estuviera viendo, para oír el trocito que me perdí mientras pasaba todo esto.

    Gracias por vuestra ayuda, un saludo...
    Buenos días Grid,

    yo tuve un problema similar con mi AVR Pioneer SC-LX75, creo que es del 2011 si no recuerdo mal. Me pasó durante el primer año y al estar en garantía la reparación me salió gratis.

    No me pasaba al principio, pero a los 9 ó 10 meses empezó a hacer algunos microcortes con sonido 5.1 que me llegaba del Blu-Ray. El sonido del reproductor Blu-Ray lo tenía en modo bitstream, es decir, que la descodificación se realizaba en el AVR. Pero si lo configuraba en modo PCM, es decir, que el reproductor blu-ray le transmitía el sonido ya descodificado al AVR, no me fallaba.

    Pregunté en la tienda que lo compré, y lo llevé a reparar a un servicio técnico. Al final todo el problema era una placa defectuosa, que se cambió (en garantía) y nunca más volví a tener microcortes.

    Te dejo un video del problema que grabé en su momento. Mira a ver si es parecido:

    https://www.youtube.com/watch?v=Dxed84veILw

  5. #5
    principiante Avatar de Grid
    Registro
    03 jul, 10
    Mensajes
    86
    Agradecido
    13 veces

    Predeterminado Re: Cortes de sonido en amplificado 5.1 Pioneer

    Buenos días acatala, sí, a mí me pasa lo mismo, con estas 2 diferencias:

    1) Los cortes de audio son mucho menos frecuentes (¡menos mal! :-))

    2) En mi caso, el texto que hay en el display del amplificador sigue siendo el mismo antes, durante y después del microcorte.

    Ahora que lo mencionas, es verdad, diría que los cortes de sonido solo suceden con el audio 5.1.

    Entonces, ¿el problema podría solucionarse así? :

    Cita Iniciado por acatala
    El sonido del reproductor Blu-Ray lo tenía en modo bitstream, es decir, que la descodificación se realizaba en el AVR. Pero si lo configuraba en modo PCM, es decir, que el reproductor blu-ray le transmitía el sonido ya descodificado al AVR, no me fallaba.
    Un saludo...

  6. #6
    experto Avatar de acatala
    Registro
    17 jul, 07
    Mensajes
    1,036
    Agradecido
    883 veces

    Predeterminado Re: Cortes de sonido en amplificado 5.1 Pioneer

    Cita Iniciado por Grid Ver mensaje
    Buenos días acatala, sí, a mí me pasa lo mismo, con estas 2 diferencias:

    1) Los cortes de audio son mucho menos frecuentes (¡menos mal! :-))

    2) En mi caso, el texto que hay en el display del amplificador sigue siendo el mismo antes, durante y después del microcorte.

    Ahora que lo mencionas, es verdad, diría que los cortes de sonido solo suceden con el audio 5.1.

    Entonces, ¿el problema podría solucionarse así? :



    Un saludo...

    Estos cortes no me pasaban con todos los discos Blu-ray. Con algunos no pasaba, con otros pasaba muy de vez en cuando y con alguno que otro puntual era un escándalo, y fue precisamente uno de estos últimos que usé para grabar el vídeo. Este concierto de Roy Orbison, creo que era el peor de todos.

    El problema resultó estar en una placa del AVR que me la cambiaron y todo se solucionó. Si el problema es el mismo... la solución pasa por el servicio técnico. Si está en garantia te saldrá gratis, como me pasó a mi, si nó tocará rascarse el bolsillo.

  7. #7
    aspirante Avatar de Axil
    Registro
    07 oct, 07
    Ubicación
    El Masnou
    Mensajes
    14
    Agradecido
    3 veces

    Predeterminado Re: Cortes de sonido en amplificado 5.1 Pioneer

    Creo que es lo primero que tienes que descartar. Los HDMI a mi me han dado problemas de sonido, imagen incluso el apagado del AV sin hacer nada. Sobretodo si son cables baratos.
    Samsung UE60KS7000UXXC
    Optoma HD 50

    Sony Play Station 5
    HTPC Silverstone LC-16 Plata
    SAT VU+ Solo2 WE
    Apple TV 4K

    Yamaha RX-A840 ( Vendido)
    Denon AVR-X2700H (Esperando)

    Tangent EVO E34 Pair
    Tangent EVO E24 Center
    Tangent EVO E4 Pair
    Tangent EVO E8 Sub

  8. #8
    principiante Avatar de Grid
    Registro
    03 jul, 10
    Mensajes
    86
    Agradecido
    13 veces

    Predeterminado Re: Cortes de sonido en amplificado 5.1 Pioneer

    Cita Iniciado por acatala
    El problema resultó estar en una placa del AVR que me la cambiaron y todo se solucionó. Si el problema es el mismo... la solución pasa por el servicio técnico. Si está en garantia te saldrá gratis, como me pasó a mi, si nó tocará rascarse el bolsillo.
    Hola, parece claro que la solución definitiva pasa por el servicio técnico (y mi equipo ya no está en garantía), pero ¿no podría configurar el reproductor de blu-ray de la forma que hiciste:

    Cita Iniciado por acatala
    Pero si lo configuraba en modo PCM, es decir, que el reproductor blu-ray le transmitía el sonido ya descodificado al AVR, no me fallaba.
    para solucionarlo por mi cuenta sin tener que llevar el amplificador a reparar?

  9. #9
    experto Avatar de acatala
    Registro
    17 jul, 07
    Mensajes
    1,036
    Agradecido
    883 veces

    Predeterminado Re: Cortes de sonido en amplificado 5.1 Pioneer

    A mi esa configuración no me producía cortes, no sé si será el mismo caso que el tuyo.

    Mi reproductor de BD me permite configurar el sonido en modo "bitstream" y en modo "pcm".

    Con el modo "bitstream", se le pasa al AVR la información de audio sin tocar y es éste el que la convierte en PCM y muestra en la pantalla del AVR el formato del audio (DTS, DTS-MA, etc.).

    Con el modo "PCM" la descodifición la hace el BD y el AVR siempre muestra en pantalla PCM, que es lo que le llega, independientemente de cómo esté codificado en el BD.

    Echa una ojeada al menú de configuración de tu BD a ver si tienes esa opción y si la tienes, si te soluciona el problema.

  10. #10
    principiante Avatar de Grid
    Registro
    03 jul, 10
    Mensajes
    86
    Agradecido
    13 veces

    Predeterminado Re: Cortes de sonido en amplificado 5.1 Pioneer

    Cita Iniciado por acatala
    Echa una ojeada al menú de configuración de tu BD a ver si tienes esa opción y si la tienes, si te soluciona el problema.
    ¿Pero seguirá oyéndose el audio 5.1?

  11. #11
    principiante
    Registro
    03 jun, 20
    Mensajes
    82
    Agradecido
    34 veces

    Predeterminado Re: Cortes de sonido en amplificado 5.1 Pioneer

    Hola, yo tuve esos microcortes y tenia el audio y el video por hdmi arc del televisor al av... Incluso cuando encendía algunas de las luces de casa se producían esos cortes... Le puse además del hdmi el cable óptico para el sonido y sorpresa... Ahora se ha quitado el problema.
    Espero que pronto encuentres el motivo por que como dices es molesto.
    Tv 49" LG ultra HD
    AVioneer sc-lx901
    Frontales : klipsch rp160m
    Central: klipsch 450c
    Laterales: klipsch rp250S
    Traseros: Klipsch rp 160m
    Subwoofer: Taga tsw-120







    Jamo S803 + ATM8 "EN VENTA ACTUALMENTE".
    Jamo S809 + ATM8 "EN VENTA ACTUALMENTE"
    Jamo S83C "EN VENTA ACTUALMENTE".

  12. #12
    principiante Avatar de Grid
    Registro
    03 jul, 10
    Mensajes
    86
    Agradecido
    13 veces

    Predeterminado Re: Cortes de sonido en amplificado 5.1 Pioneer

    Cita Iniciado por Axil
    Creo que es lo primero que tienes que descartar. Los HDMI a mi me han dado problemas de sonido, imagen incluso el apagado del AV sin hacer nada. Sobretodo si son cables baratos.
    De las posibles soluciones, la de revisar los cables la dejaré para el final porque es la que me costaría más trabajo; tengo la tele, amplificador y blu-ray en baldas de un pequeño armario casi empotrado en un hueco de la pared, y todo el lío de cables está por detrás. Sería un follón sacar todo eso y ponerme a desconectar y conectar cables, tardaría un buen rato, además necesitaría ayuda de otra persona para mover la tele. A ver si los microcortes pueden solucionarse de alguna otra forma.

    Un saludo...

  13. #13
    experto Avatar de acatala
    Registro
    17 jul, 07
    Mensajes
    1,036
    Agradecido
    883 veces

    Predeterminado Re: Cortes de sonido en amplificado 5.1 Pioneer

    Cita Iniciado por Grid Ver mensaje
    ¿Pero seguirá oyéndose el audio 5.1?
    Sí, eso no cambia. El único cambio es dónde se descodifica la pista de audio: en el BD o en el AVR. Nada más.

    En mi caso, el problema estaba en la placa que hacía la descodificación en el AVR, por eso si no le daba pie a descodificar, no había problema. Lo único que no me gustaba era que en el display del AVR siempre me ponía PCM, que era lo que le llegaba del BD, sin embargo, si el BD estaba configurado en modo Bitstream, el display del AVR me indicaba la codificación de la pista de audio: DTS, DTS-MA, Dolby HD, etc...

  14. #14
    principiante Avatar de Grid
    Registro
    03 jul, 10
    Mensajes
    86
    Agradecido
    13 veces

    Predeterminado Re: Cortes de sonido en amplificado 5.1 Pioneer

    Hola, gracias a todos por vuestra ayuda. Perdonad la tardanza, he pasado unos días con poco tiempo para conectarme a Internet. Cuando inicié el hilo estaba de vacaciones en mi casa de Murcia (que es donde tengo la tele grande, el amplificador, equipo 5.1, etc), pero antes o después tenían que acabarse y ahora he vuelto a las Canarias, donde trabajo.

    Estando en Murcia no me dio tiempo a probar ninguna de las soluciones que me indicasteis. Allí siguen viviendo mis hermanos y demás familia, pero todos ven la tele "normal", lo de si hay cortes de sonido en el amplificador no les afecta, ni siquiera lo encienden :-)

    En cuanto vuelva otra vez a Murcia, en unos 3 meses, lo pruebo todo y comunico aquí en este hilo mis resultados; tengo los links a la vista para que no se me olvide.

    Un saludo cordial a todos, y hasta pronto, espero :-)

+ Responder tema

Temas similares

  1. Respuestas: 4
    Último mensaje: 27/04/2018, 16:03
  2. Cortes de imagen y sonido en receptor Pioneer VSX-423K
    Por esbenten en el foro Receptores A/V, Amplificadores estéreo y sistemas "todo en uno"
    Respuestas: 20
    Último mensaje: 17/01/2017, 21:59
  3. Cortes de audio en sonido DTS
    Por deportive en el foro Reproductores/Grabadores Blu-ray y UHD
    Respuestas: 2
    Último mensaje: 08/12/2015, 12:30
  4. Cortes de sonido en Apple TV
    Por technical en el foro Fuentes de audio (lectores CD, SACD...)
    Respuestas: 0
    Último mensaje: 06/05/2015, 10:19
  5. Problema cortes de sonido
    Por Norwito en el foro Audio: General y consejos de compra
    Respuestas: 6
    Último mensaje: 11/10/2014, 21:24

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
Powered by vBulletin® Version 4.2.3
Copyright © 2021 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO
Image resizer by SevenSkins