Alta definición
Registro en forodvd
+ Responder tema
Página 2 de 2 PrimerPrimer 12
Resultados 16 al 29 de 29

Tema: Problema DENON X1500H - Micro desconexiones VIDEO+AUDIO

  1. #16
    principiante
    Registro
    14-octubre-2017
    Mensajes
    47
    Agradecido
    21 veces

    Predeterminado Re: Problema DENON X1500H - Micro desconexiones VIDEO+AUDIO

    Regístrate para eliminar esta publicidad

    Cita Iniciado por Xauen Ver mensaje
    Creo que los tiros van por la salida del monitor.
    En los ajustes de salida HDMI, selecciona el monitor donde tengas conectada la tv. No lo dejes en AUTO (dual).
    Estaba repasando el hilo, y con lo que has dicho me entra la duda, yo tengo TV+proyecor, si no pongo la opción dual no se verá la imagen en los dos a la vez? Tendré que ir cambiando entre las dos salidas HDMI? Seguiré haciendo pruebas.

    Ajustes de salida AVR-X2400H

  2. #17
    █║▌│█│║▌║││█║▌│║▌║© Avatar de Xauen
    Registro
    17-octubre-2010
    Ubicación
    Jaén
    Mensajes
    1,614
    Agradecido
    2959 veces

    Predeterminado Re: Problema DENON X1500H - Micro desconexiones VIDEO+AUDIO

    Cita Iniciado por Akcent Ver mensaje
    Estaba repasando el hilo, y con lo que has dicho me entra la duda, yo tengo TV+proyecor, si no pongo la opción dual no se verá la imagen en los dos a la vez? Tendré que ir cambiando entre las dos salidas HDMI? Seguiré haciendo pruebas.

    Ajustes de salida AVR-X2400H
    Exacto.

    Yo creo que los microcortes vienen a raíz de tener diferentes resoluciones en los monitores, por ejemplo 4k en la TV y 1080 en el proyector, por ello mi comentario de seleccionar la salida que estemos usando en ese momento.
    Audio:
    Marantz SR7012 / Wharfedale Diamond 230 + Wharfedale Diamond 220C Centre + Wharfedale Diamond 225 + Jamo J12 Sub / Denon VL12 Prime / Sony DVP NS900V

    Video:
    Sony UBPX800M2 / Sony KD 65 XE9005



    Fotos de mi sala: Xauen's Place

  3. #18
    principiante
    Registro
    26-junio-2017
    Mensajes
    33
    Agradecido
    9 veces

    Predeterminado Re: Problema DENON X1500H - Micro desconexiones VIDEO+AUDIO

    hola, no quiero hechar leña al fuego , peroo yo tuve problemas con dos denon ,y veo que hay varios problemas por varios foros del mundo
    saludos

  4. #19
    aprendiz Avatar de satan666
    Registro
    09-julio-2008
    Mensajes
    105
    Agradecido
    37 veces

    Predeterminado Re: Problema DENON X1500H - Micro desconexiones VIDEO+AUDIO

    Y yo añado que mis micro-cortes se producían hasta con una sola fuente conectada y seleccionada, todas a 1080p que es la resolución nativa de mi proyector, monitor y tv.
    Son cosas distintas.
    Hasta que mi x1400h dejó de emitir imagen....

  5. #20
    aprendiz Avatar de satan666
    Registro
    09-julio-2008
    Mensajes
    105
    Agradecido
    37 veces

    Predeterminado Re: Problema DENON X1500H - Micro desconexiones VIDEO+AUDIO

    Bueno, pues reflotando, la placa HDMI de mi Onkyo 606 no funciona.
    Seguramente se le habrá "frito" alguno de los chips de sonido o audio que tiene y paso de reparar otra vez. Asi que ando buscando nuevo avr.....ahora vienen las dudas de Denon-Marantz....
    No quiero gastarme un dinero extra en opciones que no necesito por lo que ando mirando el x2500h (su equivalente en Marantz, sr-5013 son 200 y pico euros mas, pero si me evito problemas con Denon lo pensaría) aunque ya no se que hacer con Denon por los problemas que esta teniendo últimamente, eso es lo que leo en foros extranjeros y en Amazon.com y Amazon.de...

    Por cierto que podré a la venta, barato, el Onkyo 606 que por fibra óptica y demás entradas funciona perfectamente....

  6. #21
    aspirante
    Registro
    28-julio-2005
    Mensajes
    23
    Agradecido
    5 veces

    Predeterminado Re: Problema DENON X1500H - Micro desconexiones VIDEO+AUDIO

    Cita Iniciado por jfa87 Ver mensaje
    Gracias por la respuesta pero no encuentro esa opción dentro del DENON (a no ser que te refieras a los ajustes del TV). Lo único que aparece en ajustes HDMI del denon son estos:

    [IMG][/IMG]
    https://ibb.co/JHT9dc0

    A mi tambien me pasarón los problemas que comentan, se oia pero no había imagen se cambiaba o pequeños microcortes... la solución fue configurando "config.HDMI" no me acuerdo la combianción pero no era muy lógica, me suena que aunq desactives la opción principal las secundarias siguen funcionado. Si teneis dudas me preguntais y lo miro. En un Denon x1400.

    Por cierto lo de "paso de fuente" si dejas "última" luego te tienes que acordar y seleccionar la fuente que quieres ver( si no coincide con la última).

  7. #22
    principiante Avatar de SuperViruS
    Registro
    17-enero-2019
    Ubicación
    Mieres - Asturias
    Mensajes
    72
    Agradecido
    145 veces

    Predeterminado Re: Problema DENON X1500H - Micro desconexiones VIDEO+AUDIO

    Buenas:

    Otro mas al club de los microcortes.... aunque mi caso "el culpable" puede parecer claro después de realizar unas pruebas, aunque como siempre hay un pero....

    Mi equipo es un Denon x2400h al cual conecto por HDMI:
    - Nvidia Shield
    - Sony X700
    - Ordenador de sobremesa.

    Como pantalla una xE9005 y el x2400h esta configurado en única salida.

    De los 3 equipos solo me da problemas el Ordenador de sobremesa, que tiene una Nvidia 1080 con los últimos drivers.

    La manera de evitar los micro-cortes es configurar en el panel de control de Nvidia el color de salida en YCbCr422 y 8bits , si subo eso o activo el HDR del Win10 empieza el festival de los micro-cortes.

    Con esos síntomas parece que el culpable debería de ser el cable, que es un Amazon Basic de 7,6 Metros, pero aqui es cuando el tema se complica.

    - Cuando conecto directamente ordenador y televisión.
    - Cuando reproduzco un película con HDR (la TV así lo detecta automáticamente) con el MPC + madvr, con el Denon por el medio.

    En ninguna de estas 2 configuraciones tengo problemas de micro-cortes

    Saludos.

  8. #23
    aprendiz Avatar de satan666
    Registro
    09-julio-2008
    Mensajes
    105
    Agradecido
    37 veces

    Predeterminado Re: Problema DENON X1500H - Micro desconexiones VIDEO+AUDIO

    Pues en mi caso, que tenia conectado al 1400h PC, raspberry y demás, y teniendo todo correctamente configurado (que ya son unos años con equipos AV) de la noche al día y sin tocar nada de configuraciones, aparecieron los micro-cortes, al principio muy esporádicos e imperceptibles pero a los días comenzaron a aumentar en cantidad y “calidad” hasta que la señal de video se fue al bingo....eso si, el audio se oía perfectísimamente....
    Me da la impresión que los 2400 y los 1400 son los más problemáticos, me gustaría averiguar el porqué...

  9. #24
    aprendiz
    Registro
    20-enero-2017
    Mensajes
    133
    Agradecido
    59 veces

    Predeterminado Re: Problema DENON X1500H - Micro desconexiones VIDEO+AUDIO

    Cita Iniciado por satan666 Ver mensaje
    Pues en mi caso, que tenia conectado al 1400h PC, raspberry y demás, y teniendo todo correctamente configurado (que ya son unos años con equipos AV) de la noche al día y sin tocar nada de configuraciones, aparecieron los micro-cortes, al principio muy esporádicos e imperceptibles pero a los días comenzaron a aumentar en cantidad y “calidad” hasta que la señal de fideo se fue al bingo....eso si, el audio se oía perfectísimamente....
    Me da la impresión que los 2400 y los 1400 son los más problemáticos, me gustaría averiguar el porqué...
    Con un 2500 también pasa.

  10. #25
    aprendiz Avatar de satan666
    Registro
    09-julio-2008
    Mensajes
    105
    Agradecido
    37 veces

    Predeterminado Re: Problema DENON X1500H - Micro desconexiones VIDEO+AUDIO

    Si. eso estoy leyendo por ahí...que los 2500h, aunque en menor medida, también sufren de estos microcortes....lo que me preocupa es que te compres cualquier avr Denon y cuando pase la garantía empiezan a fallar de esto....reparar una placa HDMI es complicado (lo acabo de comprobar con la de mi Onkyo) y caro, por lo que una avería de estas supondría avr nuevo...
    Voy a esperar a ver como salen de precio la serie x2600h, porque estoy acojonado con este tema...o saltar a un Marantz que son 200 y pico euros mas pero parece que no tienen estos problemas.

    Lo que me indigna es que Denon, de forma oficial, no diga nada al respecto, porque en mi opinión es una remesa defectuosa de algún chip de la placa HDMI.....y no son pocos los afectados por este Denon Hdmi-Gate en el mundo.....

  11. #26
    aprendiz Avatar de Hiperion
    Registro
    02-febrero-2008
    Mensajes
    157
    Agradecido
    11 veces

    Predeterminado Re: Problema DENON X1500H - Micro desconexiones VIDEO+AUDIO

    Pues aquí otro con los mismos problemas, solo lo hace con contenido 4K.
    Tv Samsung Q9fn
    Nvidia Shield
    Denon x2400h

    De momento las pruebas que he hecho son, cambiar el cable, utilizo uno de 1,5 metros y nada.
    Conecto la Shield directamente a la Tv y perfecto.
    Voy a probar la configuración como ponéis más arriba.
    Mi equipo:

    Samsung 65Q9FN
    Panasonic VT20
    Panasonic DMP-BDT300
    Nvidia Shield
    Western Digital Tv Live
    Denon AVR-X2400h
    Onkyo TX-SR600E
    Kef KHT3005 SE
    Nintendo Wii

  12. #27
    principiante
    Registro
    14-octubre-2017
    Mensajes
    47
    Agradecido
    21 veces

    Predeterminado Re: Problema DENON X1500H - Micro desconexiones VIDEO+AUDIO

    Rescato este tema porque después de probar a desconectar la TV y poner el proyector en la salida HDMI1 y configurarlo como única salida activa, parece que se me han solucionado los microcortes. Al menos llevo varios días sin sufrirlos cuando antes con la salida dual tenia uno o dos cada hora.

    Pero vaya faena, que me compré el 2400 por tener las dos salidas sin necesitar un splitter y ahora no puedo usarlas.

    En mi caso, tanto proyector como TV tienen resolución FHD, probaré a conectar ahora la TV en la salida HDMI2 y toquetear por los menús a ver si consigo algo.
    Chill ha agradecido esto.

  13. #28
    recién llegado
    Registro
    07-septiembre-2019
    Mensajes
    2
    Agradecido
    1 veces

    Predeterminado Re: Problema DENON X1500H - Micro desconexiones VIDEO+AUDIO

    Hola, he comprado un avrx2600h y también sufro micro cortes, con tv y proyector 4k. He hecho muchas pruebas, parece que si desactivo la opción automática de procesamiento de señal, y la dejo fija en “película” aparentemente no corta la señal a corto plazo... Voy a probar y os confirmo.
    La ruta para desactivar esto q digo es la siguiente:
    Vídeo/ajuste salida/modo vídeo: auto-película-juego-desvió (supongo que al procesar la imagen según la
    Señal que le llega procduce el corte al estar en automático)
    Probad a ver si es una posible solución
    Saludos

    Edito: lo que he dicho ahí arriba no es, hay cortes...d
    Última edición por Diegomh; 08/12/2019 a las 15:55
    Chill ha agradecido esto.

  14. #29
    principiante
    Registro
    14-octubre-2017
    Mensajes
    47
    Agradecido
    21 veces

    Predeterminado Re: Problema DENON X1500H - Micro desconexiones VIDEO+AUDIO

    Hola de nuevo,

    Ya que rescatas el tema, siguiendo con mis pruebas (Denon 2400H conectado a TV Samsung FHD y proyector Epson FHD) he estado varios meses con solo una salida activada, cambiando el cable segun queria usar el proyector o la TV, sin ningún corte.

    Para seguir probando, llevo dos semanas con la salida dual, pero al revés de como lo tenía antes, es decir el proyector en la salida1 y la TV en la salida2. De momento no se me corta, lo que me ha hecho pensar que los problemas pueden tener relación con el ARC de la salida 1.

    Por si alguien quiere investigar por este camino, probad a desactivar las funciones ARC en las opciones del AVR.

    Saludos

+ Responder tema
Página 2 de 2 PrimerPrimer 12

Temas similares

  1. Problema con audio y video
    Por joasetu en el foro Receptores A/V, Amplificadores estéreo y sistemas "todo en uno"
    Respuestas: 1
    Último mensaje: 16/03/2019, 10:27
  2. Ayuda con Denon AV-X1500H
    Por Casco Oscuro en el foro Receptores A/V, Amplificadores estéreo y sistemas "todo en uno"
    Respuestas: 5
    Último mensaje: 23/02/2019, 16:18
  3. Denon Denon AVR-X1500H + Jamo S809 HCS ¿Buena idea?
    Por percheron1537 en el foro Receptores A/V, Amplificadores estéreo y sistemas "todo en uno"
    Respuestas: 4
    Último mensaje: 20/11/2018, 01:53
  4. Desconexiones continuas denon x1400h
    Por gatocosmico en el foro Receptores A/V, Amplificadores estéreo y sistemas "todo en uno"
    Respuestas: 0
    Último mensaje: 22/10/2018, 10:52
  5. Desconexiones en la imagen en Denon AVR-X520BT
    Por gbonet en el foro Receptores A/V, Amplificadores estéreo y sistemas "todo en uno"
    Respuestas: 5
    Último mensaje: 06/01/2017, 02:27

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO
Image resizer by SevenSkins