Alta definición
Registro en forodvd
+ Responder tema
Resultados 1 al 11 de 11

Tema: Desconexiones en la imagen en Denon AVR-X520BT

  1. #1
    recién llegado
    Registro
    05 ene, 17
    Mensajes
    2
    Agradecido
    0 veces

    Predeterminado Desconexiones en la imagen en Denon AVR-X520BT

    Regístrate para eliminar esta publicidad

    Hola!!!
    Envié este mensaje al servicio de Atención de Denon pero la verdad es que no he recibido respuesta.

    Me gustaria consultar en el foro por si alguien pudiera ayudarme con esto porque es realmente molesto!!.

    Hace ya unos meses que adquirí el receptor AV AVR-X520BT. para conectar los diferentes equipos que tengo con mi televisor.

    Adquirí un Apple TV 4 que tengo conectado en la entrada HDMI Blu-ray. El problema que tengo es que de vez en cuando, la imagen que se transmite a la TV se apaga como si no estuviera conectado, y al cabo de 2 a 5 segundos se vuelve a reconectar. Normalmente el audio sigue funcionando pero la imagen no. Me he dado cuenta que cuando esto sucede, las señales en la pantalla del receptor AV ("PCM" y "DIG") parpadean. No sé si pudiera estar debido a un recalculo de la resolución en la calidad de la imagen.

    Tengo otros equipos conectados a otros puertos, como son un equipo DVD y un aparato de Android TV. Para ambos no tengo problemas de cortes en la imagen. Al menos, no lo tengo detectado, pero la verdad es que uso mucho más el Apple TV.

    Podrían indicarme si puede ser debido a que tenga que realizar la configuración de la imagen del puerto de una forma diferente? Tengo la configuración del puerto HDMI que viene por defecto.

    Muchísimas gracias a todos!!

  2. #2
    especialista
    Registro
    18 jul, 15
    Ubicación
    Madrid norte
    Mensajes
    2,416
    Agradecido
    2152 veces

    Predeterminado Re: Desconexiones en la imagen en Denon AVR-X520BT

    Lo primero que suele causar esos parpadeos es por la calidad del cable HDMI, si tienes más de uno, prueba con otro, compra uno de la mayor especificación actual, creo que van por el HDMI 2.2.

    Esto te aplica al cable que va del Apple TV hasta el receptor, como el que va del receptor a la tele.

    El reescalado también se puede dejar desactivado para descartar que sea el problema.
    Jorgitosms y gbonet han agradecido esto.

  3. #3
    recién llegado
    Registro
    05 ene, 17
    Mensajes
    2
    Agradecido
    0 veces

    Predeterminado Re: Desconexiones en la imagen en Denon AVR-X520BT

    Muchas gracias!!!!!
    Voy a buscar en los manuales como desactivar el reescalado porque es lo más sencillo inicialmente. Y después compraré nuevos cables.




    Cita Iniciado por Cubster Ver mensaje
    Lo primero que suele causar esos parpadeos es por la calidad del cable HDMI, si tienes más de uno, prueba con otro, compra uno de la mayor especificación actual, creo que van por el HDMI 2.2.

    Esto te aplica al cable que va del Apple TV hasta el receptor, como el que va del receptor a la tele.

    El reescalado también se puede dejar desactivado para descartar que sea el problema.

  4. #4
    asiduo
    Registro
    08 sep, 14
    Mensajes
    424
    Agradecido
    548 veces

    Predeterminado Re: Desconexiones en la imagen en Denon AVR-X520BT

    Otro más que te recomienda y mucho empezar por los cables.
    No necesitas comprar cables de cientos de euros pero huye de esos que se venden a peso.
    Ya nos contarás.
    Cubster ha agradecido esto.
    Equipo Cine:

    Arcam AVR390
    Technics SL-1710
    Conjunto 5.1 Cambridge Audio Aero
    HTPC

    Equipo Música:
    Cayin MT-12A
    CA 650BD
    Pro Ject Debut Carbon DC + Previo Vincent
    B&W 802 Matrix series 3
    DAC DIY basado en Soekris R2R

  5. #5
    honorable Avatar de antrudi
    Registro
    06 jul, 12
    Mensajes
    775
    Agradecido
    792 veces

    Predeterminado Re: Desconexiones en la imagen en Denon AVR-X520BT

    hola compañero lo primero mira a cambiar los cables.yo lo tengo tambien conectado al avr bueno un 1911 denon ahora lo tengo en marantz 7010,en mi 1911 puse un cable de estos baraticos,bueno mejor dicho chinaco puro y duro y tuve problemas de imagen y sonido de todo un poco,bueno pues compre unos hdmi en la web de sony por que los queria que fuesen de cabeza pivotante a 90 grados en forma de codo,lo puedes poner rectos o codo es decir los puedes mover,cuando los compre eran para el 3d y lo que habia en ese momento creo que son 1.4 con eterneht o algo asi es decir calidad suprema.nada mas conectarlo problema resuelto y hasta el dia de hoy que lo tengo conectado al 7010 mano santo,cables buenos siempre y como dicen no hace falta gastarse 120 o 100 euracos en cable para hdmi.yo ahora a ver si los encuentro los mismo pero con la actualizacion 2.0 o 2.1 para 4k en un futuro.un saludo
    Proxi sony XH9505 85" 4k HDR
    Sony Bravia KD-65 XF9005 4K HDR
    Marantz SR-7013 BLACK
    Emotiva A-5175 bassX 5 canales a 125w y 2 canales a 175w rms
    2-Subwofer REL HT 1003 10" 300w
    2 Kef Q 750 black 1 Kef Q650C Black( Para trio frontal)-2 Kef T101 Planos 2-Kef Q50A Atmos
    Oppo udp 203 4K Ultra HD Blu-ray
    STERE0
    Marantz ND 8006
    Marantz PM 8006
    AUDIOQUEST cableado (Rca,optico,red,usb y speakers rocket 33+powerquest 3)
    2 Wharfedale EVO 4.4 (Nogal)
    PASS LABS INT 250 Y KEF REFERENCE ?

  6. #6
    Pasaba por aquí... Avatar de lemg
    Registro
    10 dic, 04
    Ubicación
    Gran Canaria
    Mensajes
    1,924
    Agradecido
    3877 veces

    Predeterminado Re: Desconexiones en la imagen en Denon AVR-X520BT

    Hola, al margen de probar un cable de cierta calidad como te comentan, aclarar las especificaciones hdmi según sus versiones que leo alguna confusión.

    Con el estándar 1.3 soporta 3D y full HD. Con el 1.4 ya soporta video 4K 24 fps y audio ARC. El estándar 2.0 aporta video hasta 60 fps y HDR.

    Por lo pronto con un cable 1.4 ya bastaría para ver contenido 4K y soportar el retorno de audio, no es necesario un 2.0 si es que hemos de comprarlo de más, si es que te faltan cables, adelante, busca un 2.0 que al fin y al cabo prácticamente cuesta lo mismo.

    Saludos.
    new_golf y antrudi han agradecido esto.
    Antonio Díaz Rodríguez
    Agüimes - Gran Canaria

  7. #7
    principiante
    Registro
    11 oct, 11
    Mensajes
    37
    Agradecido
    19 veces

    Predeterminado Re: Desconexiones en la imagen en Denon AVR-X520BT

    Cómo lo solucionaste? Me ocurre lo mismo con un Denon3500h pero lo conecte a lo que sea. Mi Oppo da cortes, si lo conecto al cacharro de Vodafone tb, si el Oppo reproduce sólo sonido también.

    Ando loco.

    Gracias

  8. #8
    honorable
    Registro
    15 abr, 12
    Ubicación
    cordoba
    Mensajes
    959
    Agradecido
    767 veces

    Predeterminado Re: Desconexiones en la imagen en Denon AVR-X520BT

    hola compañeros
    a mi me pasaba lo siguiente
    mi av es un denon 4300 tengo conectados un panasonic ub 424 un repro zidoo x10 y un android tv xioami,cuando cambiaba de resolución a veces se me ponía la pantalla azul o roja eso muy muy muy de vez en cuando pero un día empezó a hacer un parpadeo en sonido cambie las fuentes a diferentes hdmi cambie cable he probado con un montón y el sabado pasado en imagen con fondo negro me creaba una niebla por detrás que era como una lluvia de estrellas puse todas las fuentes para descartar que eran las fuentes o el proyector directas al proyector y no lo hacían ninguna así que me quedo claro que era del av esta fuera de garantia y lo he llevado al sat así que veremos que me dicen pero entre lo que me han dicho varios compañeros y la cara que ponía el del sat pudiera ser o la placa base o la placa hdmi sea cual sea de los dos es caro si esta en garantia bien pero el mío no lo esta así que estoy esperando el presupuesto del sat que preveo que barato no va a ser
    arcam avr 20
    etapa emotiva xpa gen 3( 5 canales) + emotiva basx500
    frontales y central svs prime tower y centre
    surround svs prime satelite
    subwoofer xtz 17.12 edge x2
    atmos 4 infinity minuette
    chinopp, panasonic ub424, zidoo x10, xioami mi3
    epson tw 9400
    lumene movie palace 127"

  9. #9
    honorable
    Registro
    06 jun, 12
    Mensajes
    993
    Agradecido
    737 veces

    Predeterminado Re: Desconexiones en la imagen en Denon AVR-X520BT

    Cita Iniciado por lemg Ver mensaje
    Hola, al margen de probar un cable de cierta calidad como te comentan, aclarar las especificaciones hdmi según sus versiones que leo alguna confusión.

    Con el estándar 1.3 soporta 3D y full HD. Con el 1.4 ya soporta video 4K 24 fps y audio ARC. El estándar 2.0 aporta video hasta 60 fps y HDR.

    Por lo pronto con un cable 1.4 ya bastaría para ver contenido 4K y soportar el retorno de audio, no es necesario un 2.0 si es que hemos de comprarlo de más, si es que te faltan cables, adelante, busca un 2.0 que al fin y al cabo prácticamente cuesta lo mismo.

    Saludos.
    El problema que puedo ver con el 1.4 es que las plataformas de streaming no emite a 24 fps si no que salen a 50hz
    Por hay creo que si podría tener el problema
    También creo que los cables hdmi no funcional y funcionan , es decir o funciona o no

  10. #10
    principiante
    Registro
    11 oct, 11
    Mensajes
    37
    Agradecido
    19 veces

    Predeterminado Re: Desconexiones en la imagen en Denon AVR-X520BT

    Probad una cosa, Yo tengo un DENON 3500h conectado a un TV Sony y a un proyector Epson y me dan cortes continuos de audio y vídeo pero se han solucionado seleccionando cada vez que uso el Tv o el proyector en Video>Ajuste de Salida>Salida HDMI>Monitor 1 ó Monitor 2 según use una u otra cosa, porque si lo dejas en AUTO(Dual) sufro los cortes.

    Me estaba volviendo loco hasta que di con esto
    mister_z1 ha agradecido esto.

  11. #11
    honorable
    Registro
    15 abr, 12
    Ubicación
    cordoba
    Mensajes
    959
    Agradecido
    767 veces

    Predeterminado Re: Desconexiones en la imagen en Denon AVR-X520BT

    no se si eso resultará o no pero en mi caso el av está roto en concreto la placa base que lleva los hdmi y demas son casi 700 euros repararla así que lo he dejado para emergencias únicamente pero si esta en garantia antes de que se te pase yo lo mandaría al sat no te pase como a mi y después sea peor
    arcam avr 20
    etapa emotiva xpa gen 3( 5 canales) + emotiva basx500
    frontales y central svs prime tower y centre
    surround svs prime satelite
    subwoofer xtz 17.12 edge x2
    atmos 4 infinity minuette
    chinopp, panasonic ub424, zidoo x10, xioami mi3
    epson tw 9400
    lumene movie palace 127"

+ Responder tema

Temas similares

  1. Yamaha RX-V 381 5.1 O Denon AVR-X520BT
    Por WANLU en el foro Receptores A/V, Amplificadores estéreo y sistemas "todo en uno"
    Respuestas: 12
    Último mensaje: 26/12/2016, 23:33
  2. Opinion sobre el denon-avr-x520bt con altavoces yamaha nsp 20
    Por DragonMorelli en el foro Audio: General y consejos de compra
    Respuestas: 2
    Último mensaje: 12/12/2016, 09:31
  3. amaha-rx-v-481 0 denon-avr-x520bt
    Por WANLU en el foro Audio: General y consejos de compra
    Respuestas: 4
    Último mensaje: 13/08/2016, 20:14
  4. Ayuda: DENON AVR-X520BT o YAMAHA RX-V477 + los correspondientes altavoces
    Por saludosmariachis en el foro Audio: General y consejos de compra
    Respuestas: 4
    Último mensaje: 05/09/2015, 15:20
  5. Desconexiones ps2
    Por clausbcn en el foro Videojuegos
    Respuestas: 0
    Último mensaje: 01/10/2007, 00:28

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO
Image resizer by SevenSkins