Alta definición
Registro en forodvd
+ Responder tema
Resultados 1 al 2 de 2

Tema: Problema con HDMI

  1. #1
    nvi
    nvi está desconectado
    recién llegado
    Registro
    25-noviembre-2009
    Mensajes
    8
    Agradecido
    0 veces

    Predeterminado Problema con HDMI

    Regístrate para eliminar esta publicidad

    Expongo mi problema por si a alguien le ha pasado algo similar y lo ha podido solucionar.
    Tengo conectado un HTPC al TV vía HDMI (audio+video), me ha estado funcionando meses sin ningún problema, el caso es que al encenderlo el otro día comprobé que funcionaba bien la imagen pero no así el sonido (no se oía nada). Como ya me ocurrió en una ocasión que el cable no hacía buen contacto, lo saqué y lo volví a apretar en los dos extremos. Bien pues el caso que desde que hice esto no tengo imagen ni sonido, la TV detecta la entrada por HDMI pero muestra un mensaje "Sin señal". Creo que no es cosa del TV porque lo he probado con 3 diferentes y el comportamiento es siempre el mismo, ni tampoco la tarjeta gráfica porque conectandolo a un monitor vía VGA va perfecto.
    (Nota: mi tarjeta gráfica es una NVIDIA GeForce 9300/nForce 730i)

    Gracias de antemano.

  2. #2
    aprendiz
    Registro
    09-diciembre-2006
    Mensajes
    104
    Agradecido
    10 veces

    Predeterminado Respuesta: Problema con HDMI

    A ver si va ser problema del conector de la tele.
    He ido al servicio técnico y me han dicho que es la avería más normal, que la gente de tanto presionar se los carga. De hecho en las especificaciones del HDMI en wikipedia en ingles creo que pone este como uno de los problemas del conector, junto con que no tiene mecanismo de retención como tiene los cables VGA que llevan dos tornillitos para que no se salga.
    Esto CREO que es debido (y no lo saben en wikipedia) a que la normativa CE impide la retención en los cables para que no se producan problemas de axfisia, que si alguien se tropieza con un cable salte y no se le corte la cabeza. En fin cosas de occidente.
    Prueba si puedes a sacar la imagen por otra tele o meter otra fuente en la tele por el mismo conector.
    AVRs: Denon AVR 3800, Yamaha RX-V771, Yamaha RX-V775, Pioneer LX57
    Cajas: B&W Nautilus 805, B&W 602, Tannoy DC4T, Mission, Polk Audio, Sub Yamaha ,JBL y SVS... (total 22cajas)
    Stereo: Musical Fidelity A300 (150x2W) + Marantz Slim + Emotiva 5x200
    Consolas: Xbox 360, WII, PS3, PS4, Switch, Asus Oplay HD, Medi8er 3D 600
    Visualización: Proyectores EPSON 5900, Epson TW6100, TV Sony 55X8500

+ Responder tema

Temas similares

  1. Problema con HDMI
    Por Rodrigo Recoba en el foro Preguntas habituales, consejos y temas genéricos
    Respuestas: 1
    Último mensaje: 05/09/2008, 20:37
  2. tengo un problema :(:((HDMI)
    Por watermanpc en el foro Preguntas habituales, consejos y temas genéricos
    Respuestas: 2
    Último mensaje: 26/01/2008, 19:14
  3. Problema con cable DVI-HDMI
    Por joja_2 en el foro Cableado A/V, conexiones A/V, mandos a distancia
    Respuestas: 10
    Último mensaje: 04/11/2007, 23:00
  4. problema hdmi y sharp 37 xd1
    Por almargen en el foro TV LCD-LED (otras marcas)
    Respuestas: 0
    Último mensaje: 05/04/2007, 02:37
  5. Problema HDMI con Loewe
    Por Mark83 en el foro TV LCD-LED (otras marcas)
    Respuestas: 3
    Último mensaje: 01/07/2006, 17:02

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO
Image resizer by SevenSkins