Alta definición
Registro en forodvd
+ Responder tema
Página 1 de 3 123 ÚltimoÚltimo
Resultados 1 al 15 de 32

Tema: [AYUDA] Perdido con las conexiones en mi nuevo receptor A/V

  1. #1
    aprendiz
    Registro
    17 ene, 08
    Mensajes
    173
    Agradecido
    42 veces

    Predeterminado [AYUDA] Perdido con las conexiones en mi nuevo receptor A/V

    Regístrate para eliminar esta publicidad

    Buenas,

    Acabo de comprarme un receptor A/V Yamaha RX-V375, pero ando un poco perdido con el tema de las conexiones. El caso es que tengo unos cascos para jugar y escuchar la tele sin molestar a la parienta, tienen una salida optica que hasta la fecha estaba conectada a la play (solo podia escuchar la play desde los cascos), por lo que no sé bien como conectarlos al receptor (si es que esto se puede). El receptor me trae dos entradas opticas, una es a la que va el optico de la tv y la otra pone optica AV1, no sé si los puedo enchufar ahi o no. Lo que quiero es poder jugar a la play, escuchar el sonido de las pelis y el sonido de la tv desde los cascos sin tener que andar cambiando el optico cada dos por tres. ¿Hay forma de hacer esto?

    Muchas gracias.


    PD: Os dejo una foto de la parte trasera del receptor. El segundo optico es para la TV, el primero no tengo idea para que es...


  2. #2
    Sapere aude Avatar de Lucky
    Registro
    10 sep, 04
    Mensajes
    14,361
    Agradecido
    6193 veces

    Predeterminado Re: [AYUDA] Perdido con las conexiones en mi nuevo receptor A/V

    Ambas conexiones ópticas son de entrada, no te sirven, pero no te hacen falta tampoco:

    conecta la PS3 por HDMI al AVR y tendrás disponible la salida óptica para esos auriculares con descodificador

    Si los quieres conectar al AVR comprueba si tienen entrada analógica (RCA blanco y rojo). No está demás que digas marca y modelo.

  3. #3
    aprendiz
    Registro
    17 ene, 08
    Mensajes
    173
    Agradecido
    42 veces

    Predeterminado Re: [AYUDA] Perdido con las conexiones en mi nuevo receptor A/V

    Cita Iniciado por Lucky Ver mensaje
    Ambas conexiones ópticas son de entrada, no te sirven, pero no te hacen falta tampoco:

    conecta la PS3 por HDMI al AVR y tendrás disponible la salida óptica para esos auriculares con descodificador

    Si los quieres conectar al AVR comprueba si tienen entrada analógica (RCA blanco y rojo). No está demás que digas marca y modelo.
    Los cascos son unos Creative modelo Sound Blaster Recon3D OmegaWireless. Traen su propia tarjeta de sonido wireless y sacan sonido 5.1. Lo malo de conectarlos solo a la salida optica de la PS4 es que solo los podria usar con la PS4 y no con la TV, WD TV Live, BR... No los quiero conectar por analogico ya que perderia toda la calidad del sonido digital que saca el optico. Son unos cascos muy buenos para ver cine con ellos, de ahi que los quiera tener conectados con todos los reproductores que tengo, no solo con la PS4.

    A ver si alguien me puede dar una solucion.

  4. #4
    fuera de garantía Avatar de supergontzo
    Registro
    12 nov, 10
    Ubicación
    ¡De Basauri pues!
    Mensajes
    4,608
    Agradecido
    4645 veces

    Predeterminado Re: [AYUDA] Perdido con las conexiones en mi nuevo receptor A/V

    No sé si no he entendido la pregunta. Me parece que quieres escuchar los diferentes aparatos que tienes desde los cascos. Si es así, no tienes mas que conectar todo al ampli, como te ha dicho Lucky, y conectar los cascos en la clavija frontal que tienes para ellos.
    No sé si es lo que querías hacer.
    Contra la estupidez, los propios dioses luchan en vano.

    Spoiler Spoiler:



  5. #5
    aprendiz
    Registro
    17 ene, 08
    Mensajes
    173
    Agradecido
    42 veces

    Predeterminado Re: [AYUDA] Perdido con las conexiones en mi nuevo receptor A/V

    Cita Iniciado por supergontzo Ver mensaje
    No sé si no he entendido la pregunta. Me parece que quieres escuchar los diferentes aparatos que tienes desde los cascos. Si es así, no tienes mas que conectar todo al ampli, como te ha dicho Lucky, y conectar los cascos en la clavija frontal que tienes para ellos.
    No sé si es lo que querías hacer.
    Igual yo no me he explicado bien. Los cascos son wireless y se comunican con una tarjeta inhalambrica de sonido que se conecta a la play por cable optico y asi sacar sonido digital envolvente. Si conecto la tarjeta de sonido a la clavija frontal del repceptor A/V no me va a sacar sonido digital, ¿no? solo stereo enteoria... Yo lo que quiero es conectarla por optico y que pueda usar los cascos con todos los receptores. Si hay otra forma de conectarlos que no sea optico pero me de audio digital, tb me vale.

    PD: os dejo una foto de la tarja inhalambrica donde se ve el cable optico y las dos entradas de micro y cascos.


  6. #6
    especialista Avatar de kasio
    Registro
    26 oct, 09
    Mensajes
    2,264
    Agradecido
    445 veces

    Predeterminado Re: [AYUDA] Perdido con las conexiones en mi nuevo receptor A/V

    El ampli no tiene salida de cascos optica, la unica salida que tiene es la frontal que indicas, estereo.
    Por lo tanto, si quieres mantener el sonido 5.1 tendras que seguir conectandolos a la play y solo oirás la play.
    Para el resto de aparatos, los tienes que conectar a la estereo del ampli.

  7. #7
    aprendiz
    Registro
    17 ene, 08
    Mensajes
    173
    Agradecido
    42 veces

    Predeterminado Re: [AYUDA] Perdido con las conexiones en mi nuevo receptor A/V

    ¿Y si uso un conmutador optico? Como PS4, WD TV Live y TV van conectados por HDMI al receptor A/V (la TV tiene HDMI ARC por lo que no hace falta que vaya el sonido por optico al receptor A/V), las salidas opticas de los 3 aparatos me quedarian libres. Podria usar un conmutador para hacer un circuito entre la tarjeta wireless y los 3 aparatos (PS4, WD TV Live y TV). El receptor A/V no tendría nada que ver. A así tendría sonido digital en los 3 con los cascos. ¿Qué opinais?

  8. #8
    solo se, que no se nada Avatar de ManuelBC
    Registro
    15 jun, 08
    Ubicación
    Barcelona
    Mensajes
    33,342
    Agradecido
    37883 veces

    Predeterminado Re: [AYUDA] Perdido con las conexiones en mi nuevo receptor A/V

    Lamento decirte como te acaban de decir ya, que esos cascos no te sirven para un AVR. Están diseñados para conectarlos al aparato en cuestión a su salida óptica y que al tener un AVR todas ellas están inhabilitadas ya que tendrás por configuración activa la salida de audio por HDMI.
    Fotos Salón: OLED LG C8_65" + Marantz SR6010 (5.1) + Monitor Audio Silver2 + Bronze FX + SW SVS SB1000 12" + Philips CD630 + Zidoo X9S + Sennheiser Amperior + Deco Satelite Stelar ST28
    Foto equipo estéreo Philips: Actualmente sin uso: FA650 + EQ670 + Phono + doble pletina + Sinton. + CD630 + B&W DM100i
    Dormitorio: Samsung UE40NU7192
    Cocina: LG 32LK6200PLA 32"

  9. #9
    aprendiz
    Registro
    17 ene, 08
    Mensajes
    173
    Agradecido
    42 veces

    Predeterminado Re: [AYUDA] Perdido con las conexiones en mi nuevo receptor A/V

    Cita Iniciado por ManuelBC Ver mensaje
    Lamento decirte como te acaban de decir ya, que esos cascos no te sirven para un AVR. Están diseñados para conectarlos al aparato en cuestión a su salida óptica y que al tener un AVR todas ellas están inhabilitadas ya que tendrás por configuración activa la salida de audio por HDMI.
    Ok, entiendo lo que me dices. ¿Pero si lo configuro de la manera que he puesto justo arriba? De esa manera el audio optico seria independiente del AVR. Solo tendria que elegir en la PS4, TV y WD TV Live la opcion de audio de "Salida optica" cuando quisiera usar los cascos y "Salida por HDMI" cuando usara el AVR.
    ManuelBC ha agradecido esto.

  10. #10
    solo se, que no se nada Avatar de ManuelBC
    Registro
    15 jun, 08
    Ubicación
    Barcelona
    Mensajes
    33,342
    Agradecido
    37883 veces

    Predeterminado Re: [AYUDA] Perdido con las conexiones en mi nuevo receptor A/V

    Efectivamente, asi si irá. Lero acuérdate de cambiarlo en cada aparato según te convenga.
    Fotos Salón: OLED LG C8_65" + Marantz SR6010 (5.1) + Monitor Audio Silver2 + Bronze FX + SW SVS SB1000 12" + Philips CD630 + Zidoo X9S + Sennheiser Amperior + Deco Satelite Stelar ST28
    Foto equipo estéreo Philips: Actualmente sin uso: FA650 + EQ670 + Phono + doble pletina + Sinton. + CD630 + B&W DM100i
    Dormitorio: Samsung UE40NU7192
    Cocina: LG 32LK6200PLA 32"

  11. #11
    aprendiz
    Registro
    17 ene, 08
    Mensajes
    173
    Agradecido
    42 veces

    Predeterminado Re: [AYUDA] Perdido con las conexiones en mi nuevo receptor A/V

    Cita Iniciado por ManuelBC Ver mensaje
    Efectivamente, asi si irá. Lero acuérdate de cambiarlo en cada aparato según te convenga.
    Otra duda que me surge es al conectar el portatil por HDMI. He visto que si lo conecto a la toma HDMI de la TV el sonido, cuando reproduzco una peli, se escucha en los altavoces 5.1 a través del AVR. Pero, ¿Es lo mismo conectarlo a la TV que a una de las entradas HDMI del AVR? ¿Dan la misma calidad de sonido una opción y la otra?

  12. #12
    solo se, que no se nada Avatar de ManuelBC
    Registro
    15 jun, 08
    Ubicación
    Barcelona
    Mensajes
    33,342
    Agradecido
    37883 veces

    Predeterminado Re: [AYUDA] Perdido con las conexiones en mi nuevo receptor A/V

    Si hay AVR lo suyo es conectar todo a entradas HDMI del,AVR.
    Fotos Salón: OLED LG C8_65" + Marantz SR6010 (5.1) + Monitor Audio Silver2 + Bronze FX + SW SVS SB1000 12" + Philips CD630 + Zidoo X9S + Sennheiser Amperior + Deco Satelite Stelar ST28
    Foto equipo estéreo Philips: Actualmente sin uso: FA650 + EQ670 + Phono + doble pletina + Sinton. + CD630 + B&W DM100i
    Dormitorio: Samsung UE40NU7192
    Cocina: LG 32LK6200PLA 32"

  13. #13
    Sapere aude Avatar de Lucky
    Registro
    10 sep, 04
    Mensajes
    14,361
    Agradecido
    6193 veces

    Predeterminado Re: [AYUDA] Perdido con las conexiones en mi nuevo receptor A/V

    Si el audio va primero a TV por HDMI, este lo sacará por su HDMI con ARC, o por óptico, en formato PCM estéreo y entoces solo lo puedes estar oyendo en multicanal si se activa el Dolby Prologic, o sea, pasándolo de estéreo a 5.1 simulado.

    Por lo anterior, para evitar el dowmix de 5.1 a 2.0 y de nuevo de 2.0 a 5.1 es mejor conectar las fuentes primero al AVR.

  14. #14
    Sapere aude Avatar de Lucky
    Registro
    10 sep, 04
    Mensajes
    14,361
    Agradecido
    6193 veces

    Predeterminado Re: [AYUDA] Perdido con las conexiones en mi nuevo receptor A/V

    Por otro lado, como tu AVR tiene la función Silent Cinema para poder oir en 5.1 por los auriculares tendrías lo que buscas con tu actual sistema SoundBlaster.

    Y como parece que la entrada óptica de descodificador también admite entrada estéreo, con minijack, yo me haría con un cable jack estéreo-minijack estéreo y probaría cómo se oye a través de esa función del AVR uniendo su salida de auriculares al deco de Creative.

  15. #15
    aprendiz
    Registro
    17 ene, 08
    Mensajes
    173
    Agradecido
    42 veces

    Predeterminado Re: [AYUDA] Perdido con las conexiones en mi nuevo receptor A/V

    Cita Iniciado por Lucky Ver mensaje
    Por otro lado, como tu AVR tiene la función Silent Cinema para poder oir en 5.1 por los auriculares tendrías lo que buscas con tu actual sistema SoundBlaster.

    Y como parece que la entrada óptica de descodificador también admite entrada estéreo, con minijack, yo me haría con un cable jack estéreo-minijack estéreo y probaría cómo se oye a través de esa función del AVR uniendo su salida de auriculares al deco de Creative.
    Me acabo de perder un poco en tu explicacion compañero. ¿Me podrias poner una foto del cable que dices? ¿Y a que entradas conectarias cada extremo del cable?

    Gracias.

+ Responder tema
Página 1 de 3 123 ÚltimoÚltimo

Temas similares

  1. nuevo perdido
    Por redphenix en el foro HTPC: Configuraciones hardware y software
    Respuestas: 129
    Último mensaje: 20/02/2014, 10:08
  2. Duda conexiones receptor av ayuda.
    Por espumita69 en el foro Cableado A/V, conexiones A/V, mandos a distancia
    Respuestas: 11
    Último mensaje: 21/11/2013, 18:57
  3. Ayuda con conexiones de receptor ecualizador etapa
    Por Miguedu66 en el foro Receptores A/V, Amplificadores estéreo y sistemas "todo en uno"
    Respuestas: 8
    Último mensaje: 14/10/2013, 11:27
  4. Por favor, ¡ayuda con receptor y conexiones!
    Por manosho en el foro Audio: General y consejos de compra
    Respuestas: 6
    Último mensaje: 11/08/2012, 11:49
  5. Ayuda,que hacer esto medio perdido.Ampli nuevo+subwofer..o que hago?
    Por panchitojas en el foro Receptores A/V, Amplificadores estéreo y sistemas "todo en uno"
    Respuestas: 1
    Último mensaje: 02/02/2012, 00:14

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO
Image resizer by SevenSkins