Alta definición
Registro en forodvd
+ Responder tema
Resultados 1 al 5 de 5

Tema: Onkyo HT-S5805 y pérdida de sonido

  1. #1
    Ina
    Ina está desconectado
    recién llegado
    Registro
    30 may, 18
    Mensajes
    6
    Agradecido
    3 veces

    Predeterminado Onkyo HT-S5805 y pérdida de sonido

    Regístrate para eliminar esta publicidad

    Compré hace un par de años en PcComponentes un home cinema Onkyo HT-S5805. Resulta que con el paso del tiempo y cada vez más a menudo deja de emitir cualquier sonido que le llegue a través de los distintos HDMI como desde el bluetooth, aunque la radio si que llega a reproducir sonidos. La única forma de que vuelva a funcionar correctamente es desconectándolo de la corriente y volviéndolo a conectar.

    Tramité garantía con PcComponentes y estos lo mandaron al SAT de Madrid (Ateis). Al cabo de unas semanas me llegó de vuelta, supuestamente reparado que, aunque desconozco los detalles de la reparación, la unidad AVR llevaba pegatinas del servicio técnico, con lo que quizás lo llegaron a abrir.

    El tema es que a las semanas de usarlo me empezó a hacer lo mismo. Con lo que ya no sé si lo repararon, si lo encendieron y como vieron que funcionaba no hicieron nada más o qué. Con lo que me encuentro con un equipo cuya garantía está al límite y de vuelta al servicio técnico.

    Mi miedo es que me lo vuelvan a entregar en el mismo estado. ¿Os ha pasado algo parecido? ¿Qué me aconsejáis?

  2. #2
    aprendiz
    Registro
    26 ago, 09
    Mensajes
    158
    Agradecido
    59 veces

    Predeterminado Re: Onkyo HT-S5805 y pérdida de sonido

    No sé si será lo mismo que me pasa a mí: yo tengo un HT-S3705 y en ocasiones, al cambiar entre una fuente de vídeo (HDMI) y una de sólo audio (BLUETOOTH) pierdo el sonido de la primera.

    En mi caso creo que está relacionado con la reproducción de audio y vídeo desde diferentes fuentes. El AV está preparado para reproducir audio desde una unidad de CD (por ejemplo) y el vídeo desde un DVD/BD. En este caso el audio del DVD/BD se desactiva. Yo lo soluciono cambiando varias veces de fuente.

  3. #3
    Ina
    Ina está desconectado
    recién llegado
    Registro
    30 may, 18
    Mensajes
    6
    Agradecido
    3 veces

    Predeterminado Re: Onkyo HT-S5805 y pérdida de sonido

    Cita Iniciado por Egisto Ver mensaje
    No sé si será lo mismo que me pasa a mí: yo tengo un HT-S3705 y en ocasiones, al cambiar entre una fuente de vídeo (HDMI) y una de sólo audio (BLUETOOTH) pierdo el sonido de la primera.
    [...]
    Y ¿has probado a ver si alguna actualización de firmware lo soluciona?

    En mi caso no hay forma cambiando entre fuentes
    Egisto ha agradecido esto.

  4. #4
    aprendiz
    Registro
    26 ago, 09
    Mensajes
    158
    Agradecido
    59 veces

    Predeterminado Re: Onkyo HT-S5805 y pérdida de sonido

    Cita Iniciado por Ina Ver mensaje
    Y ¿has probado a ver si alguna actualización de firmware lo soluciona?

    En mi caso no hay forma cambiando entre fuentes
    No hay nuevas actualizaciones de firmware desde lo compré...

  5. #5
    Ina
    Ina está desconectado
    recién llegado
    Registro
    30 may, 18
    Mensajes
    6
    Agradecido
    3 veces

    Predeterminado Re: Onkyo HT-S5805 y pérdida de sonido

    Al final me han enviado el equipo de vuelta indicándome que no han encontrado ningún tipo de fallo. Menos mal que me curé en salud y grabé un vídeo donde se puede ver su mal funcionamiento, porque me lo han pedido para mostrar evidencia y ejercer un poco de fuerza.

+ Responder tema

Temas similares

  1. PIONEER HTP-206 o ONKYO HT-S5805
    Por jorfer2 en el foro Audio: General y consejos de compra
    Respuestas: 4
    Último mensaje: 20/02/2017, 22:48
  2. Pérdida de sonido por el canal central
    Por Momento Angular en el foro Receptores A/V, Amplificadores estéreo y sistemas "todo en uno"
    Respuestas: 5
    Último mensaje: 07/06/2016, 12:04
  3. Onkyo TX-NR709 Perdida de sonido a veces con fuentes DTS-HD MA
    Por Lobezno191 en el foro Receptores A/V, Amplificadores estéreo y sistemas "todo en uno"
    Respuestas: 7
    Último mensaje: 13/09/2015, 12:45
  4. Perdida de sonido en Azbox HD Elite
    Por joseabu en el foro Receptores TDT, satélite, cable
    Respuestas: 1
    Último mensaje: 03/03/2010, 20:54
  5. Perdida de memorias en ampli ONKYO
    Por JKIKI en el foro Audio: General y consejos de compra
    Respuestas: 3
    Último mensaje: 04/01/2006, 10:24

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO
Image resizer by SevenSkins