Alta definición
Registro en forodvd
+ Responder tema
Página 1 de 4 123 ... ÚltimoÚltimo
Resultados 1 al 15 de 52

Tema: Denon AVR X2400h sonido muy bajo... mal configurado o averiado?

  1. #1
    principiante
    Registro
    17 ago, 11
    Mensajes
    39
    Agradecido
    5 veces

    Predeterminado Denon AVR X2400h sonido muy bajo... mal configurado o averiado?

    Regístrate para eliminar esta publicidad

    Hola a tod@s

    Hace poco compré en Amazon (reacondicionado, pero como nuevo, y realmente tanto por embalaje como por estética como porque al encenderlo salían menús de configuracion como cuando el articulo se enciende por primera vez) un Denon AVR X2400h

    Lo tengo conectado a 5 altavoces (2 JBL modelo TLX-610 pero recién reparados, 2 surround, 1 central y 1 subwoofer, que aunque ya tienen sus años, deberian hacer bien el trabajo) y mi duda es si el amplificador puede estar averiado (no creo, pq los altavoces se escuchan) o si tengo algo mal configurado (lo tengo conectado por cable HDMI, entre la salida ARC de la TV y la Out del amplificador)

    Lo tengo en TV Audio, en modo Surround TV. El caso es que el tope (en numeros) es 89,5 (en lugar de 100 que deberia ser lo normal, creo yo) pero si lo pongo en 70 se escucha a un nivel "normal" y claro, me extraña que haya que subirlo tanto para eso.

    Si lo situo por debajo de 40, apenas es dificilmente audible

    Y no creo que me esté quedando sordo, ni los vecinos se han quejado...

    Si alguno podeis echarme una mano, de antemano os quedo agradecido

    Un saludo a tod@s

  2. #2
    honorable Avatar de Cegene
    Registro
    08 ene, 16
    Ubicación
    Sevilla - Huelva
    Mensajes
    827
    Agradecido
    536 veces

    Predeterminado Re: Denon AVR X2400h sonido muy bajo... mal configurado o averiado?

    Mira en la configuración, puede que tengas 89.5 como límite de volumen.

    Saludos

  3. #3
    solo se, que no se nada Avatar de ManuelBC
    Registro
    15 jun, 08
    Ubicación
    Barcelona
    Mensajes
    34,291
    Agradecido
    39575 veces

    Predeterminado Re: Denon AVR X2400h sonido muy bajo... mal configurado o averiado?

    La escala es esa, no es 0

    revisa ganancias de audyssey no las tengas por debajo de

    lo ideal entre 0db y -3db
    Fotos Salón: OLED LG C8_65" + Marantz SR6010 (5.1) + Monitor Audio Silver2 + Bronze FX + SW SVS SB1000 12" + Philips CD630 + Zidoo X9S + Sennheiser Amperior + Deco Satelite Stelar ST28
    Foto equipo estéreo Philips: Actualmente sin uso: FA650 + EQ670 + Phono + doble pletina + Sinton. + CD630 + B&W DM100i
    Dormitorio: Samsung UE40NU7192
    Cocina: LG 32LK6200PLA 32"

  4. #4
    principiante
    Registro
    17 ago, 11
    Mensajes
    39
    Agradecido
    5 veces

    Predeterminado Re: Denon AVR X2400h sonido muy bajo... mal configurado o averiado?

    Cita Iniciado por ManuelBC Ver mensaje
    La escala es esa, no es 0

    revisa ganancias de audyssey no las tengas por debajo de

    lo ideal entre 0db y -3db
    Muchisimas gracias por la respuesta, voy a mirarlo, sé que seguro que viene en el manual de instrucciones, pero si me pudieras decir cómo hacerlo, te lo agradeceria un monton... (es que soy muy novato...)

    Edito: En el menú de configuración, apartado AUDIO, hay varios sub-apartados que están pero en gris (no puedo seleccionarlos) y uno de ellos es Audyssey... No está activo ni ese, ni Ajuste nivel diálogo, Ajuste Nivel Subwoofer, Restorer, Audyssey ni EQ Gráfico. Sólo están activos Parametro Surround, Retardo Audio y Volumen.

    Estoy pendiente a vuestras respuestas, a ver si lo soluciono...
    ManuelBC ha agradecido esto.

  5. #5
    solo se, que no se nada Avatar de ManuelBC
    Registro
    15 jun, 08
    Ubicación
    Barcelona
    Mensajes
    34,291
    Agradecido
    39575 veces

    Predeterminado Re: Denon AVR X2400h sonido muy bajo... mal configurado o averiado?

    Hay un hilo abierto y vivo sobre la configuración de los Marantz SR___ y Audyssey.

    Denon es prácticamente igual, revisa las primeras hojas no es preciso leerlo entero aunque con paciencia, te servirá para sacarle jugo a ese Denon.

    Alli tienes enlaces a manuales que como digo son similares.
    Fotos Salón: OLED LG C8_65" + Marantz SR6010 (5.1) + Monitor Audio Silver2 + Bronze FX + SW SVS SB1000 12" + Philips CD630 + Zidoo X9S + Sennheiser Amperior + Deco Satelite Stelar ST28
    Foto equipo estéreo Philips: Actualmente sin uso: FA650 + EQ670 + Phono + doble pletina + Sinton. + CD630 + B&W DM100i
    Dormitorio: Samsung UE40NU7192
    Cocina: LG 32LK6200PLA 32"

  6. #6
    solo se, que no se nada Avatar de ManuelBC
    Registro
    15 jun, 08
    Ubicación
    Barcelona
    Mensajes
    34,291
    Agradecido
    39575 veces

    Predeterminado Re: Denon AVR X2400h sonido muy bajo... mal configurado o averiado?

    Lo tienes justo debajo de este hilo ...
    Este es el enlace

    http://www.forodvd.com/tema/164521-c...x/#post1723580
    Argodon y Audio-Tech han agradecido esto.
    Fotos Salón: OLED LG C8_65" + Marantz SR6010 (5.1) + Monitor Audio Silver2 + Bronze FX + SW SVS SB1000 12" + Philips CD630 + Zidoo X9S + Sennheiser Amperior + Deco Satelite Stelar ST28
    Foto equipo estéreo Philips: Actualmente sin uso: FA650 + EQ670 + Phono + doble pletina + Sinton. + CD630 + B&W DM100i
    Dormitorio: Samsung UE40NU7192
    Cocina: LG 32LK6200PLA 32"

  7. #7
    principiante
    Registro
    17 ago, 11
    Mensajes
    39
    Agradecido
    5 veces

    Predeterminado Re: Denon AVR X2400h sonido muy bajo... mal configurado o averiado?

    Cita Iniciado por ManuelBC Ver mensaje
    La escala es esa, no es 0

    revisa ganancias de audyssey no las tengas por debajo de

    lo ideal entre 0db y -3db
    Por fin le he podido pasar el Audyssey, y tras hacerlo, al entrar en Menú Configuración, Altavoces, Configuración manual, Niveles, Tono de prueba, me da unos valores para los altavoces.

    Delantero izquiero + 3,5 db
    Central - 1,0 db
    Delantero derecho + 2,5 db
    Surround derecho - 2,0 db
    Surround izquierdo - 1,5 db
    Dolby delantero derecho - 2,5 db
    Dolby delantero izquierdo + 0,5 db
    Subwoofer + 0,5 db

    Supongo que a eso te referias con "las ganancias" de Audyssey. ¿Como las veis? ¿cambiarias algo? Tengo un salón muy normalito

    A ver si hay incremento de potencia

    Quedo a la espera de vuestras respuestas...
    ManuelBC ha agradecido esto.

  8. #8
    solo se, que no se nada Avatar de ManuelBC
    Registro
    15 jun, 08
    Ubicación
    Barcelona
    Mensajes
    34,291
    Agradecido
    39575 veces

    Predeterminado Re: Denon AVR X2400h sonido muy bajo... mal configurado o averiado?

    De momento no toques nada.

    No actives Volumen EQ, resto activado.
    Fotos Salón: OLED LG C8_65" + Marantz SR6010 (5.1) + Monitor Audio Silver2 + Bronze FX + SW SVS SB1000 12" + Philips CD630 + Zidoo X9S + Sennheiser Amperior + Deco Satelite Stelar ST28
    Foto equipo estéreo Philips: Actualmente sin uso: FA650 + EQ670 + Phono + doble pletina + Sinton. + CD630 + B&W DM100i
    Dormitorio: Samsung UE40NU7192
    Cocina: LG 32LK6200PLA 32"

  9. #9
    especialista Avatar de agranadosg
    Registro
    26 mar, 08
    Ubicación
    Cádiz
    Mensajes
    2,431
    Agradecido
    3861 veces

    Predeterminado Re: Denon AVR X2400h sonido muy bajo... mal configurado o averiado?

    Cita Iniciado por ManuelBC Ver mensaje
    De momento no toques nada.

    No actives Volumen EQ, resto activado.
    Tiene los canales frontales en positivo y no le dices nada ?????????? y a mí me corres a gorrazos ???????

    ManuelBC ha agradecido esto.
    Imagen: LG oled77C9

    Amplificación: Denon AVC X8500H

    Altavoces 5.2.4:
    --Trío frontal: Jamo C109 - Jamo C10 Cen
    --Surround: Jamo C103
    --Subwoofers: 2 * Arendal 1s
    --Atmos - dtsX - Auro3D: 4 * Polk Audio OWM3

    Reproductor UHD hdmi & Stereo Analógico: oppo UDP-205
    Nas: Synology DS218+ 28Tb
    Game: PlayStation 4 Pro -- Nintendo Switch
    PC: HP Envy AIO Curve 34” Bang & Olufsen B100

    Mi Sala 5.2.4 (No dedicada): Pásate por mi casa

  10. #10
    solo se, que no se nada Avatar de ManuelBC
    Registro
    15 jun, 08
    Ubicación
    Barcelona
    Mensajes
    34,291
    Agradecido
    39575 veces

    Predeterminado Re: Denon AVR X2400h sonido muy bajo... mal configurado o averiado?

    Cita Iniciado por agranadosg Ver mensaje
    Tiene los canales frontales en positivo y no le dices nada ?????????? y me corres a gorrazos ???????

    Pero él no lo puso, sino Audyssey.

    Seguramente el SW lo tenía muy bajito al pasar Audy y por eso algunos canales están en db positivos.
    agranadosg ha agradecido esto.
    Fotos Salón: OLED LG C8_65" + Marantz SR6010 (5.1) + Monitor Audio Silver2 + Bronze FX + SW SVS SB1000 12" + Philips CD630 + Zidoo X9S + Sennheiser Amperior + Deco Satelite Stelar ST28
    Foto equipo estéreo Philips: Actualmente sin uso: FA650 + EQ670 + Phono + doble pletina + Sinton. + CD630 + B&W DM100i
    Dormitorio: Samsung UE40NU7192
    Cocina: LG 32LK6200PLA 32"

  11. #11
    especialista Avatar de agranadosg
    Registro
    26 mar, 08
    Ubicación
    Cádiz
    Mensajes
    2,431
    Agradecido
    3861 veces

    Predeterminado Re: Denon AVR X2400h sonido muy bajo... mal configurado o averiado?

    Cita Iniciado por ManuelBC Ver mensaje
    Pero él no lo puso, sino Audyssey.

    Seguramente el SW lo tenía muy bajito al pasar Audy y por eso algunos canales están en db positivos.
    valeeeeeeeeeeee, llevas razón.
    ManuelBC ha agradecido esto.
    Imagen: LG oled77C9

    Amplificación: Denon AVC X8500H

    Altavoces 5.2.4:
    --Trío frontal: Jamo C109 - Jamo C10 Cen
    --Surround: Jamo C103
    --Subwoofers: 2 * Arendal 1s
    --Atmos - dtsX - Auro3D: 4 * Polk Audio OWM3

    Reproductor UHD hdmi & Stereo Analógico: oppo UDP-205
    Nas: Synology DS218+ 28Tb
    Game: PlayStation 4 Pro -- Nintendo Switch
    PC: HP Envy AIO Curve 34” Bang & Olufsen B100

    Mi Sala 5.2.4 (No dedicada): Pásate por mi casa

  12. #12
    principiante
    Registro
    17 ago, 11
    Mensajes
    39
    Agradecido
    5 veces

    Predeterminado Re: Denon AVR X2400h sonido muy bajo... mal configurado o averiado?

    Ignoro el motivo, pero los altavoces frontales han dejado de funcionar (Edito: tras volver a pasarle Audyssey, vuelven a funcionar)

    voy a volver a pasarle el Audyssey (ahora que ya sé cómo hacerlo) subiendole el volumen al subwoofer, a ver si asi...

    (Edito: Tras pasarle Audyssey, el subwoofer se situa en - 12 db, me imagino que es un valor muy anormal que habrá que corregir...)

    De todas formas, el problema principal (que el amplificador amplifica, pero poco) sigo sin poder resolverlo...

    Edito: Se ha completado la calibración de los altavoces Audyssey

    Audyssey MultEQ XT: Activado
    Audyssey Dynamic EQ: Activado
    Audyssey Dynamic Volume: Activado

    Delantero izquiero + 2,0 db
    Central - 2,0 db
    Delantero derecho + 2,0 db
    Surround derecho - 2,0 db
    Surround izquierdo - 3,5 db
    Dolby delantero derecho - 2,0 db
    Dolby delantero izquierdo + 0,5 db
    Subwoofer - 12 db

    Por cierto que en Altavoces - Configuración manual la última opción (Altavoz frontal) está en gris = no activado... no sé si es normal...

  13. #13
    experto Avatar de rihval
    Registro
    10 sep, 15
    Ubicación
    Valladolid
    Mensajes
    1,953
    Agradecido
    2429 veces

    Predeterminado Re: Denon AVR X2400h sonido muy bajo... mal configurado o averiado?

    Cita Iniciado por Argodon Ver mensaje

    Subwoofer - 12 db
    Fuera de rango. Tienes que volver a pasarlo bajando el volumen del sub. Estaba mejor antes, con la primera medición que hiciste.

    Un saludo
    AVR: Denon X2500
    Frontales: Monitor Audio MR2,
    Central: Monitor Audio MR Centre,
    Traseros: Magnat Supreme 202
    Subwoofer: Magnat Supreme 302
    Zona Musica: Marantz MCR611+Dali Zensor 1+Dynavoice Challenger SUB 8"
    TV: Samsung 65Q9FN
    Proyector: Optoma HD26
    Repro Multimedia: Zidoo Z9s
    Servidores NAS: Synology DS216j/Synology DS420j
    Repro portatil: Fiio X3 II Gen/Cowon Plenue D
    Auriculares: Fidue A83/Ibasso IT03/Shure SE215


  14. #14
    solo se, que no se nada Avatar de ManuelBC
    Registro
    15 jun, 08
    Ubicación
    Barcelona
    Mensajes
    34,291
    Agradecido
    39575 veces

    Predeterminado Re: Denon AVR X2400h sonido muy bajo... mal configurado o averiado?

    Audyssey MultEQ XT: Activado
    Audyssey Dynamic EQ: Activado
    Audyssey Dynamic Volume: DES - Activado

    Revisa lo puesto arriba, es asi como debe estar.

    El SW lo subiste mucho. Normalmente el pote del SW es ponerlo entre el 3 y 4 sobre escala de 10. Según el SW su potencia y la sala.

    No se si tu Denon lo mide antes de pasar los tonos EQ en verde si el SW está con el pote adecuado y en rojo si está muy alto o muy bajo.

    Si no tiene esos colores, hay que hacerlo a ojo, debes probar en 3, 4 ... y ver resultados.

    El SW debe quedar entre 0db o muy pico pisitivo, 0.5 o 1 y lo -3 o -4 db, no más bajo.

    Al final lo consigues.
    Fotos Salón: OLED LG C8_65" + Marantz SR6010 (5.1) + Monitor Audio Silver2 + Bronze FX + SW SVS SB1000 12" + Philips CD630 + Zidoo X9S + Sennheiser Amperior + Deco Satelite Stelar ST28
    Foto equipo estéreo Philips: Actualmente sin uso: FA650 + EQ670 + Phono + doble pletina + Sinton. + CD630 + B&W DM100i
    Dormitorio: Samsung UE40NU7192
    Cocina: LG 32LK6200PLA 32"

  15. #15
    principiante
    Registro
    17 ago, 11
    Mensajes
    39
    Agradecido
    5 veces

    Predeterminado Re: Denon AVR X2400h sonido muy bajo... mal configurado o averiado?

    Bueno, pues he reseteado la unidad, y he vuelto a pasar el Audyssey

    Lo primero que me llama la atencion es que justo al acabar, el menú indica que se ha completado la calibración de los altavoces Audyssey, y si bien éste era el anterior resultado

    Audyssey MultEQ XT: Activado
    Audyssey Dynamic EQ: Activado
    Audyssey Dynamic Volume: Activado

    en el de ahora NO aparece Audyssey Dinamic Volume (ni activado ni desactivado)

    Delantero izquiero + 2,0 db
    Central - 2,0 db
    Delantero derecho + 2,0 db
    Surround derecho - 2,0 db
    Surround izquierdo - 3,5 db
    Dolby delantero derecho - 2,5 db
    Dolby delantero izquierdo - 1,0 db
    Subwoofer + 3,0 db

    Pero qué gracia que ahora solo funciona el center (ni los frontales ni los surround jajajajajajaja)

+ Responder tema
Página 1 de 4 123 ... ÚltimoÚltimo

Temas similares

  1. Denon avr-x2400h
    Por Wistern en el foro General y consejos de compra
    Respuestas: 9
    Último mensaje: 09/10/2018, 16:27
  2. Denon x2400h rapidito... 444€
    Por v3000 en el foro Receptores A/V, Amplificadores estéreo y sistemas "todo en uno"
    Respuestas: 144
    Último mensaje: 19/07/2018, 21:03
  3. Denon x2400h
    Por vizoso en el foro Receptores A/V, Amplificadores estéreo y sistemas "todo en uno"
    Respuestas: 8
    Último mensaje: 13/12/2017, 11:32
  4. Sonido muy bajo entre el Denon y Samsung por ARC
    Por DragonMorelli en el foro Receptores A/V, Amplificadores estéreo y sistemas "todo en uno"
    Respuestas: 0
    Último mensaje: 29/01/2017, 13:17
  5. ¿Cómo tenéis configurado vuestro sonido?(teniendo tarjeta de sonido+ receptor AV+5.1?
    Por BonJoviBcn en el foro Receptores A/V, Amplificadores estéreo y sistemas "todo en uno"
    Respuestas: 0
    Último mensaje: 02/11/2014, 11:06

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO
Image resizer by SevenSkins