Alta definición
Registro en forodvd
+ Responder tema
Resultados 1 al 2 de 2

Tema: Amplificador no enciende subwoofer

  1. #1
    principiante
    Registro
    20 oct, 10
    Mensajes
    87
    Agradecido
    18 veces

    Predeterminado Amplificador no enciende subwoofer

    Regístrate para eliminar esta publicidad

    Buenas amigos, despues de un tiempo me he dado cuenta de que el subwoofer no funcionaba. Me pongo a mirar y lo tenia en auto para que encendiera, conectado por un cable RCA a la clavija LFE y al amplificador. El subwoofer es un harman kardon de 200W que tiene ya unos 6 años y el amplificador es un yamaha rx-v473, juraria que siempre se encendia solo al encender el amplificador, pero ahora no lo hace. Si dejo el switch en ON se queda encendido siempre....Se ha podido estropear algo ? Alguna configuracion en el amplificador ?

    Gracias y un saludo

  2. #2
    principiante
    Registro
    20 oct, 10
    Mensajes
    87
    Agradecido
    18 veces

    Predeterminado Re: Amplificador no enciende subwoofer

    Tirando de la busqueda creo que va a ser esto....http://www.forodvd.com/tema/88238-au...off-subwoofer/ probare esta tarde cuando llegue a casa y os cuento.

    Gracias

+ Responder tema

Temas similares

  1. Amplificador Pioneer no enciende
    Por asicum en el foro Receptores A/V, Amplificadores estéreo y sistemas "todo en uno"
    Respuestas: 2
    Último mensaje: 24/04/2018, 13:58
  2. amplificador yamaha RX-V671 NO SE ENCIENDE
    Por pituflai en el foro Receptores A/V, Amplificadores estéreo y sistemas "todo en uno"
    Respuestas: 3
    Último mensaje: 16/04/2017, 09:47
  3. Subwoofer JBL se enciende y apaga solo continuamente
    Por ManuelBC en el foro Altavoces y auriculares
    Respuestas: 24
    Último mensaje: 18/07/2016, 16:04
  4. El Subwoofer se enciende y apaga continuamente
    Por Ivanaic74 en el foro Receptores A/V, Amplificadores estéreo y sistemas "todo en uno"
    Respuestas: 8
    Último mensaje: 25/11/2013, 11:43
  5. Ayuda!! No enciende mi amplificador!!!
    Por pablinho en el foro Receptores A/V, Amplificadores estéreo y sistemas "todo en uno"
    Respuestas: 1
    Último mensaje: 27/12/2011, 22:40

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO
Image resizer by SevenSkins