Alta definición
Registro en forodvd
+ Responder tema
Resultados 1 al 3 de 3

Tema: Problema con sonido 5.1 en mi AVR (Marantz NR1504)

  1. #1
    aspirante Avatar de hodlok
    Registro
    28 dic, 15
    Mensajes
    23
    Agradecido
    5 veces

    Predeterminado Problema con sonido 5.1 en mi AVR (Marantz NR1504)

    Regístrate para eliminar esta publicidad

    Buenas!!

    Tengo el Marantz NR1504 donde he conectado tanto el deco de mi operadora, AppleTV y Chromecast, y tengo conectados 5 altavoces al mismo (me falta el subwoofer que aún no tengo).

    He realizado toda la configuración y me detecta bien todos los altavoces, pero a la hora de ver la TV, usar Apple TV, etc... solamente se oye en stereo, no hay manera de hacer que suenen el resto de altavoces. He probado expresamente películas 5.1 y vídeos de Youtube 5.1 pero no hay manera, y cuando le doy a "Info" solamente me aparecen activos los altavoces frontales R y L

    Sabéis cuál puede ser el problema? Si entro a la configuración de audio me mosquea que aparezca deshabilitado la opción de "parámetros surround"

  2. #2
    diplomado Avatar de Capoeira
    Registro
    06 mar, 16
    Ubicación
    Vigo
    Mensajes
    4,975
    Agradecido
    6390 veces

    Predeterminado Re: Problema con sonido 5.1 en mi AVR (Marantz NR1504)

    YouTube 5.1?? Yo no he conseguido nunca sonido multicanal en YouTube.

    Lo raro es que en el Apple TV con una peli 5.1 no te saque sonido, has comprobado la salida de audio del Apple TV??

    MI NUEVO SALÓN 5.1®️

    🔞 http://www.forodvd.com/tema/159925-m...-1-fotodiario/


    🖥: Sony 75xe9405
    📀:
    Oppo 203 (Jailbreak), Apple Tv 4k, Iplus Movistar
    🎮: Ps4Pro, Switch
    🎧 Gaming: Steelseries Siberia 840, Sharkoon Static 5.1

    🎞 Denon X8500H 🎞
    🔈Estéreo: Sonus Faber Venere 3.0 🔈Central: Sonetto Center II
    🔈Surround:
    Jamo c93 🔊Subwoofer: Arendal 1S
    🎧 Hifi: Focal Clear Profesional
    🥢: Dynavox High-End

    🧰: Synology 1019+ (50Tb) 🔌: CYB-BR1000VA/600W


  3. #3
    aspirante Avatar de hodlok
    Registro
    28 dic, 15
    Mensajes
    23
    Agradecido
    5 veces

    Predeterminado Re: Problema con sonido 5.1 en mi AVR (Marantz NR1504)

    Cita Iniciado por Capoeira Ver mensaje
    YouTube 5.1?? Yo no he conseguido nunca sonido multicanal en YouTube.

    Lo raro es que en el Apple TV con una peli 5.1 no te saque sonido, has comprobado la salida de audio del Apple TV??
    A qué te refieres con comprobar la salida? Lo tengo conectado por HDMI, y en las opciones de Audio está todo en automático. Había una opción en ajustes que daba la opción de "convertir audio" y la puse en dolby surround 5.1 por probar si así se solucionaba, pero nada, sigue igual

+ Responder tema

Temas similares

  1. Receptor Marantz nr1504 fallo de sonido
    Por fluzo en el foro Receptores A/V, Amplificadores estéreo y sistemas "todo en uno"
    Respuestas: 11
    Último mensaje: 23/10/2015, 10:01
  2. Marantz nr1504
    Por adam75 en el foro Audio: General y consejos de compra
    Respuestas: 7
    Último mensaje: 18/03/2015, 16:54
  3. Instalación correcta marantz nr1504
    Por ffffff1 en el foro Receptores A/V, Amplificadores estéreo y sistemas "todo en uno"
    Respuestas: 7
    Último mensaje: 22/01/2014, 16:17
  4. marantz nr1504 duda con medidas
    Por fluzo en el foro General y consejos de compra
    Respuestas: 6
    Último mensaje: 21/01/2014, 15:05
  5. Onkyo TX-NR626 o Marantz NR1504
    Por toall en el foro Receptores A/V, Amplificadores estéreo y sistemas "todo en uno"
    Respuestas: 6
    Último mensaje: 06/01/2014, 00:44

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO
Image resizer by SevenSkins