Alta definición
Registro en forodvd
+ Responder tema
Resultados 1 al 12 de 12

Tema: Duda conexion Subwoofer en receptor AV

  1. #1
    aspirante
    Registro
    09 feb, 12
    Mensajes
    16
    Agradecido
    3 veces

    Predeterminado Duda conexion Subwoofer en receptor AV

    Regístrate para eliminar esta publicidad

    Buenos días,
    Tengo un receptor AV Yamaha RX V475 y hasta ahora solo tenia 3 altavoces frontales, me han regalado de segunda mano un subwoofer activo AUNA LINE 300 (nada del otro mundo) y la verdad me estoy liando para configurarlo. El receptor tiene una salida PRE-OUT y el altavoz una entrada doble izquierda-derecha, ¿a cual de las dos entradas lo conecto?.
    ¿Que frecuencia de corte uso?, ¿y la fase?
    Perdon por la incopentencia.

  2. #2
    Vyr
    Vyr está desconectado
    principiante Avatar de Vyr
    Registro
    21 ene, 21
    Ubicación
    Las Palmas
    Mensajes
    31
    Agradecido
    22 veces

    Predeterminado Re: Duda conexion Subwoofer en receptor AV

    Cita Iniciado por jabato70 Ver mensaje
    Buenos días,
    Tengo un receptor AV Yamaha RX V475 y hasta ahora solo tenia 3 altavoces frontales, me han regalado de segunda mano un subwoofer activo AUNA LINE 300 (nada del otro mundo) y la verdad me estoy liando para configurarlo. El receptor tiene una salida PRE-OUT y el altavoz una entrada doble izquierda-derecha, ¿a cual de las dos entradas lo conecto?.
    ¿Que frecuencia de corte uso?, ¿y la fase?
    Perdon por la incopentencia.
    Tienes que conectarlo al que ponga LFE, que debería ser el rojo (derecho). No tienes 3 frontales, tienes 2 frontales L&R y un central.
    El Subwoofer lo conectas al pre-out 1 de Subwoofer. Tienes que utilizar un cable RCA para conectar subwoofers, no el rojo y blanco, sino el que es de un solo conector.
    La fase déjala en normal. Y la frecuencia de corte depende de los altavoces que tengas, si son normalitos tipo satélite pues pon la frecuencia de corte en 80Hz, y de debería de ir bien.
    No te preocupes por la pregunta, porque es normal no saber qué hacer con este tipo de aparatos si nunca se han utilizado o se han utilizado muy poco.
    ManuelBC ha agradecido esto.

  3. #3
    aspirante
    Registro
    09 feb, 12
    Mensajes
    16
    Agradecido
    3 veces

    Predeterminado Re: Duda conexion Subwoofer en receptor AV

    Muchas gracias por la respuesta, verás solo encuentro cables RCA normales con dos salidas y dos entradas , en las especificaciones del altavoz pone que en ese caso hay que conectar la salida PREOUT con un RCA al conector LEFT del Sobwoofer y así lo estoy haciendo. Pero me ocurre un problema, el sobwoofer iene un modo automatico que se puede establecer en ON y OFF. SI lo pongo en ON detecta el audio y suena pero se oye un chasquido de vez en cuando que parece indicar que se conecta y desconecta no es molesto pero si que mosquea. Si lo pongo en OFF, es decir que esté siempre conectado entonces es como si el subwoofer estuviera apagado, no emite ningun sonido
    ManuelBC ha agradecido esto.

  4. #4
    experto Avatar de Ramdi
    Registro
    12 mar, 10
    Ubicación
    Cerca de Barcelona
    Mensajes
    1,441
    Agradecido
    1072 veces

    Predeterminado Re: Duda conexion Subwoofer en receptor AV

    Mira, por ejemplo
    https://www.amazon.es/gp/aw/d/B00FQK...9-541cb259f783

    Como estás usando uno doble, encinta el conector que te sobra para descartar que haga contactos
    ManuelBC ha agradecido esto.
    Equipo:
    • Denon AVR-X1600H
    • Q-Acoustics QA3030i + QA3090C + QA3010
    • SW Jamo J 10 SUB Black
    • TV Sony KDL-60W605B
    • Reproductor Zidoo X9s
    • NAS Synology DS220+

  5. #5
    honorable Avatar de Lacompetencia
    Registro
    25 dic, 19
    Mensajes
    761
    Agradecido
    1345 veces

    Predeterminado Re: Duda conexion Subwoofer en receptor AV

    Cita Iniciado por jabato70 Ver mensaje
    Muchas gracias por la respuesta, verás solo encuentro cables RCA normales con dos salidas y dos entradas , en las especificaciones del altavoz pone que en ese caso hay que conectar la salida PREOUT con un RCA al conector LEFT del Sobwoofer y así lo estoy haciendo. Pero me ocurre un problema, el sobwoofer iene un modo automatico que se puede establecer en ON y OFF. SI lo pongo en ON detecta el audio y suena pero se oye un chasquido de vez en cuando que parece indicar que se conecta y desconecta no es molesto pero si que mosquea. Si lo pongo en OFF, es decir que esté siempre conectado entonces es como si el subwoofer estuviera apagado, no emite ningun sonido
    Pero alma de cántaro, ese selector tiene TRES posiciones: On-Auto-Off, para que funcione siempre debes ponerlo en On.

    Un saludo del Oso
    ManuelBC y Ramdi han agradecido esto.

  6. #6
    solo se, que no se nada Avatar de ManuelBC
    Registro
    15 jun, 08
    Ubicación
    Barcelona
    Mensajes
    36,743
    Agradecido
    43283 veces

    Predeterminado Re: Duda conexion Subwoofer en receptor AV

    O en Auto para que se apague solo tras apagar el AVR a los pocos minutos.

    En el SW
    Fase 0
    Volumen a la mitad
    Crossower a tope, 120, 140, 150 hz lo que te indique el máximo.

    Cable, el que te indicaron, uno mono RCA especial SW que son más gruesos al ir apantallado y en la posición LFE o rojo IN o compra uno en Y, un extremo un solo RCA y otro extremo, 2 RCA por eso se le llama en Y, de uno salen 2. Y esos dos lado SW en IN Rojo y Blanco.

    Las cajas trio frontal, en pequeño y cortadas entre 60hz y 80hz depende a lo que bajen las cajas, si son decentes tirando a buenas, 60hz y son normalitas a 80hz.

    Ya está ...
    Ramdi ha agradecido esto.
    Fotos Salón: OLED LG C8_65" + Marantz SR6010 (5.1) + Monitor Audio Silver2 + Bronze FX + SW SVS SB1000 12" + Philips CD630 + Zidoo X9S + Sennheiser Amperior + Deco Satelite Stelar ST28
    Foto equipo estéreo Philips: Actualmente sin uso: FA650 + EQ670 + Phono + doble pletina + Sinton. + CD630 + B&W DM100i
    Dormitorio: Samsung UE40NU7192
    Cocina: LG 32LK6200PLA 32"

  7. #7
    aspirante
    Registro
    09 feb, 12
    Mensajes
    16
    Agradecido
    3 veces

    Predeterminado Re: Duda conexion Subwoofer en receptor AV

    Cita Iniciado por Lacompetencia Ver mensaje
    Pero alma de cántaro, ese selector tiene TRES posiciones: On-Auto-Off, para que funcione siempre debes ponerlo en On.

    Un saludo del Oso
    Disculpa, mi selector solo tiene 2 posiciones, AUTO ON y AUTO OFF y ya te digo que en ON se oyen chasquidos y en OFF como si el SW estuviera apagado.

  8. #8
    especialista Avatar de kalymocho
    Registro
    27 feb, 19
    Ubicación
    Sevilla
    Mensajes
    2,002
    Agradecido
    1463 veces

    Predeterminado Re: Duda conexion Subwoofer en receptor AV

    Cita Iniciado por jabato70 Ver mensaje
    Disculpa, mi selector solo tiene 2 posiciones, AUTO ON y AUTO OFF y ya te digo que en ON se oyen chasquidos y en OFF como si el SW estuviera apagado.
    Seguro que no son 3? ON/Auto/OFF?

    En cuanto a la conexion, como te han dicho, este cable:
    https://www.amazon.es/exec/obidos/AS...tag=fdvd-es-21
    un extremo conectado a la salida "subwoofer pre Out" del AV y la otra la entrada input roja del subwoofer.
    Ruleta del filtro del subwoofer al maximo (180Hz)
    Ruleta de volumen del subwoofer a la mitad (a las 12h de un reloj)
    El interruptor de fase del subwoofer en "NOR"
    Filtro del AV en 80Hz
    TV: Sony 55XF9005 + Lightberry
    Config:5.1.2
    AVR: Denon X2300W
    Frontales: Jamo S803
    Central: Jamo S81 CEN
    Traseros: Jamo S801
    Atmos: Infinity Universal Satellite US-1
    SW's: Mivoc Hype10 G2
    PC: i5 6600k/32GB/SSD 512GB M.2 + HDD 2TB /RTX 2060 6Gb
    NAS: Raspberry Pi 4 + OMV5 +2TB

  9. #9
    aspirante
    Registro
    09 feb, 12
    Mensajes
    16
    Agradecido
    3 veces

    Predeterminado Re: Duda conexion Subwoofer en receptor AV

    Cita Iniciado por kalymocho Ver mensaje
    Seguro que no son 3? ON/Auto/OFF?

    En cuanto a la conexion, como te han dicho, este cable:
    https://www.amazon.es/exec/obidos/AS...tag=fdvd-es-21
    un extremo conectado a la salida "subwoofer pre Out" del AV y la otra la entrada input roja del subwoofer.
    Ruleta del filtro del subwoofer al maximo (180Hz)
    Ruleta de volumen del subwoofer a la mitad (a las 12h de un reloj)
    El interruptor de fase del subwoofer en "NOR"
    Filtro del AV en 80Hz
    NO, solo tiene dos posiciones, el conmutador dice:
    MODO AUTO: ON/OFF si lo pones en ON se enciende una luz luz azul y si lo pones en OFF se enciende una luz roja

  10. #10
    especialista Avatar de kalymocho
    Registro
    27 feb, 19
    Ubicación
    Sevilla
    Mensajes
    2,002
    Agradecido
    1463 veces

    Predeterminado Re: Duda conexion Subwoofer en receptor AV

    Cita Iniciado por jabato70 Ver mensaje
    NO, solo tiene dos posiciones, el conmutador dice:
    MODO AUTO: ON/OFF si lo pones en ON se enciende una luz luz azul y si lo pones en OFF se enciende una luz roja
    Es que no tiene sentido, si es ON esta encendido si es OFF esta apagado, donde esta el auto ahí?

    La logica seria que el interruptor activase o no el sistema automatico, por lo que si lo poner el OFF deberia esta r permanentemente encendido, y si lo pones en ON, de deberia encender y apagar en funcion de si se esta emitiendo algo.

    Quizás el problema venga de que tienes el potenciómetro de lsub demasiado alto, por lo que la calibración del AV te lo ha dejado muy bajo y la señal que le llega es tan debil que hasta que no hay un sonido fuerte no lo activa.

    Como esta la ruleta del sub y el volumen del sub en el AV
    Ramdi ha agradecido esto.
    TV: Sony 55XF9005 + Lightberry
    Config:5.1.2
    AVR: Denon X2300W
    Frontales: Jamo S803
    Central: Jamo S81 CEN
    Traseros: Jamo S801
    Atmos: Infinity Universal Satellite US-1
    SW's: Mivoc Hype10 G2
    PC: i5 6600k/32GB/SSD 512GB M.2 + HDD 2TB /RTX 2060 6Gb
    NAS: Raspberry Pi 4 + OMV5 +2TB

  11. #11
    experto Avatar de Ramdi
    Registro
    12 mar, 10
    Ubicación
    Cerca de Barcelona
    Mensajes
    1,441
    Agradecido
    1072 veces

    Predeterminado Re: Duda conexion Subwoofer en receptor AV

    Cita Iniciado por jabato70 Ver mensaje
    NO, solo tiene dos posiciones, el conmutador dice:
    MODO AUTO: ON/OFF si lo pones en ON se enciende una luz luz azul y si lo pones en OFF se enciende una luz roja
    Yo sigo diciendo que una foto de la trasera es barata de poner aqui y quizás ayudaría a que te ayuden.
    kalymocho ha agradecido esto.
    Equipo:
    • Denon AVR-X1600H
    • Q-Acoustics QA3030i + QA3090C + QA3010
    • SW Jamo J 10 SUB Black
    • TV Sony KDL-60W605B
    • Reproductor Zidoo X9s
    • NAS Synology DS220+

  12. #12
    aspirante
    Registro
    09 feb, 12
    Mensajes
    16
    Agradecido
    3 veces

    Predeterminado Re: Duda conexion Subwoofer en receptor AV

    Cita Iniciado por kalymocho Ver mensaje
    Es que no tiene sentido, si es ON esta encendido si es OFF esta apagado, donde esta el auto ahí?

    La logica seria que el interruptor activase o no el sistema automatico, por lo que si lo poner el OFF deberia esta r permanentemente encendido, y si lo pones en ON, de deberia encender y apagar en funcion de si se esta emitiendo algo.

    Quizás el problema venga de que tienes el potenciómetro de lsub demasiado alto, por lo que la calibración del AV te lo ha dejado muy bajo y la señal que le llega es tan debil que hasta que no hay un sonido fuerte no lo activa.

    Como esta la ruleta del sub y el volumen del sub en el AV
    Hola, ya está conseguido. Efectivamente al hacer la calibración YOOO (creo que se llama así) lo hice con un volumen muy alto y no activaba el subwoofer. Lo he vuelto a hacer a volumen medio y ya se activa correctamente. Solo tiene modo AUTO ON y OFF.
    ManuelBC y Ramdi han agradecido esto.

+ Responder tema

Temas similares

  1. Duda conexión subwoofer pasivo a receptor av
    Por albgonsa en el foro Receptores A/V, Amplificadores estéreo y sistemas "todo en uno"
    Respuestas: 5
    Último mensaje: 14/10/2014, 22:50
  2. Conexión Receptor-Subwoofer
    Por manurs en el foro Audio: General y consejos de compra
    Respuestas: 6
    Último mensaje: 22/02/2013, 11:25
  3. conexion receptor av pio y subwoofer infinity
    Por yuyu en el foro Audio: General y consejos de compra
    Respuestas: 4
    Último mensaje: 28/01/2007, 14:08
  4. Ayuda, conexion subwoofer a receptor AV
    Por ANGELBUsta en el foro Acústica (audiofília, tertulias audiófilas...)
    Respuestas: 1
    Último mensaje: 02/03/2005, 22:44
  5. Conexión subwoofer-receptor
    Por joserra2004 en el foro Audio: General y consejos de compra
    Respuestas: 0
    Último mensaje: 17/11/2004, 13:27

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
Powered by vBulletin® Version 4.2.3
Copyright © 2021 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO
Image resizer by SevenSkins