Alta definición
Registro en forodvd
+ Responder tema
Resultados 1 al 6 de 6

Tema: problema sonido woxter I cube

  1. #1
    recién llegado
    Registro
    24 nov, 09
    Mensajes
    1
    Agradecido
    0 veces

    Predeterminado problema sonido woxter I cube

    Regístrate para eliminar esta publicidad

    hola a todos,

    ayer me compre un woxter I cube pero tengo ahora un problema con el sonido. Le puse una pelicula .mkv (Gamer 720 blu ray) y la imagen es muy buena. El tema es que no escucho nada (con una peli .avi si escucho todo). tengo el woxter conectado a la tele por un cable HDMI pero solo consigo verla y no escucharla.
    El woxter me pone el siguiente mensaje: para audio DTS utilice un amplificador externo. Esto que significa? Soy novato
    Como puedo escuchar el sonido sin tener que comprar otro aparato?

    muchas gracias

  2. #2
    recién llegado
    Registro
    05 dic, 09
    Mensajes
    7
    Agradecido
    0 veces

    Predeterminado Respuesta: problema sonido woxter I cube

    Hola bertje1234, a mi me pasa absolutamente lo mismo, aunque si tengo conectado un amplificador externo via cable optico coaxcial, aun asi no consigo sacar ningun sonido. Tu has podido solucionar el problema?

  3. #3
    recién llegado
    Registro
    05 dic, 09
    Mensajes
    7
    Agradecido
    0 veces

    Predeterminado Respuesta: problema sonido woxter I cube

    Hola. Buscando un poco por el foro encontre la solucion del problema, en audio, elijes SPDIF raw para que el sonido salga sin descodificar a PCM por la salida óptica - funciona perfecto. Un saludo.

  4. #4
    principiante
    Registro
    27 nov, 09
    Mensajes
    90
    Agradecido
    0 veces

    Predeterminado Respuesta: problema sonido woxter I cube

    Existe un programa gratuito para convertir el DTS en AC3 5.1
    El audio converter.

  5. #5
    aspirante
    Registro
    31 dic, 09
    Mensajes
    12
    Agradecido
    0 veces

    Predeterminado Respuesta: problema sonido woxter I cube

    Hola, tengo un woxter i-cube 500 conectado a la TV por HDMI y a un altavoz yamaha YSP 900 por cable optico y no consigo oir el sonido de las peliculas (peliculas con sonido AC3). He probado cambiar el tipo de sonido a SPDIF Raw pero sigo sin escuchar nada.
    El altavoz pone como característica sonido DTS digital surround.
    ¿alguien tiene alguna idea?
    Muchas gracias!!!

  6. #6
    aspirante
    Registro
    31 dic, 09
    Mensajes
    12
    Agradecido
    0 veces

    Predeterminado Respuesta: problema sonido woxter I cube

    Hola de nuevo!
    Ya tengo la solución .... he apretado un boton del mando a distancia del altavoz = STB o algo parecido y ha empezado a escucharse la peli!!

+ Responder tema

Temas similares

  1. Problema con Woxter i-Cube 35 XP Pro
    Por Cabbai en el foro Reproductores/Grabadores DVD
    Respuestas: 2
    Último mensaje: 12/06/2010, 17:51
  2. Woxter i-cube 750 mkv
    Por pro_nike en el foro Mediacenters y discos duros multimedia
    Respuestas: 47
    Último mensaje: 09/06/2010, 23:26
  3. Woxter i-cube 760 Problema con el 1080p
    Por morgoth_dvd en el foro Mediacenters y discos duros multimedia
    Respuestas: 0
    Último mensaje: 14/03/2010, 17:15
  4. Woxter i-cube 760 mkv
    Por berrinche en el foro Mediacenters y discos duros multimedia
    Respuestas: 6
    Último mensaje: 01/03/2010, 00:14
  5. problema con disco duro multimedia Woxter I-cube
    Por fqts en el foro Mediacenters y discos duros multimedia
    Respuestas: 0
    Último mensaje: 04/09/2009, 23:38

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO
Image resizer by SevenSkins