Alta definición
Registro en forodvd
+ Responder tema
Resultados 1 al 12 de 12

Tema: NO SE OYE AUDIO->Conexion HDMI: Portatil->Yamaha 565->Proyector Optoma hd700x

  1. #1
    principiante
    Registro
    15 may, 09
    Mensajes
    61
    Agradecido
    0 veces

    Predeterminado NO SE OYE AUDIO->Conexion HDMI: Portatil->Yamaha 565->Proyector Optoma hd700x

    Regístrate para eliminar esta publicidad

    Buenas ,
    tengo un problema con el audio que intento transmitir desde el portatil con salida HDMI hacia los altavoces.
    Os explico como he realizado el conexionado:
    Del Laptop ( Sony VAIO) salida HDMI hacia una de las entradas del Ampli Yamaha r-vx565, del ampli saco la salida HDMI Out hacia el Proyector Optoma HD700x.

    El tema es que SI conecto el cable HDMI del Portatil hacia el Ampli EL AUDIO ME SALE PERFECTAMENTE POR EL AMPLI, peeeeeero en el momento que conecto el cable HDMI del ampli hacia el Proyector.. .el AUDIO DESAPARECE, miro en las propiedades del Portatil el dispositivo HDMI y aparentemente esta funcionando , es mas, salen las tipicas lineas del Ecualizador moviendose cosa que me marca que aparentemente esta transmitiendo el audio por el cable.

    He mirado la configuracion del Ampli por si es problema de el ampli pero no he encontrado nada al respecto... Me podeis dar consejos de que cosas puedo probar? o por donde puede estar el problema???

    Se agradeceran comentarios

    Salut!

  2. #2
    principiante
    Registro
    24 feb, 10
    Mensajes
    81
    Agradecido
    9 veces

    Predeterminado Respuesta: NO SE OYE AUDIO->Conexion HDMI: Portatil->Yamaha 565->Proyector Optoma hd7

    ¿El HDMI del ampli que conectas al proyector es de salida o entrada? Si es solo entrada normal que no te funcione

  3. #3
    principiante
    Registro
    15 may, 09
    Mensajes
    61
    Agradecido
    0 veces

    Predeterminado Respuesta: NO SE OYE AUDIO->Conexion HDMI: Portatil->Yamaha 565->Proyector Optoma hd7

    No entiendo.... El proyector me proyecta la imagen pero el ampli no emite audio... Tendré q probar con otra fuente d entrada hdmi q no sea el portátil creo... Alguna idea mas?? Cuando conecto como salida el hdmi a mi plasma g20 ocurre lo mismo

  4. #4
    Insistente Personal Avatar de OrtoPiroMeta
    Registro
    08 sep, 09
    Ubicación
    Tenerife über alles
    Mensajes
    4,391
    Agradecido
    4995 veces

    Predeterminado Respuesta: NO SE OYE AUDIO->Conexion HDMI: Portatil->Yamaha 565->Proyector Optoma hd7

    ¿Y no se oye por los altavoces del plasma?

    Parece como que estuviera direccionando el audio al equipo final, sea el proyector o el plasma. Si el sonido del plasma está desactivado, comprueba si le llega o no.
    Más no podría ayudarte.
    Cualquier tecnología suficientemente avanzada es indistinguible de la magia Arthur C. Clarke

    .... pero al año aparece otra que te chafa la magia

  5. #5
    De los que quieren ayudar Avatar de petatester
    Registro
    03 ene, 09
    Ubicación
    Pais Vasco
    Mensajes
    7,386
    Agradecido
    4603 veces

    Predeterminado Respuesta: NO SE OYE AUDIO->Conexion HDMI: Portatil->Yamaha 565->Proyector Optoma hd7

    Cuando tienes todo conectado, suenan los cascos en el ampli?
    MI SALA
    Tanto si te gusta como si no, por favor, comenta!
    Gracias!

  6. #6
    principiante
    Registro
    10 ene, 10
    Mensajes
    35
    Agradecido
    1 veces

    Predeterminado Respuesta: NO SE OYE AUDIO->Conexion HDMI: Portatil->Yamaha 565->Proyector Optoma hd7

    Cita Iniciado por mijejo Ver mensaje
    He mirado la configuracion del Ampli por si es problema de el ampli pero no he encontrado nada al respecto... Me podeis dar consejos de que cosas puedo probar? o por donde puede estar el problema???
    ¿Puedes tener configurado el receptor para que te envíe la señal de audio por el HDMI de salida? Eso podría explicar el fallo. Como el HDMI puede transportar video y audio, debes configurar que el HDMI del portatil al receptor envíe audio pero que el HDMI del proyector envíe video, no audio. No sé cómo se hace eso en tu receptor.

  7. #7
    Sapere aude Avatar de Lucky
    Registro
    11 sep, 04
    Mensajes
    14,361
    Agradecido
    6218 veces

    Predeterminado Respuesta: NO SE OYE AUDIO->Conexion HDMI: Portatil->Yamaha 565->Proyector Optoma hd7

    Por ahí van las cosas, probablemente.

    Revisa la configuración del HDMI, en el Yamaha. Es probable que tengas la salida de audio en TV, debes ponerla en Amp o en TV+Amp.

  8. #8
    principiante
    Registro
    15 may, 09
    Mensajes
    61
    Agradecido
    0 veces

    Predeterminado Respuesta: NO SE OYE AUDIO->Conexion HDMI: Portatil->Yamaha 565->Proyector Optoma hd7

    Cita Iniciado por Lucky Ver mensaje
    Por ahí van las cosas, probablemente.

    Revisa la configuración del HDMI, en el Yamaha. Es probable que tengas la salida de audio en TV, debes ponerla en Amp o en TV+Amp.
    Creo que eso ya lo cambie.. pero lo vuelvo a revisar en la configuracion del ampli... supongo que no tiene que ver el tipo de cable HDMI no?? porque uno sea 1.4 y el otro 1.3?????

  9. #9
    Sapere aude Avatar de Lucky
    Registro
    11 sep, 04
    Mensajes
    14,361
    Agradecido
    6218 veces

    Predeterminado Respuesta: NO SE OYE AUDIO->Conexion HDMI: Portatil->Yamaha 565->Proyector Optoma hd7

    En teoría no, si resulta que ya lo tienes en Amp, prueba haciendo un cambio de cables, donde tienes el 1.3 pones el 1.4 y viceversa, de ser posible.

  10. #10
    De los que quieren ayudar Avatar de petatester
    Registro
    03 ene, 09
    Ubicación
    Pais Vasco
    Mensajes
    7,386
    Agradecido
    4603 veces

    Predeterminado Respuesta: NO SE OYE AUDIO->Conexion HDMI: Portatil->Yamaha 565->Proyector Optoma hd7

    Tienes posibildad de probarlo contra una tv?

    Mi AV no tiene HDMIs, por lo que no puedo ayudaros por ahí, pero creo que si el audio estuviera puesto en tv o en tv+amp, mínimamente tendría que oirse en la tv...
    Parece que el ampli se bloquea cuando intenta negociar con el Optoma.

    Insisto en que se prueben los cascos en ese momento para saber si el ampli sigue funcionando...
    Asimismo si el ampli tiene opción de ponerle altavoces para Zona 2, también se podría probar si suena por ahí.
    Última edición por petatester; 18/05/2010 a las 23:45
    MI SALA
    Tanto si te gusta como si no, por favor, comenta!
    Gracias!

  11. #11
    principiante
    Registro
    15 may, 09
    Mensajes
    61
    Agradecido
    0 veces

    Predeterminado Respuesta: NO SE OYE AUDIO->Conexion HDMI: Portatil->Yamaha 565->Proyector Optoma hd7

    Bueno he podido escuchar por el ampli seńal dl portátil a la tb. Un video demo:
    http://www.youtube.com/watch?v=z9CWH...=youtube_gdata
    Puse en el ampli salida dl audio hdmi por amp (aunque diría q ya lo había probado)
    pero no es posible en el optima, en la entrada hdmi dl optima pone 1.3a... Tendrá algo q ver?

  12. #12
    De los que quieren ayudar Avatar de petatester
    Registro
    03 ene, 09
    Ubicación
    Pais Vasco
    Mensajes
    7,386
    Agradecido
    4603 veces

    Predeterminado Re: Respuesta: NO SE OYE AUDIO->Conexion HDMI: Portatil->Yamaha 565->Proyector Optoma

    Nada que ver.
    Tiene que ser la negociación entre el av y el optoma (en el que poco puedes hacer) o el cable, que ya habrás probado.
    MI SALA
    Tanto si te gusta como si no, por favor, comenta!
    Gracias!

  13. #13
    principiante
    Registro
    15 may, 09
    Mensajes
    61
    Agradecido
    0 veces

    Predeterminado Re: NO SE OYE AUDIO->Conexion HDMI: Portatil->Yamaha 565->Proyector Optoma hd700x

    Mi intuición me dice q es la fuente es decir el portátil.... A ver si puedo probar con otra fuente .

+ Responder tema

Temas similares

  1. (Vendo) Proyector optoma HD700X a estrenar
    Por gaara83 en el foro Hardware
    Respuestas: 2
    Último mensaje: 28/06/2009, 16:02
  2. VENDO Proyector optoma HD700X
    Por izotz en el foro Hardware
    Respuestas: 0
    Último mensaje: 23/02/2009, 23:01

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
Powered by vBulletin® Version 4.2.3
Copyright © 2022 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO
Image resizer by SevenSkins