Alta definición
Registro en forodvd
+ Responder tema
Resultados 1 al 5 de 5

Tema: Problema de audio en ONKYO 605

  1. #1
    principiante
    Registro
    09 jun, 08
    Mensajes
    49
    Agradecido
    6 veces

    Predeterminado Problema de audio en ONKYO 605

    Regístrate para eliminar esta publicidad

    Buenas,

    A ver si me podeis echar una mano, acabo de instalar un receptor Onkyo 605 junto con unos Focal Sib&Cub2 y no soy capaz de sacar el audio de la TV a través de los altavoces.

    Tengo la salida HDMI Out del onkyo a la TV y la PS3 enchufada al HDMI IN 1 del Onkyo. También aprovecho para preguntaros que formato de audio es mejor para música convencional o flac, sin descomprimir, ya que puedo elegir entre algo que pone "NEO Music o PCM Music"

    Muchas gracias !

  2. #2
    especialista
    Registro
    29 nov, 09
    Mensajes
    2,198
    Agradecido
    540 veces

    Predeterminado Re: Problema de audio en ONKYO 605

    Alma de cántaro, te falta llevar la señal de audio de la tv al receptor (entiendo que quieres oir la TDT por los altavoces)

    Por lo que cuentas, sólo le llevas señal HDMI del receptor a la tv.
    Luis-31 ha agradecido esto.
    Onkyo TX-SR507 + Focal Sib&Cub2 + Sib XL central
    Sennheiser HD 215 / PEAQ PHP300OE
    XtreamerDVD

    Refranero popular de los foros: No preguntes por privado lo que puedas preguntar en un hilo.

  3. #3
    principiante
    Registro
    09 jun, 08
    Mensajes
    49
    Agradecido
    6 veces

    Predeterminado Re: Problema de audio en ONKYO 605

    Me doy yo mismo la solución (encontrada en avforums) por si le puede valer a alguien en un futuro.

    El problema es que las especificaciones del HDMI 1.3 (en mi caso) no soportan un canal de vuelta de audio, cosa que el 1.4 sí, ya que va en otro par de cable. Por lo que para sacar el sonido de la TV a través del Onkyo es necesario una conexión de salida de audio de la TV y otra de entrada en el receptor, a mayores del HDMI. En mi caso utilizaré la óptica

  4. #4
    principiante
    Registro
    09 jun, 08
    Mensajes
    49
    Agradecido
    6 veces

    Predeterminado Re: Problema de audio en ONKYO 605

    Grab!! jaja gracias, hemos escrito los dos al mismo tiempo, tienes toda la razón! Pensaba que el HDMI soportaba IDA y VUELTA

    Mañana compraré un óptico a ver si lo arreglo

    Un saludo socio

  5. #5
    aspirante
    Registro
    01 ene, 10
    Mensajes
    13
    Agradecido
    1 veces

    Predeterminado Re: Problema de audio en ONKYO 605

    Hola......yo tengo el mismo conexionado que lo descrito más arriba, o sea tv con opico al onkyo y ps3 via HDMI. os cuento esto porque a mí me gusta escuchar todo por el ampli y siempre estoy enciende tv, enciende ampli; baja volumen tv ; apaga tv; apaga ampli.......etc,etc,un coñazo y sea por mi ignorancia o nó en el setup del 605 ay un apartado de configuración que te pone algo asi como HDMI control ( disable) y lo puse a enable por probar.. y ole,ole al encenfer la tv se pone en marcha el ampli y con el mando de la tv controlo tambien el ampli, y al apagar la tv se apaga todo ...impresionante con la Ps3 mismo de lo mismo y hace cuatro años que lo tengo.....no dejo de sorprenderme que pepino......

+ Responder tema

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO
Image resizer by SevenSkins