Alta definición
Registro en forodvd
+ Responder tema
Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 15 de 21

Tema: Problemas AVR Yamaha 2050 con TiVo de Ono

  1. #1
    principiante Avatar de maruku81
    Registro
    07-enero-2016
    Ubicación
    De la ceba
    Mensajes
    43
    Agradecido
    8 veces

    Predeterminado Problemas AVR Yamaha 2050 con TiVo de Ono

    Regístrate para eliminar esta publicidad

    Muy buenas,

    tengo problemas con mi super AV de Yamaha 2050! Cuando cambio de canales de TV de forma rápida dejo de escuchar el audio y solo vuelve a funcionar cambiando la fuente de entrada (HDMI).

    El tema es que tengo un proyector Optoma HD131xe conectado a la salida del Yamaha, y en el HDMI1 tenga la entrada del TiVo de ONO. Me pasa tanto con el proyector, como con la TV..

    Pues bueno, he probado cambiando la entrada del HDMI del TDT de ONO en todos y cada uno de los HDMIs, he intentado cambiar la configuración del formato de audio del Receptor de Yamaha, he intentado cambiar el formato de audio del TDT de ONO (TiVo)... y la única manera de reestablecer el sonido es o bien cambiar la entrada del HDMI (con lo que es un engorro si estás viendo la TV con el proyector) o bien apagar y encender de nuevo el TDT.

    ¿Es posible que se algún problema de firmware del TDT, o problemas del TDT para entenderse con el AV por temas de compatibilidad de tecnologías?
    Según el servicio técnico de Yamaha en Madrid, y cito literalmente, como es un AV tan nuevo podría ser que diera problemas de compatibilidad de formato de audio... pero no acabo de verlo nada claro y me dicen que hable con ONO (!) para que me actualicen el firmware o me cambien el TDT... parece totalmente un problema del AV, no???

    ¿Alguien tiene o ha tenido problemas con TiVo conectado a un receptor AV?

    ¿Alguna prueba o solución más?


    Gracias DE ANTEMANO como siempre,
    M
    Última edición por maruku81; 24/08/2016 a las 01:53

  2. #2
    aprendiz
    Registro
    30-noviembre-2012
    Mensajes
    208
    Agradecido
    171 veces

    Predeterminado Re: Problemas AVR Yamaha 2050 con TiVo de Ono

    Recientemente Yamaha ha lanzado una actualización de firmware, la 1.81, que corrige algunos fallos del HDMI con algunos aparatos. Verifica y actualiza a ver si se te quita el fallo.

    También hay una fallo reconocido de que algunos reproductores de BR no detectan la compatibilidad de tu excelente 2050 con DTS HD y DTS X. por si acaso eso estuviera influyendo.

    http://download.yamaha.com/search/de...asset_id=67800
    ManuelBC y maruku81 han agradecido esto.

  3. #3
    principiante Avatar de maruku81
    Registro
    07-enero-2016
    Ubicación
    De la ceba
    Mensajes
    43
    Agradecido
    8 veces

    Predeterminado Re: Problemas AVR Yamaha 2050 con TiVo de Ono

    Buenas fermaker,

    Pasaré la actualización en cuanto pueda... Actualmente he enviado el receptor al servicio técnico de Yamaha en Madrid. Según me dijo el chico de la casa de audio donde lo compré, para asegurarme de que no tiene ningún problema, se lo quedarán ellos y me lo cambiarán por un 2060.

    Espero que este no tenga el mismo problema.

    Gracias por tu tiempo y ayuda crack!
    Ya te comentaré si este modelo le pasa lo mismo. De todos modos la información ha sido muy útil.

    Saludos,
    M
    ManuelBC ha agradecido esto.

  4. #4
    aprendiz
    Registro
    30-noviembre-2012
    Mensajes
    208
    Agradecido
    171 veces

    Predeterminado Re: Problemas AVR Yamaha 2050 con TiVo de Ono

    Cita Iniciado por maruku81 Ver mensaje
    Buenas fermaker,

    Pasaré la actualización en cuanto pueda... Actualmente he enviado el receptor al servicio técnico de Yamaha en Madrid. Según me dijo el chico de la casa de audio donde lo compré, para asegurarme de que no tiene ningún problema, se lo quedarán ellos y me lo cambiarán por un 2060.

    Espero que este no tenga el mismo problema.

    Gracias por tu tiempo y ayuda crack!
    Ya te comentaré si este modelo le pasa lo mismo. De todos modos la información ha sido muy útil.

    Saludos,
    M
    pues que quieres que te diga: ¡de 10 el servicio técnico! Me alegra mucho por ti.

    En cuanto pueda, cambio mi 775 por un 2050/60

  5. #5
    principiante Avatar de maruku81
    Registro
    07-enero-2016
    Ubicación
    De la ceba
    Mensajes
    43
    Agradecido
    8 veces

    Predeterminado Re: Problemas AVR Yamaha 2050 con TiVo de Ono

    Cita Iniciado por fermaker Ver mensaje
    pues que quieres que te diga: ¡de 10 el servicio técnico! Me alegra mucho por ti.

    En cuanto pueda, cambio mi 775 por un 2050/60
    Yo vengo de un yamaha 475, y aun no he podido probarlo como dios manda. En todas las tiendas donde he preguntado por el modelo 2050, todos, me han hablado maravillas.
    Respecto al 2060, no he visto ningún cambio a nivel de especificaciones, supongo que sólo es la serie/versión de este año, pero sin cambios aparentes.

    Saludos,
    M

  6. #6
    experto
    Registro
    31-enero-2015
    Mensajes
    1,965
    Agradecido
    1244 veces

    Predeterminado Re: Problemas AVR Yamaha 2050 con TiVo de Ono

    Algun poseedor el 2050/2060 ha probado reproducción en las zonas 2 y 3?

  7. #7
    solo se, que no se nada Avatar de ManuelBC
    Registro
    15-junio-2008
    Ubicación
    Barcelona
    Mensajes
    31,054
    Agradecido
    34553 veces

    Predeterminado Re: Problemas AVR Yamaha 2050 con TiVo de Ono

    Todo un detalle por ese SAT de Madrid que te han cambiado el AVR al modelo nuevo. Eso no se ve todos los días y sospecho que saben del problema y que no tenía solución, por eso han preferido, cambiarte el AVR.
    Fotos Salón: OLED LG C8_65" + Marantz SR6010 (5.1) + Monitor Audio Silver2 + Bronze FX + SW SVS SB1000 12" + Zidoo X9S + Sennheiser Amperior + Deco Satelite Stelar ST28
    Foto equipo estéreo Philips: FA650 + EQ670 + Phono + doble pletina + Sinton. + CD + B&W DM100i
    Dormitorio: Samsung UE40NU7192
    Cocina: LG 32LK6200PLA 32"

  8. #8
    principiante Avatar de maruku81
    Registro
    07-enero-2016
    Ubicación
    De la ceba
    Mensajes
    43
    Agradecido
    8 veces

    Predeterminado Re: Problemas AVR Yamaha 2050 con TiVo de Ono

    Ya tengo el nuevo YAMAHA 2060, espectacular.... brutaaaal...... dioooss....

    Con cualquier fuente de sonido y con cualquier formato de audio, stereo, 5.1, stereo 9, bluetooth, mini-jack,.. da igual, se escucha que da gusto, y sin tenerlo a un volumen alto.

    Pero, continuo con los problemas con el TiVo de ONO. De vez en cuando 3 o 4 veces al día, cambiando canales, se deja de escuchar el audio y solo vuelve a funcionar apagando el receptor o apagando el TDT de ONO, seguro que es tema del tdt...

    Por otro lado, estoy preparando el comedor para los 13 altavoces que voy a instalar con el AV sí, sí, 13 altavoces
    un sistema 7.2.4. Cuando lo tenga montado haré un post con fotos. Esto del Dolby Atmos es la p... caña.

    ¿Sabéis a qué distancia puede llegar un cable RCA para que no tenga pérdida? ¿si instalo la Zona2 y Zona3 a unos 25m, funcionaría?

    Gracias cracks!
    M

  9. #9
    Apasionado del Cine
    Registro
    07-mayo-2016
    Mensajes
    184
    Agradecido
    140 veces

    Predeterminado Re: Problemas AVR Yamaha 2050 con TiVo de Ono

    Intenta que sea la menor distancia posible, y si no coge el cable que mejor proteccion ofrezca.

    tenemos el mismo receptor!!.

    Una pregunta como piensas amplificar esos 2 canales extra?? nuestro receptor solo amplifica 9 canales, aunque procesa los 11

  10. #10
    principiante Avatar de maruku81
    Registro
    07-enero-2016
    Ubicación
    De la ceba
    Mensajes
    43
    Agradecido
    8 veces

    Predeterminado Re: Problemas AVR Yamaha 2050 con TiVo de Ono

    ¿qué tal el Yamaha 2060? una pasada no?? jeje

    entiendo que se pueden instalar altavoces autoamplificados no? soy un novato en todo esto, y la verdad, desconocía que el 2060 amplificara sólo 9 de los 11 altavoces.. vaya p...tada! qué sentido tiene tener 11 entradas y amplificar sólo 9???

    ¿qué idea tienes tu para amplificar el resto?

    Saludos
    M

  11. #11
    experto
    Registro
    31-enero-2015
    Mensajes
    1,965
    Agradecido
    1244 veces

    Predeterminado Re: Problemas AVR Yamaha 2050 con TiVo de Ono

    Es demasiada distancia para unos rcas, los de 5 metros y hacia arriba ya tienen perdidas.
    Puedes usar la zona 2 y 3 con los terminales de altavoces mucho mejor, mete cable minimo de 2,5mm2 (a no ser que los ocupes con la configuración de altavoces del salón que quieres hacer).

  12. #12
    asiduo Avatar de sonipse
    Registro
    05-febrero-2014
    Mensajes
    276
    Agradecido
    163 veces

    Predeterminado Re: Problemas AVR Yamaha 2050 con TiVo de Ono

    Te falta una etapa de potencia para completar ese 7.2.4 ....
    Yo no soy vegetariano, pero como animales que sí lo son.

  13. #13
    principiante Avatar de maruku81
    Registro
    07-enero-2016
    Ubicación
    De la ceba
    Mensajes
    43
    Agradecido
    8 veces

    Predeterminado Re: Problemas AVR Yamaha 2050 con TiVo de Ono

    Cita Iniciado por sonipse Ver mensaje
    Te falta una etapa de potencia para completar ese 7.2.4 ....
    OK,

    entonces, o una etapa de potencia (que no tengo idea de como conectarla al AV, eso es lo de menos) o unos altavoces autoamplificados? es correcto?
    Por lo que he visto las etapas cuestan un pastón, y para completar el 7.2.4 sólo me harían falta un par de altavoces... que claro, también pueden costar un pastón. La duda es saber qué altavoces puedo conectar para no estropear el AV, o alguna etapa de potencia (que no sea enrackada, que son feas de narices) para poner en el comedor... no he visto ninguna que no sea en forma de rack.



    Alguna idea? alguien utiliza etapas o conoce alguna que sirviera para un Yamaha rx2060¿?

    Por cierto, he desistido con el TiVo y el Yamaha, creo que me pasaré a Vomito$tar (AKA Movistar), el servicio técnico no me da ninguna solución...

    Saludos cracks!

  14. #14
    experto
    Registro
    31-enero-2015
    Mensajes
    1,965
    Agradecido
    1244 veces

    Predeterminado Re: Problemas AVR Yamaha 2050 con TiVo de Ono

    Usas el modem router de movistar? El mio no detectaba mi primer av, fue poner un tplink y arreglado. No se si te valdra....
    Para conectar una etapa, solo necesitas un cable rca entre aparatos y seleccionar el pre out que necesites (frontales,central, traseros..., en la etapa conectas los altavoces seleccionados y cuando calibres, todo encendido)

  15. #15
    aspirante Avatar de joteor
    Registro
    31-octubre-2012
    Mensajes
    12
    Agradecido
    6 veces

    Predeterminado Re: Problemas AVR Yamaha 2050 con TiVo de Ono

    Hola
    Ese mismo problema lo tenía entre mi anterior AV y el descodificador de Movistar y se solucionó cuando pase al 2050 de Yamaha, del cual todavía sigo emocionado de como suena....
    Has notado cambios entre el 2050 y el 2060?

    Saludos

+ Responder tema
Página 1 de 2 12 ÚltimoÚltimo

Temas similares

  1. Problema con audio predeterminado en yamaha rx 775 con tivo de ono.
    Por sherift en el foro Receptores A/V, Amplificadores estéreo y sistemas "todo en uno"
    Respuestas: 26
    Último mensaje: 17/03/2015, 16:29
  2. Problemas con el sonido Samsung Serie6 y tivo de ono
    Por Mr.nach en el foro Samsung F6000 / LCD-LED
    Respuestas: 6
    Último mensaje: 17/01/2014, 21:49
  3. Ayuda!!! problemas con el Dock YDS de Yamaha y Amplica Yamaha.
    Por mollas en el foro Receptores A/V, Amplificadores estéreo y sistemas "todo en uno"
    Respuestas: 2
    Último mensaje: 12/01/2012, 09:31
  4. Respuestas: 6
    Último mensaje: 14/05/2011, 09:40

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
Powered by vBulletin® Version 4.2.3
Copyright © 2019 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO
Image resizer by SevenSkins