Alta definición
Registro en forodvd
+ Responder tema
Resultados 1 al 3 de 3

Tema: Problema con Screenplay Pro Hd de 500 Gb

  1. #1
    recién llegado
    Registro
    07 nov, 12
    Mensajes
    3
    Agradecido
    0 veces

    Predeterminado Problema con Screenplay Pro Hd de 500 Gb

    Regístrate para eliminar esta publicidad

    Hola, hace unos días tube un problema con el disco duro multimedia que tengo, un Iomega Screenplay Pro de 500 Gb, al encenderlo se quedaba parpadeando la luz azul y no hacia nada. Buscando por internet en la pagina de iomega recomendaban actualizar el firmware y así lo hice. Depues de haberlo actualizado ponia alguna pelicula y aparentemente se veia bien pero el sonido no se oia y emitia un ruido muy molesto. Mandé un correo al soporte tecnico de Iomega y me dijeron que podia se un problema de actualizacion del firmware y que lo volviese a actualizar. Bueno pues lo he vuelto a hacer y ahora el problema es otro. El proceso de actualización se hace conectado al usb del ordenador con un programa de ellos, el programa detecta el disco y le copia la información, cuando termina la copia, te dice que desconectes el usb, el disco se apaga y que luego lo conectes al TV y lo enciendas para terminar el proceso. Pues a la hora de conectarlo a la TV y encencerlo, me aparece en la TV, "Error de Hard Disk". He repetido el proceso unas cuantas veces y no se arregla. Aguien podria decirme que hacer? Gracias.

  2. #2
    El que impone la ley Avatar de admin
    Registro
    22 nov, 01
    Ubicación
    Valencia
    Mensajes
    8,835
    Agradecido
    4651 veces

    Predeterminado Re: Problema con Screenplay Pro Hd de 500 Gb

    Hola goliath.jc,

    Te recomiendo plantear tu consulta en el hilo oficial que ya tenemos abierto para ese modelo:

    http://www.forodvd.com/tema/66515-io...hd-500gb-1-tb/

    Bienvenido a forodvd

  3. #3
    recién llegado
    Registro
    07 nov, 12
    Mensajes
    3
    Agradecido
    0 veces

    Predeterminado Re: Problema con Screenplay Pro Hd de 500 Gb

    Gracias no lo habia visto!

+ Responder tema

Temas similares

  1. HDD Iomega screenplay pro hd
    Por Romesa en el foro Mediacenters y discos duros multimedia
    Respuestas: 5
    Último mensaje: 04/04/2012, 17:52
  2. Problema con DD multimedia Iomega screenplay MX de 2 Tb
    Por CesarinMD en el foro Mediacenters y discos duros multimedia
    Respuestas: 1
    Último mensaje: 06/12/2010, 12:48
  3. screenplay pro hd 1tb
    Por cakefuker en el foro Mediacenters y discos duros multimedia
    Respuestas: 0
    Último mensaje: 08/04/2010, 13:42
  4. Iomega Screenplay Director, problema al reproducir MKV
    Por javiln en el foro Mediacenters y discos duros multimedia
    Respuestas: 1
    Último mensaje: 09/03/2010, 22:50
  5. problema al copiar videos Iomega Screenplay Director Hd
    Por mejuto en el foro Mediacenters y discos duros multimedia
    Respuestas: 0
    Último mensaje: 07/03/2010, 14:25

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO
Image resizer by SevenSkins