Alta definición
Registro en forodvd
+ Responder tema
Resultados 1 al 12 de 12

Tema: Problema EPSON 9400 con NVIDIA SHIELD

  1. #1
    recién llegado
    Registro
    13 dic, 19
    Ubicación
    Valdemorillo (Madrid)
    Mensajes
    2
    Agradecido
    2 veces

    Predeterminado Problema EPSON 9400 con NVIDIA SHIELD

    Regístrate para eliminar esta publicidad

    Soy nuevo en esto y estoy montando mi cine en casa
    He comprado el EPSON 9400 y funciona perfecto con un reproductor BluRay.
    El siguiente paso ha sido comprarme la Nvidia Shield para conectarme al mundo y a ni NAS
    El problema viene al conectar directamente la Nvidia al proyector con un cable HDMI corto:
    Si lo conecto al HDMI 1 dice que no entiende el formato
    Si lo conecto al HDMI 2 funciona pero se corta y se conecta cada momento
    Se oye un "click" en el proyector, cosa que me acojona, porque esto suele ser el salto de una protección ante un problema grave. Me dedico a la electrónica.
    Pensé que la Nvidia estaba mal pero funciona perfecta en un TV

    Alguien con este proyector conoce el problema?
    Muchas gracias
    danielbaen ha agradecido esto.

  2. #2
    Amateur profesional Avatar de danielbaen
    Registro
    20 nov, 18
    Ubicación
    Barcelona
    Mensajes
    2,394
    Agradecido
    2451 veces

    Predeterminado Re: Problema EPSON 9400 con NVIDIA SHIELD

    Cita Iniciado por ElRafa Ver mensaje
    Soy nuevo en esto y estoy montando mi cine en casa
    He comprado el EPSON 9400 y funciona perfecto con un reproductor BluRay.
    El siguiente paso ha sido comprarme la Nvidia Shield para conectarme al mundo y a ni NAS
    El problema viene al conectar directamente la Nvidia al proyector con un cable HDMI corto:
    Si lo conecto al HDMI 1 dice que no entiende el formato
    Si lo conecto al HDMI 2 funciona pero se corta y se conecta cada momento
    Se oye un "click" en el proyector, cosa que me acojona, porque esto suele ser el salto de una protección ante un problema grave. Me dedico a la electrónica.
    Pensé que la Nvidia estaba mal pero funciona perfecta en un TV

    Alguien con este proyector conoce el problema?
    Muchas gracias
    Buenas y bienvenido
    Tengo el mismo proyector y Nvidia Shield tambien pero conectada a mi AVR y de ahi a la salida entrada de la TV y la otra al poryector. No se si te valdrá lo que me pasa a mi pero ahi va.
    Si tengo enchufado a la corriente el proyector ( aunque esté apagado) y encendido el NVIDIA SHield y viendolo por la TV, no para de saltar continuamente durante unos segundo pasa a negro y se ve pasa a negro y se ve asi continuamente, cuando desenchufo el poryector, todo perfecto.
    Prueba una opción del Epson desactivar la función CEC, que en proyector se llama Enlace HDMI. Lo encontrarás en MENU – AJUSTES – ENLACE HDMI (poner en posición OFF).
    ElRafa ha agradecido esto.
    Sala
    http://www.forodvd.com/tema/186133-m...a/#post2047013

    Sala 15m2 salón 25 m2

    IMAGEN
    TV 60" Samsung UE60
    Proyector Epson EH-TW9400
    Pantalla Lumene 106" motorizada

    SONIDO
    Marantz R6013
    Hegel ROST
    Frontales: Elac Adante 61
    Central: B&W Cm2 S2
    Sub: B&W DB4S
    Surround:2 Zensor 1
    Atmos: 4 Alteco C-1
    DAC topping dc10


    FUENTES
    MiniPC i7 8th fanless
    NAS DS418play 20t
    Zidoo Z9S
    XBOX ONE X 1Tb

    Casa domotica control de todo por ALEXA

  3. #3
    recién llegado
    Registro
    13 dic, 19
    Ubicación
    Valdemorillo (Madrid)
    Mensajes
    2
    Agradecido
    2 veces

    Predeterminado Re: Problema EPSON 9400 con NVIDIA SHIELD

    Problema solucionado
    Muchas gracias amigo. Efectivamente lo he puesto en OFF y va perfecto

    Gracias
    danielbaen ha agradecido esto.

  4. #4
    recién llegado
    Registro
    27 dic, 19
    Mensajes
    2
    Agradecido
    0 veces

    Predeterminado Re: Problema EPSON 9400 con NVIDIA SHIELD

    Buenas tardes.

    Soy nuevo por aquí y tengo algunas dudas sobre el proyector Epson 9400 y la Nvidia.
    El caso es que mi esquema de conexión es: nvidia-receptor Av Denon 4k-Proyector.
    Con esto me surgen varias cosas:
    - la Resolución de Pantalla en la configuración de la Nvidia me sale 1920x1080, no 4k. Y no tengo opción de cambiar.
    - Al entrar en Netflix por la Nvidia no me sale el contenido en 4k y la cuenta si lo es y tengo seleccionado ese formato en la config de Netflix. Si entro entro por el deco de Vodafone, si. El cable HDMI es 4k.
    ¿Alguno sabéis por qué?

    El hecho es que los vídeos 4k de YouTube se ven bien.
    Mil gracias por vuestra ayuda.

    Saludos

  5. #5
    Permanente Aprendiz
    Registro
    27 sep, 08
    Ubicación
    En La Terreta
    Mensajes
    3,838
    Agradecido
    2309 veces

    Predeterminado Re: Problema EPSON 9400 con NVIDIA SHIELD

    Youtube no es una buena plataforma cómo para confiar que el streaming sea 4K.

    Conecta la Shield al proyector sin el A/V. Si todo va bien, ya sabes dónde buscar el problema. Puedes empezar con los cables sabiendo qué uno que ponga HDMI 2.0 y que cuesta lo mismo que un riñon no necesariamente cumple con el estandar.

    Cuándo entras en Netflix desde cualquier reproductor, la plataforma evalúa la capacidad de reproducción que tienes. Suponiendo que el ancho de banda sea el correcto (que no tiene por que no), busca el DRM, si pasa busca el HDMI 2 y con éste el HDCP 2.2. Si todo está correcto envía el streaming a su máxima resolución que irá bajando dependiendo de las funciones que falten. Si en tu caso no se reproduce en UHD/HDR, algo en la cadena está fallando.
    danielbaen y Mik$76 han agradecido esto.

  6. #6
    recién llegado
    Registro
    27 dic, 19
    Mensajes
    2
    Agradecido
    0 veces

    Predeterminado Re: Problema EPSON 9400 con NVIDIA SHIELD

    Hola de nuevo.
    Mil gracias por la ayuda.
    He descubierto el problema, al A/V también tengo conectada una TV FHD, si desconecto su HDMI la Nvidia reconoce el 4K del proyector. No se si se puede hacer que la resolución de la Nvidia cambie automáticamente en función de la pantalla conectada.
    Por otro lado, no tiene mucho que ver con esto, sabéis si funciona la aplicación de Orange TV en la Nvidia? Me da varios errores.....
    Gracias de nuevo!!!!

  7. #7
    Amateur profesional Avatar de danielbaen
    Registro
    20 nov, 18
    Ubicación
    Barcelona
    Mensajes
    2,394
    Agradecido
    2451 veces

    Predeterminado Re: Problema EPSON 9400 con NVIDIA SHIELD

    Cita Iniciado por Mik$76 Ver mensaje
    Hola de nuevo.
    Mil gracias por la ayuda.
    He descubierto el problema, al A/V también tengo conectada una TV FHD, si desconecto su HDMI la Nvidia reconoce el 4K del proyector. No se si se puede hacer que la resolución de la Nvidia cambie automáticamente en función de la pantalla conectada.
    Por otro lado, no tiene mucho que ver con esto, sabéis si funciona la aplicación de Orange TV en la Nvidia? Me da varios errores.....
    Gracias de nuevo!!!!
    Yo lo tenia asi y me detectaba sin problemas . Ahora tengo el stik4k y lo mismo . Si veo por tv me detecta 1080 y si es proyector 4k
    Sala
    http://www.forodvd.com/tema/186133-m...a/#post2047013

    Sala 15m2 salón 25 m2

    IMAGEN
    TV 60" Samsung UE60
    Proyector Epson EH-TW9400
    Pantalla Lumene 106" motorizada

    SONIDO
    Marantz R6013
    Hegel ROST
    Frontales: Elac Adante 61
    Central: B&W Cm2 S2
    Sub: B&W DB4S
    Surround:2 Zensor 1
    Atmos: 4 Alteco C-1
    DAC topping dc10


    FUENTES
    MiniPC i7 8th fanless
    NAS DS418play 20t
    Zidoo Z9S
    XBOX ONE X 1Tb

    Casa domotica control de todo por ALEXA

  8. #8
    principiante
    Registro
    18 jun, 18
    Mensajes
    87
    Agradecido
    68 veces

    Predeterminado Re: Problema EPSON 9400 con NVIDIA SHIELD

    Si el AVR es como mi Denon, en las propias instrucciones te pone que en el caso de que conectes dos dispositivos a las dos salidas de video, ambas saldrán con la resolución del dispositivo de menor resolución. Si tienes una tele 1080p y un proyector 4K, te saldrá todo a 1080p
    -ICE- y danielbaen han agradecido esto.

  9. #9
    Amateur profesional Avatar de danielbaen
    Registro
    20 nov, 18
    Ubicación
    Barcelona
    Mensajes
    2,394
    Agradecido
    2451 veces

    Predeterminado Re: Problema EPSON 9400 con NVIDIA SHIELD

    Cita Iniciado por Ablanu Ver mensaje
    Si el AVR es como mi Denon, en las propias instrucciones te pone que en el caso de que conectes dos dispositivos a las dos salidas de video, ambas saldrán con la resolución del dispositivo de menor resolución. Si tienes una tele 1080p y un proyector 4K, te saldrá todo a 1080p
    Lee bien, seguro que pone "simultaneamente". A mi me pasa eso, si tengo ambas encendidasm sino, no
    -ICE- ha agradecido esto.
    Sala
    http://www.forodvd.com/tema/186133-m...a/#post2047013

    Sala 15m2 salón 25 m2

    IMAGEN
    TV 60" Samsung UE60
    Proyector Epson EH-TW9400
    Pantalla Lumene 106" motorizada

    SONIDO
    Marantz R6013
    Hegel ROST
    Frontales: Elac Adante 61
    Central: B&W Cm2 S2
    Sub: B&W DB4S
    Surround:2 Zensor 1
    Atmos: 4 Alteco C-1
    DAC topping dc10


    FUENTES
    MiniPC i7 8th fanless
    NAS DS418play 20t
    Zidoo Z9S
    XBOX ONE X 1Tb

    Casa domotica control de todo por ALEXA

  10. #10
    principiante
    Registro
    18 jun, 18
    Mensajes
    87
    Agradecido
    68 veces

    Predeterminado Re: Problema EPSON 9400 con NVIDIA SHIELD

    Cita Iniciado por danielbaen Ver mensaje
    Lee bien, seguro que pone "simultaneamente". A mi me pasa eso, si tengo ambas encendidasm sino, no
    En el Denon no hace falta encender los dispositivos, ya que normalmente detectan que la fuente está conectada aún en modo reposo.

    Pero por si acaso, te pego el párrafo donde indica lo que yo he descrito:

    “ Si los conectores HDMI MONITOR 1 y HDMI MONITOR 2 están conectados, y la opción “Resolución” está ajustada como “Automática”, las señales se emiten con una resolución compatible con ambos TV. (v p. 163)
    Cuando la configuración “Resolución” en el menú no está ajustada en “Automática”, ajuste la resolución en “Vídeo” - “Monitor HDMI 1” y “Monitor HDMI 2” a una que sea compatible con ambos TV. “

    Pag 160 del manual

  11. #11
    Permanente Aprendiz
    Registro
    27 sep, 08
    Ubicación
    En La Terreta
    Mensajes
    3,838
    Agradecido
    2309 veces

    Predeterminado Re: Problema EPSON 9400 con NVIDIA SHIELD

    Y entonces, ¿Cuál es la solución? ¿Desenchufar el HDMI del televisor cuándo quieres usar el proyector? ¿No se aislan las salidas de video independientemente?
    Lo entendería de un splitter chino de pocos €€€. Pero de un A/V que ya cuesta una moneda importante me parece una chapuza.

  12. #12
    principiante
    Registro
    18 jun, 18
    Mensajes
    87
    Agradecido
    68 veces

    Predeterminado Re: Problema EPSON 9400 con NVIDIA SHIELD

    Pues no he experimentado porque sólo lo tengo conectado al proyector, pero posiblemente la solución pase por desactivar todas esas cosas del HDMI tipo ARC, CEC y cosas así, a ver si así no detecta el dispositivo. O sino, cortar corriente del todo en la tele. Pero si, es algo bastante chapucero. Supongo que sea por no poder gestionar dos salidas de video diferentes, y solamente sacar la señal dividida en dos salidas

+ Responder tema

Temas similares

  1. Estoy en un dilema EPSON 9400 o BENQ 5700
    Por IRONHOUSE en el foro Proyectores y pantallas de proyección
    Respuestas: 43
    Último mensaje: 21/12/2019, 01:40
  2. Conectar avr y Nvidia Shield a proyector Epson TW 9400W
    Por Jose Manuel BG en el foro Proyectores y pantallas de proyección
    Respuestas: 13
    Último mensaje: 21/11/2019, 09:24
  3. Respuestas: 0
    Último mensaje: 25/12/2017, 11:21
  4. Finalizado Nvidia Shield TV -VENDIDO-
    Por dacari en el foro Hardware
    Respuestas: 4
    Último mensaje: 02/06/2017, 13:08
  5. Compro NVIDIA Shield TV
    Por Kaisser en el foro Hardware
    Respuestas: 0
    Último mensaje: 18/05/2017, 10:48

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO
Image resizer by SevenSkins