Alta definición
Registro en forodvd
+ Responder tema
Página 1 de 2 12 ÚltimoÚltimo
Resultados 1 al 15 de 20

Tema: Duda configuración subwoofer

  1. #1
    principiante
    Registro
    04 dic, 16
    Mensajes
    38
    Agradecido
    20 veces

    Predeterminado Duda configuración subwoofer

    Regístrate para eliminar esta publicidad

    Buenas, tengo un 5.1 con un subwoofer monitor audio bxw10 montado en casa,pero soy bastante novato y debido a que he tenido que cambiar el cable del subwoofer ahora tengo varias dudas a como debo conectarlo.
    - En el subwofer me aparece LFE IN y R/L Line input,¿donde debo conectarlo?
    -¿que volumen debo dejar puesto en el sub?
    -En frecuency me aparece entre 40 y 150,¿que valor en frecuency debo dejar puesto?
    -En phase me aparece o 180° o 0°¿cual debo dejar?
    Por otro lado lo tengo configurado en modo de subwofer LFE y LPF para LFE en 120 Hz no sé si me recomendais cambiarlo o anañdir otro valor importante en el avr.
    Muchas gracias

  2. #2
    Meigas fora Avatar de navone
    Registro
    31 dic, 09
    Ubicación
    Terra de Breogán
    Mensajes
    16,449
    Agradecido
    11048 veces

    Predeterminado Re: Duda configuración subwoofer

    Conéctalo a LFE (la señal viene de la salida del sub del avr), ponlo a -10 (como si fuera un reloj), la fase depende de su posición respecto de los frontales y evita cancelaciones, a 0º si está paralelo a ellos y 180º si está enfrente.

    Esto es la teoría, pero en la práctica se complica ya que éstas se producirían en las frecuencias compartidas entre sub y frontales, pero si cortas en 80Hz en el av al sub llegarán las frecuencias desde ahí hacia abajo, entonces ¿qué frecuencias comparten?, esto se complica si tenemos en cuenta los rebotes en las paredes. Así que o hacemos una calibración con micro y vemos las gráficas o nos pasamos al ensayo error.
    Última edición por navone; 05/12/2021 a las 18:18
    ManuelBC y willrock66 han agradecido esto.
    Ajustes básicos de nuestra pantalla (AVSHD-709)
    Cómo de incorrecta es la imagen de nuestra pantalla
    Cómo publicar nuestras fotos en Forodvd
    Patrones: Blanco 100% Magenta 100% Gris 5%

    LG 65CX6LA
    Yamaha RX-V371 + MA Silver 100 + Silver C150 + Bronze 1 + SVS SB1000 Pro
    Panasonic BDT110
    Panasonic 42V20


    Si se calienta la CPU el mejor refrigerante es ..... una Estrella Galicia

  3. #3
    diplomado
    Registro
    12 nov, 18
    Ubicación
    Madrid
    Mensajes
    4,187
    Agradecido
    3634 veces

    Predeterminado Re: Duda configuración subwoofer

    Cita Iniciado por navone Ver mensaje
    Conéctalo a LFE (la señal viene de la salida de sub del avr), ponlo a -10 (como si fuera un reloj), la fase depende de su posición respecto de los frontales y evitar cancelaciones, a 0º si está paralelo a ellos y 180º si está enfrente.

    Esto es la teoría, pero en la práctica de complica ya que éstas se producirían en las frecuencias compartidas entre sub y frontales, pero si el corte en av y sub es el mismo (los dos en 80Hz), ¿qué frecuencias comparten?, esto se complica si tenemos en cuenta los rebotes en las paredes. Así que o hacemos una calibración con micro y vemos las gráficas o nos pasamos al ensayo error.
    Con respecto a la fase, aunque en teoría, se refiere al ángulo con los frontales, leí que en estancias pequeñas mejor es ponerlo a 0°. Yo probé el SVS SB 2000 pro en los modos, 0, 90 y 180°, los mejores resultados me dieron a 0° y eso que lo tengo lateral y también lo puse de frente a los frontales. Mi salón es pequeño de 15 metros cuadrados.
    navone ha agradecido esto.
    TV LG 55 C9
    Bluray Oppo 203
    AVR Yamaha RX-A870
    Amplificador integrado NAD 326
    CD NAD 515
    Altavoces frontales Pulsar Audio M5
    Altavoz central Pulsar Audio MC
    Subwoofer SVS SB-2000 pro
    Atmos SVS Prime Elevation
    Altavoces surrounds Mission 751

  4. #4
    Siempre aprendiendo Avatar de Lacompetencia
    Registro
    25 dic, 19
    Mensajes
    1,195
    Agradecido
    2195 veces

    Predeterminado Re: Duda configuración subwoofer

    Repetimos:
    Con un solo subwoofer, los sistemas de calibración modernos como Audyssey ajustan la fase de este automáticamente, pongamos como la pongamos nosotros previamente. Así que le demos al 0º, 90º o 180º, Audyssey te ajustará la fase del sub a su conveniencia hasta dejarlo a la par con el resto de altavoces.

    Un saludo del Oso
    navone ha agradecido esto.

  5. #5
    solo se, que no se nada Avatar de ManuelBC
    Registro
    15 jun, 08
    Ubicación
    Barcelona
    Mensajes
    39,103
    Agradecido
    46542 veces

    Predeterminado Re: Duda configuración subwoofer

    Cita Iniciado por alex500 Ver mensaje
    Buenas, tengo un 5.1 con un subwoofer monitor audio bxw10 montado en casa,pero soy bastante novato y debido a que he tenido que cambiar el cable del subwoofer ahora tengo varias dudas a como debo conectarlo.
    - En el subwofer me aparece LFE IN y R/L Line input,¿donde debo conectarlo?
    -¿que volumen debo dejar puesto en el sub?
    -En frecuency me aparece entre 40 y 150,¿que valor en frecuency debo dejar puesto?
    -En phase me aparece o 180° o 0°¿cual debo dejar?
    Por otro lado lo tengo configurado en modo de subwofer LFE y LPF para LFE en 120 Hz no sé si me recomendais cambiarlo o anañdir otro valor importante en el avr.
    Muchas gracias
    Como va? ... mejor?
    Fotos Salón: OLED LG C8_65" + Nad T778 (ex Marantz SR6010) + Monitor Audio Silver2 + Silver FX + SVS SB1000 + Philips CD630 + Zidoo X9S + Auricules Meze Audio 99 Classics + Deco Satelite Stelar ST28
    Foto equipo estéreo Philips: Actualmente sin uso: FA650 + EQ670 + Phono + doble pletina + Sinton. + CD630 + B&W DM100i
    Dormitorio: Samsung UE40NU7192
    Cocina: LG 32LK6200PLA 32"

  6. #6
    principiante
    Registro
    04 dic, 16
    Mensajes
    38
    Agradecido
    20 veces

    Predeterminado Re: Duda configuración subwoofer

    En primer lugar gracias a todos por la ayuda ,he conectado tal como me deciais al conector LFE en el sub y además en el conector de color rojo ya que el cable en uno de los lados tiene dos tomas para conectar,es así correcto??Tambien os queria preguntar tras hacer los ajustes que me habéis recomendado si esto es normal...compré un cable para conectar el sub y el avr y al hacer la prueba del test de sonido en el marantz cuando salta a probar el altavoz central tambien saca el mismo sonido en el sub.El cable que he comprado es este,

    https://www.studio-22.com/inakustik-...a-sub-en-y-5-m

  7. #7
    solo se, que no se nada Avatar de ManuelBC
    Registro
    15 jun, 08
    Ubicación
    Barcelona
    Mensajes
    39,103
    Agradecido
    46542 veces

    Predeterminado Re: Duda configuración subwoofer

    Normal, no es.
    El sonido rosa solo debe salir por el canal que se está probando.
    Fotos Salón: OLED LG C8_65" + Nad T778 (ex Marantz SR6010) + Monitor Audio Silver2 + Silver FX + SVS SB1000 + Philips CD630 + Zidoo X9S + Auricules Meze Audio 99 Classics + Deco Satelite Stelar ST28
    Foto equipo estéreo Philips: Actualmente sin uso: FA650 + EQ670 + Phono + doble pletina + Sinton. + CD630 + B&W DM100i
    Dormitorio: Samsung UE40NU7192
    Cocina: LG 32LK6200PLA 32"

  8. #8
    Siempre aprendiendo Avatar de Lacompetencia
    Registro
    25 dic, 19
    Mensajes
    1,195
    Agradecido
    2195 veces

    Predeterminado Re: Duda configuración subwoofer

    A ver si los conectores en "Y" los has puesto en el receptor en vez de hacerlo en el subwoofer.... Los conectores de salida de previo del receptor donde se encuentra también la del sub puede que tengan la salida del central al lado y hayas conectado uno de los dos conectores "Y" allí?

    Un saludo del Oso

  9. #9
    principiante
    Registro
    04 dic, 16
    Mensajes
    38
    Agradecido
    20 veces

    Predeterminado Re: Duda configuración subwoofer

    No, los conectores en Y los he puesto como os digo en el indicado como LFE in de color negro y en el de color rojo R en el sub.No sé si algo tendrá que ver ...pero lo que os comentaba que he tenido que cambiar el cable era debido a que el anterior cable en el conector sw1 del avr se habia partido la parte que conecta el cable en el conector pero ya conseguí sacarlo y poder enchufar de nuevo
    ManuelBC ha agradecido esto.

  10. #10
    Siempre aprendiendo Avatar de Lacompetencia
    Registro
    25 dic, 19
    Mensajes
    1,195
    Agradecido
    2195 veces

    Predeterminado Re: Duda configuración subwoofer

    Cita Iniciado por alex500 Ver mensaje
    No, los conectores en Y los he puesto como os digo en el indicado como LFE in de color negro y en el de color rojo R en el sub.No sé si algo tendrá que ver ...pero lo que os comentaba que he tenido que cambiar el cable era debido a que el anterior cable en el conector sw1 del avr se habia partido la parte que conecta el cable en el conector pero ya conseguí sacarlo y poder enchufar de nuevo
    Pues ya está! Es eso!

    A ver, siempre pensamos que comprar mas y mejor, mejora las cosas, pero a veces hay que saber lo que compramos. Tu subwoofer Monitor Audio SÓLO tiene un conector de entrada de sub por RCA, así que no puedes colocar una variante en "Y" como puedes hacer en otros subs con entrada LFE separada de tipo estéreo.

    Con un cable estándar de un conector RCA en cada punta hubieses solucionado el problema. Desconecta el conector del enchufe R del sub y solucionado (lo dejas colgando y no pasará nada).

    Un saludo del Oso
    ManuelBC ha agradecido esto.

  11. #11
    solo se, que no se nada Avatar de ManuelBC
    Registro
    15 jun, 08
    Ubicación
    Barcelona
    Mensajes
    39,103
    Agradecido
    46542 veces

    Predeterminado Re: Duda configuración subwoofer

    Encinta el conector RCA que dejes suelto, por si acá ...

    Aunque es raro que solo tenga IN LFE y no opción L/R siendo uno de ellos, LFE

    Te dejo una foto de la trasera de mi SVS donde hay dos RCA IN, uno de ellos LFE, como mis anteriores JBL E150P
    Imágenes adjuntadas Imágenes adjuntadas
    Fotos Salón: OLED LG C8_65" + Nad T778 (ex Marantz SR6010) + Monitor Audio Silver2 + Silver FX + SVS SB1000 + Philips CD630 + Zidoo X9S + Auricules Meze Audio 99 Classics + Deco Satelite Stelar ST28
    Foto equipo estéreo Philips: Actualmente sin uso: FA650 + EQ670 + Phono + doble pletina + Sinton. + CD630 + B&W DM100i
    Dormitorio: Samsung UE40NU7192
    Cocina: LG 32LK6200PLA 32"

  12. #12
    Siempre aprendiendo Avatar de Lacompetencia
    Registro
    25 dic, 19
    Mensajes
    1,195
    Agradecido
    2195 veces

    Predeterminado Re: Duda configuración subwoofer

    Pues ahora que miro bien una foto de la trasera del Monitor Audio, tampoco lo entiendo.



    Aunque estuviese enchufada una de las "Y" en el borne R del sub tampoco debería sonar el sonido proveniente del central si en el receptor solo ha conectado la otra punta en la salida LFE de sub..... Y con las dos "Y" puestas en los bornes Line Input R y L (Rojo y Blanco) tampoco debería ocurrir nada parecido...

    Estás seguro que de la parte del receptor tienes el conector del cable nuevo en la salida SUB Out/LFE?

    Un saludo del Oso
    alex500 ha agradecido esto.

  13. #13
    principiante
    Registro
    04 dic, 16
    Mensajes
    38
    Agradecido
    20 veces

    Predeterminado Re: Duda configuración subwoofer

    He probado tal como me habeis dicho en dejarlo solo conectado en el conector LFE in del sub y aunque saca bien el sonido al hacer el test en el sub a la hora de probar el altavoz central siguen sonando el central y el subwofer.Estoy pensando en probar con un cable diferente,¿me podriais decir que cable comprar para ir a lo seguro?¿creeis que puede ser cosa de hardware?

  14. #14
    Siempre aprendiendo Avatar de Lacompetencia
    Registro
    25 dic, 19
    Mensajes
    1,195
    Agradecido
    2195 veces

    Predeterminado Re: Duda configuración subwoofer

    Cuando dices que a la hora de probar "Suenan el central y el subwoofer juntos", a qué te refieres? A que suenan los dos durante los tonos de prueba de la calibración... o que suenan juntos durante el funcionamiento normal del receptor? Porque esto último es totalmente normal.

    Un saludo del Oso

  15. #15
    solo se, que no se nada Avatar de ManuelBC
    Registro
    15 jun, 08
    Ubicación
    Barcelona
    Mensajes
    39,103
    Agradecido
    46542 veces

    Predeterminado Re: Duda configuración subwoofer

    Cita Iniciado por alex500 Ver mensaje
    He probado tal como me habeis dicho en dejarlo solo conectado en el conector LFE in del sub y aunque saca bien el sonido al hacer el test en el sub a la hora de probar el altavoz central siguen sonando el central y el subwofer.Estoy pensando en probar con un cable diferente,¿me podriais decir que cable comprar para ir a lo seguro?¿creeis que puede ser cosa de hardware?
    Esto que dices no tiene ningún sentido salvo rotura del receptor.

    El sonido rosa existe justamente como un modo de probar el sonido canal a canal.

    No es un tema de cableado, sino de proceso de audio del avr que es el que determina que canal debe sonar según tu vayas dándole al mando.

    Si seleccionas el canal central SOLO debe sonar el central.

    ¿Seguro conectaste el RCA en IN LFE y el otro extremo en el canal SW1 si tienes dos, por eso indico 1?
    Fotos Salón: OLED LG C8_65" + Nad T778 (ex Marantz SR6010) + Monitor Audio Silver2 + Silver FX + SVS SB1000 + Philips CD630 + Zidoo X9S + Auricules Meze Audio 99 Classics + Deco Satelite Stelar ST28
    Foto equipo estéreo Philips: Actualmente sin uso: FA650 + EQ670 + Phono + doble pletina + Sinton. + CD630 + B&W DM100i
    Dormitorio: Samsung UE40NU7192
    Cocina: LG 32LK6200PLA 32"

+ Responder tema
Página 1 de 2 12 ÚltimoÚltimo

Temas similares

  1. Configuración subwoofer REL t5i
    Por Alonso_por en el foro Altavoces y auriculares
    Respuestas: 2
    Último mensaje: 13/02/2021, 23:45
  2. Duda configuración Yamaha RxA870 con subwoofer bowers
    Por chanito73 en el foro Acústica (audiofília, tertulias audiófilas...)
    Respuestas: 1
    Último mensaje: 06/02/2019, 13:03
  3. Configuracion AV con subwoofer .
    Por Patillo2 en el foro Receptores A/V, Amplificadores estéreo y sistemas "todo en uno"
    Respuestas: 3
    Último mensaje: 08/11/2016, 13:24
  4. Duda configuración subwoofer
    Por lobiño en el foro Audio: General y consejos de compra
    Respuestas: 4
    Último mensaje: 03/11/2009, 15:06
  5. Configuración Subwoofer
    Por DSt en el foro Audio: General y consejos de compra
    Respuestas: 7
    Último mensaje: 28/10/2005, 11:25

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
Powered by vBulletin® Version 4.2.3
Copyright © 2022 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO
Image resizer by SevenSkins