Alta definición
Registro en forodvd
+ Responder tema
Resultados 1 al 8 de 8

Tema: ¿Alguien sabe ayudarme?

  1. #1
    aspirante Avatar de ivanjmg
    Registro
    04 nov, 05
    Ubicación
    Canarias
    Mensajes
    22
    Agradecido
    3 veces

    Predeterminado ¿Alguien sabe ayudarme?

    Regístrate para eliminar esta publicidad

    Hola a todos, acabo de encontrar este foro y parece muy completo, así que os saludo a todos y creo que me tendreis por aquí a menudo

    Tengo un problema, a pesar de no ser precisamente un novato en este mundillo no soy capaz de encontrarle solución, ¿alguien me ayuda?

    Tengo equipo de Cine en Casa, lo tengo conectado al ordenador mediante conexión jack a doble RCA, y de momento esta es la única fuente de sonido que escucho y por cierto estoy contento con el sonido que me ofrece.

    El amplificador/Decodificador es un Pioneer VSX-808RDS y acabo de adquirir el subwoofer, es un Celestion S8, el problema es que el subwoofer tiene 2 entradas RCA ("line in left" y "line in right") y el ampli solamente una salida ("subwoofer pre-out"). Lo conecté mediante una clavija "Y" y cuando enciendo el subwoofer me hace un ruido brutal, un zumbido que no disminuye, si desconecto una de las entradas al sub entonces aumenta más el zumbido... puedo reproducir música y el subwoofer la reproduce pero siempre con el molesto zumbido de fondo, si apago el ampli el sub sigue haciendo el zumbido. Ya nosé que puedo hacer... :'( ¿alguna sugerencia?

    Hasta luego

  2. #2
    especialista
    Registro
    16 abr, 04
    Mensajes
    3,009
    Agradecido
    7 veces

    Predeterminado Re: ¿Alguien sabe ayudarme?

    No se a que se debe lo que cuentas pero prueba las siguientes cosas a ver si alguna te soluciona el tema:

    a) invierte el enchufe del subwoofer en el enchufe A/C.

    b) utiliza un mejor conector con el subwoofer y asegurate de que queda totalmente insertado en la conexion.

    c) asegurate de que el subwoofer esta conectado a la misma regleta que el resto del equipo.

    d) coloca una ferrita en el cable de alimentacion del subwoofer. Si ello no es suficiente pon otra en el cable que conecta este al ampli y hazlo cerca del sub.

    Espero que algo de esto te ayude a solucionar el problema que, me parece, es alfo relacionado con la toma de tierra o las conexiones.

  3. #3
    experto Avatar de dvda-sacd
    Registro
    18 jul, 05
    Mensajes
    1,533
    Agradecido
    5 veces

    Predeterminado Re: ¿Alguien sabe ayudarme?

    Bienvenido al foro, ivanjmg. Espero que soluciones lo del subwoofer.

    Saludos.

  4. #4
    aspirante Avatar de ivanjmg
    Registro
    04 nov, 05
    Ubicación
    Canarias
    Mensajes
    22
    Agradecido
    3 veces

    Predeterminado Re: ¿Alguien sabe ayudarme?

    Gracias por la ayuda y por la bienvenida

    a) no entiendo que quieres decir con invertir el enchufe A/C pero si te refieres a darle la vuelta al cable pues no se puede hacer por que el cable es como el de un ordenador osea que no es igual por ambos lados, uno es macho y el otro hembra.

    b) ahora mismo tiene unos RCA de 4 metros de largo con una clavija "Y" para poder conectarlo a la única salida del ampli. De todos modos el zumbido empieza en cuanto se conecta el cable (cualquiera, he probado varios) y al desconectarlo se silencia 100%.

    c)eso sí, es la misma que donde está el ampli, el ordenador y el router, pero esto no creo que afecte, ¿verdad?.

    d) Nosé que es una ferrita

    Quiero añadir que el ampli me deja activar/desactivar el subwoofer y hacerle cortes de frecuencias (casi seguro que nada de eso es el problema).

    El subwoofer por su parte tiene las siguientes opciones:
    -On/Off (actualmente en Off por que el zumbido es insoportable)
    -230v/115v (actualmente en 230v)
    -Phase Adjust (es un controlador analógico que está ahora en "0")
    -Crossover Frequency (otro controlador analógico que está a "0")
    -Input Level (se entiende que es "volumen" y por tanto mientras más alto más zumbido)
    -High Pass Output Left/Right (son 2 conectores RCA que están desconectados)
    -Line in Left/Right (otros 2 RCA que están conectados al ampli)
    -Speaker Input (4 conectores de cable para 2 altavoces, están sin conectar)
    -Speaker Output (4 conectores de cable para 2 altavoces, están sin conectar)

    Arrrrrrrjjjjjjjjjjjjjjjj que desesperación que tengo

  5. #5
    aspirante Avatar de ivanjmg
    Registro
    04 nov, 05
    Ubicación
    Canarias
    Mensajes
    22
    Agradecido
    3 veces

    Predeterminado Re: ¿Alguien sabe ayudarme?

    Um me he dado cuenta de que si conecto un RCA y con el otro toco en el exterior de la conexión (lo que sujeta la clavija, espero que podais entender lo que digo) el zumbido desaparece... lo cual me da la certera idea de que el cable es lo que provoca el zumbido, probé a mover un poco el cable en el ampli y el ruido también aumentaba/disminuía considerablemente... creo que tendré que comprarme un buen cable, lo malo es que con la suerte que tengo seguro que llego a casa todo ilusionado y cuando lo conecte me suena mal ¿como debe ser un cable RCA bueno?

    Una vez más, gracias

  6. #6
    especialista
    Registro
    16 abr, 04
    Mensajes
    3,009
    Agradecido
    7 veces

    Predeterminado Re: ¿Alguien sabe ayudarme?

    Cita Iniciado por ivanjmg
    a) no entiendo que quieres decir con invertir el enchufe A/C pero si te refieres a darle la vuelta al cable pues no se puede hacer por que el cable es como el de un ordenador osea que no es igual por ambos lados, uno es macho y el otro hembra.
    Me refiero a desenchufarlo de la pared o regleta y darle la vuelta al enchufe para que conecte invertido a como esta.

    - Las ferritas son una especie de abrazaderas de este metal que venden en las tiendas de electronica para eliminar el ruido de radio frecuencias y las interferencias. Seguro que tu monitor o los cables que van a tu router tienen unos de fabrica (son esas masas redondas que estan en uno de los extremos de ciertos cables.

    - Yo, de todas maneras, no conectaria el ordenador y el router a la misma regleta que el equipo. Otra cosa que puedes hacer es comprar una regleta de las que filtran el ruido EMI y RFI hay unas que son muy buenas, por ejemplo, de la marca suiza Roline.

    - Lo que mencionas del ruido que se detiene cuando tocas el cable me parece a mi que tiene que ver con lo que te decia de un problema de tierra. Seguro que los tecnicos que rondan por aqui pueden serte mas explicitos y darte otros consejos, pero prueba lo que te digo yo.

    Ah, y bienvenido al foro!

  7. #7
    Moderador Avatar de JDPBILI
    Registro
    29 oct, 04
    Ubicación
    VLC
    Mensajes
    9,914
    Agradecido
    7706 veces

    Predeterminado Re: ¿Alguien sabe ayudarme?

    Conecta con un cable RCA ( sólo uno, no el par stereo ) a una de las entradas del sub ( algunos especifican cuando es solo una cuál es ) y el otro extremo a la toma correspondiente del ampli. No es menester que gastes demasiado en el cable, eso si imprescindible que esté perfectamente aislado....
    Juan DP










  8. #8
    principiante
    Registro
    21 jul, 05
    Mensajes
    79
    Agradecido
    0 veces

    Predeterminado Re: ¿Alguien sabe ayudarme?

    Para el equipo que te tienes montado no es necesario que te gastes mucho dinero en un buen cable caro.

    Pero si te recomiendo que compres un buen cable barato, pues son 4 metros de cable de señal que es mucha distancia. Te recomiendo que vayas a una tienda de electrónica y compres un cable de micrófono de los que tienen un cierto grosor 5 mm o más y llevan malla y dos cables dentro de la misma malla rojo y negro. El rojo lo conectas al central del RCA en los 2 extremos. El negro al exterior RCA de los dos extremos y la malla solo al exterior RCA de un extremo, el que va en el subwofer.

    Procura enchufar en la misma base el amplificador y el subwofer para que no tengas circulación de masa y prueba enchufar en los 220 vol. De una forma o con el enchufe al revés como te ha contado Yota. Es decir meter cada clavija por uno de los dos agujeros o justo por el contrario.

    Intenta poner el subwofer más cerca.

    O no conectes la malla en ninguno de los extremos de los RCA y la conectas a tierra o al chasis del amplificador o al chasis del subwofer si lo tiene. Estilo los platos que llevan la malla a chasis.

    Saludos Luis.

+ Responder tema

Temas similares

  1. ¿Alguien sabe si...
    Por guviro en el foro Proyectores y pantallas de proyección
    Respuestas: 0
    Último mensaje: 25/05/2009, 00:05
  2. Mi viejo Loewe ha muerto. Busco algo nuevo. ¿Alguien puede ayudarme?
    Por maccacus09 en el foro TV: General y consejos de compra
    Respuestas: 14
    Último mensaje: 24/11/2008, 17:55
  3. ¿Alguien sabe cuál es?
    Por ulisesbloom en el foro Cine
    Respuestas: 4
    Último mensaje: 03/02/2006, 02:18
  4. ¿Alguien sabe algo de panther?
    Por Salberdi en el foro Tertulia
    Respuestas: 3
    Último mensaje: 11/03/2005, 15:57
  5. ¿alguien sabe la diferencia?
    Por Rayco_Uni1 en el foro Audio: General y consejos de compra
    Respuestas: 0
    Último mensaje: 09/09/2004, 01:04

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •  
Powered by vBulletin® Version 4.2.3
Copyright © 2020 vBulletin Solutions, Inc. All rights reserved.
Search Engine Optimization by vBSEO
Image resizer by SevenSkins